Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gigabyte Audio Drivers


11 Nov 2009   #1

Windows 7
 
 
Gigabyte Audio Drivers

I've installed Windows 7 on an older machine of mine...

Gigabyte GA-8I915P-MF
P4 3.0ghz
1GB DDR
Nvidia 7950GT

...and the problem I'm having is that the on-board audio will not install regardless of what I do, let windows solve the issue, install the (apparently) compatible driver from the Gigabyte website via it's exe or manually from the same source.

I'm a little short on time at the moment so if any more info is required (system or other) please ask but I'm at a loss as to what to do. Despite oodles of googling If I can't find a solution I will just buy a new soundcard but this is a last resort.

Any help would be greatly appreciated...

chapel.

My System SpecsSystem Spec
.

11 Nov 2009   #2

Windows 7 Home Premium x64 SP1
 
 

The only driver I suggest not to download from Gigabyte is indeed the Audio driver.

Get yours here from Realtek :
Realtek

Accept the checkbox and download "Vista, Windows7 Driver(32/64 bits) Driver only (Executable file)"
It should work. You have the AC880, I have the AC889A and, on the RC, it works #1.
My System SpecsSystem Spec
17 May 2010   #3

win7
 
 

Quote   Quote: Originally Posted by chapel View Post
I've installed Windows 7 on an older machine of mine...

Gigabyte GA-8I915P-MF
P4 3.0ghz
1GB DDR
Nvidia 7950GT

...and the problem I'm having is that the on-board audio will not install regardless of what I do, let windows solve the issue, install the (apparently) compatible driver from the Gigabyte website via it's exe or manually from the same source.

[...]
Same problem over here...
The only different thing is my motherboard.
It's a Gigabyte GA-8I915P Dual Graphic.
My audio codec is CMedia 9880
I've been at gigabyte website and coudn't find any Vista or Windows 7 drivers.
Yesterday i've sent an e-mail to gigabyte support, telling them about my problem, but still got no feed-back from them...

Can anyone help me?
My System SpecsSystem Spec
.


18 May 2010   #4

Windows 7 Professional 64-bit
 
 

You can check the Windows 7 Compatibility Center to see if Gigabyte GA-8I915P is compatible with Windows 7 - Windows 7 Compatible Hardware, Device Drivers and Downloads

Also try letting Windows update your drivers - Automatically get recommended drivers and updates for your hardware

Let us know what you find out from Gigabyte support!

Cheers,
Cassandra
Microsoft Windows Outreach
My System SpecsSystem Spec
18 May 2010   #5

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Lebon14 View Post
The only driver I suggest not to download from Gigabyte is indeed the Audio driver.
Can you tell me why that is?

I have a Gigabyte X58A-UD5 MB but haven't tried the on-board audio system yet. I'm using my Creative X-Fi Titanium Pro instead. I just prefer dedicated soundcards.

At any rate I just wonder why you'd make such a statement that's all?

Err.... Unless you mean to just get the drivers directly Realtek themselves, than yeah, that would make sense.

Sorry

Incidentally my board uses the Realtek ALC889 codec for High Definition Audio at 2/4/5.1/7.1-channel with Support for Dolby® Home
My System SpecsSystem Spec
18 May 2010   #6

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by Lebon14 View Post
The only driver I suggest not to download from Gigabyte is indeed the Audio driver.
Can you tell me why that is?
Because the audio driver I got on my motherboard's CD doesn't work and the link of Gigabyte's page is the same than on the CD... that's why I say go and get it directly from Realtek.
My System SpecsSystem Spec
18 May 2010   #7

Windows 8.1 Pro
 
 

Got it. It's probably better to get directly from Realtec anyway.

Thanks.
My System SpecsSystem Spec
19 May 2010   #8

win7
 
 

Hi.
I've solved my problem.
I've google with my audio codec for windows 7 drivers and found some assus drivers, and worked ok.
The link for my audio codec was
http://dlsvr04.asus.com/pub/ASUS/mb/...%28WHQL%29.zip

I've allready informed Gigabyte of this driver, but didn't got any answer till now.
My System SpecsSystem Spec
19 May 2010   #9

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Thanks for posting back with a link. Fabe
My System SpecsSystem Spec
19 May 2010   #10

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Joao View Post
Hmmm....Where exactly does this link lead too? I can't read... Japanese???

Just curious.
My System SpecsSystem Spec
Reply

 Gigabyte Audio Drivers




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33