Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SiS 900-Based PCi Fast Eternet driver to W7

13 Nov 2009   #11
zolikaa1

win 7 32bit
 
 

I tried to install this driver, (Gatuxo_Zolikaa1) but it has'nt been working yet : (
edit: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)
sorry, I'm not a computer expert, but I try to do it correctly.


My System SpecsSystem Spec
.
13 Nov 2009   #12
torrentg

7600.20510 x86
 
 

Right click on the the device in network adapters section of the device manager. Update driver software. Browse my computer. Let me pick. Have disk. Browse.

Now navigate to where you extracted to and double click on the .inf file. Hit ok.

That should get it to install well for you.
My System SpecsSystem Spec
13 Nov 2009   #13
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by gatuxo View Post
Hi Toorent!

Your yesterday's solution's works fine but thank you for the new file! Now my problem is a driver to readon 9200 series (graphic card on board). The Windows seven only recognaise the VGA option in a resolution tab (800 x 600). Do you have any solution for this problem ?
Unfortunately, no. It is too old for Vista or 7.

I can attempt something for you with a very small (or maybe no) chance of working. If you'd like to try, right click on standard vga in device manager. Properties. Details tab. Change the dropdown to hardware ids. Copy and paste to here just like before with the ethernet driver. I may be able to make something.

And just to be sure....you need x64, correct?
My System SpecsSystem Spec
.

13 Nov 2009   #14
zolikaa1

win 7 32bit
 
 

torrentg! U are awesome! Somehow i managed to revive the ethernet adapter! Thank You very much! Now worx, and I have the internet conection! Thx again!
Zoltan
My System SpecsSystem Spec
13 Nov 2009   #15
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by zolikaa1 View Post
torrentg! U are awesome! Somehow i managed to revive the ethernet adapter! Thank You very much! Now worx, and I have the internet conection! Thx again!
Zoltan
You're quite welcome. Save that .rar file someplace safe, like on a CD or DVD in case you need it in the future. Enjoy!
My System SpecsSystem Spec
23 Nov 2009   #16
manchester

Windows 7
 
 
Video Controller and Multimedia Video Controller

Hi,

Thanks a lot, actually the LAN driver that you have attached here actually works a treat and my system is now up and running.
I just need video controller and multimedia video controller for the same system that is mentioned in this forum.
Would you be able to please help me? Please let me know if you need some more info here
Cheers
My System SpecsSystem Spec
23 Nov 2009   #17
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by manchester View Post
Hi,

Thanks a lot, actually the LAN driver that you have attached here actually works a treat and my system is now up and running.
I just need video controller and multimedia video controller for the same system that is mentioned in this forum.
Would you be able to please help me? Please let me know if you need some more info here
Cheers
Those controllers are specific to the addon card (usually tv card) that you have.
Post the hardware ids for it/them and I'll see what I can do.
My System SpecsSystem Spec
24 Nov 2009   #18
jman748

Windows 7
 
 

Hey Torrentg...I am in the same boat as Lan driver...can you please email me.....i signed up in the forum just to get to work with you. Thanks bro! p.s.
My System SpecsSystem Spec
24 Nov 2009   #19
jman748

Windows 7
 
 

actually i just wrote it all down, here it is......hopefully this works! Thanks
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200
My System SpecsSystem Spec
24 Nov 2009   #20
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by jman748 View Post
actually i just wrote it all down, here it is......hopefully this works! Thanks
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200
Hey, welcome.

The post I made already will work well for you.

Install like this:

"Download my attachment and extract.

Right click on the network adapter in the device manager. Update driver software. Browse my computer for software. Let me pick from a list. Have disk. Browse. Now navigate to where you extracted to and double click on the .inf. Click ok.

That should work well. Enjoy!"
My System SpecsSystem Spec
Closed Thread

 SiS 900-Based PCi Fast Eternet driver to W7




Thread Tools




Similar help and support threads
Thread Forum
SiS 900-Based PCi Fast Eternet driver to W7
Hi Torrentg, the last thread on this topic was closed, so i'm listing another, hope that's ok, if not i apologize. As it would happen, the last post on the closed thread has my exact hardware IDs, but your response is not listed, so I will list my hardware IDs here in hope, that you could tweek a...
Drivers
SiS 900-Based PCi Fast Eternet Win7 Driver
Dear people, I have this problem with my network driver when i installed Win7 on my older machine The pc is a Acer Aspire T136. My adapter Id's are: PCI\VEN_1039&DEV_0900&SUBSYS_09001039&REV_91 PCI\VEN_1039&DEV_0900&SUBSYS_09001039 PCI\VEN_1039&DEV_0900&CC_020000
Drivers
SiS 900-Based PCi Fast Eternet driver to Windows seven
Where i found the drivers to SiS 900-Based PCi Fast Eternet driver to Windows seven? here is my hardware ids PCI\VEN_1039&DEV_0900&SUBSYS_18911019&REV_91 PCI\VEN_1039&DEV_0900&SUBSYS_18911019 PCI\VEN_1039&DEV_0900&CC_020000 PCI\VEN_1039&DEV_0900&CC_0200 sorry for my bad english
Drivers
BSOD , Driver has overrun a stack-based buffer
Hello, Since 5 days random BSOD's occured. I know it is something with my drivers and tried many ways to fix it. I have run a sfc /SCANNOW and i will add the log. I hope someone can help me. The log was to big so I uploaded it on this webpage Download CBS.log from Sendspace.com - send big files...
BSOD Help and Support
SiS 900-based PCI-Fast ethernet driver source needed?
I'm actually running 7 RC(7100) on my kids ECS 661FX-M7 mobo, and decided to run the 7 Advisor.. it came back with "Go to the mfgr website to d/l the latest driver.." for the SiS 900-based PCI-Fast Ethernet, and also should update the RealTek AC'97 audio driver. As I already have 7 running ok on...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App