Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: SiS 900-Based PCi Fast Eternet driver to W7

13 Nov 2009   #11

win 7 32bit
 
 

I tried to install this driver, (Gatuxo_Zolikaa1) but it has'nt been working yet : (
edit: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)
sorry, I'm not a computer expert, but I try to do it correctly.

My System SpecsSystem Spec
.

13 Nov 2009   #12

7600.20510 x86
 
 

Right click on the the device in network adapters section of the device manager. Update driver software. Browse my computer. Let me pick. Have disk. Browse.

Now navigate to where you extracted to and double click on the .inf file. Hit ok.

That should get it to install well for you.
My System SpecsSystem Spec
13 Nov 2009   #13

7600.20510 x86
 
 

Quote   Quote: Originally Posted by gatuxo View Post
Hi Toorent!

Your yesterday's solution's works fine but thank you for the new file! Now my problem is a driver to readon 9200 series (graphic card on board). The Windows seven only recognaise the VGA option in a resolution tab (800 x 600). Do you have any solution for this problem ?
Unfortunately, no. It is too old for Vista or 7.

I can attempt something for you with a very small (or maybe no) chance of working. If you'd like to try, right click on standard vga in device manager. Properties. Details tab. Change the dropdown to hardware ids. Copy and paste to here just like before with the ethernet driver. I may be able to make something.

And just to be sure....you need x64, correct?
My System SpecsSystem Spec
.


13 Nov 2009   #14

win 7 32bit
 
 

torrentg! U are awesome! Somehow i managed to revive the ethernet adapter! Thank You very much! Now worx, and I have the internet conection! Thx again!
Zoltan
My System SpecsSystem Spec
13 Nov 2009   #15

7600.20510 x86
 
 

Quote   Quote: Originally Posted by zolikaa1 View Post
torrentg! U are awesome! Somehow i managed to revive the ethernet adapter! Thank You very much! Now worx, and I have the internet conection! Thx again!
Zoltan
You're quite welcome. Save that .rar file someplace safe, like on a CD or DVD in case you need it in the future. Enjoy!
My System SpecsSystem Spec
23 Nov 2009   #16

Windows 7
 
 
Video Controller and Multimedia Video Controller

Hi,

Thanks a lot, actually the LAN driver that you have attached here actually works a treat and my system is now up and running.
I just need video controller and multimedia video controller for the same system that is mentioned in this forum.
Would you be able to please help me? Please let me know if you need some more info here
Cheers
My System SpecsSystem Spec
23 Nov 2009   #17

7600.20510 x86
 
 

Quote   Quote: Originally Posted by manchester View Post
Hi,

Thanks a lot, actually the LAN driver that you have attached here actually works a treat and my system is now up and running.
I just need video controller and multimedia video controller for the same system that is mentioned in this forum.
Would you be able to please help me? Please let me know if you need some more info here
Cheers
Those controllers are specific to the addon card (usually tv card) that you have.
Post the hardware ids for it/them and I'll see what I can do.
My System SpecsSystem Spec
24 Nov 2009   #18

Windows 7
 
 

Hey Torrentg...I am in the same boat as Lan driver...can you please email me.....i signed up in the forum just to get to work with you. Thanks bro! p.s.
My System SpecsSystem Spec
24 Nov 2009   #19

Windows 7
 
 

actually i just wrote it all down, here it is......hopefully this works! Thanks
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200
My System SpecsSystem Spec
24 Nov 2009   #20

7600.20510 x86
 
 

Quote   Quote: Originally Posted by jman748 View Post
actually i just wrote it all down, here it is......hopefully this works! Thanks
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80FF1043
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200
Hey, welcome.

The post I made already will work well for you.

Install like this:

"Download my attachment and extract.

Right click on the network adapter in the device manager. Update driver software. Browse my computer for software. Let me pick from a list. Have disk. Browse. Now navigate to where you extracted to and double click on the .inf. Click ok.

That should work well. Enjoy!"
My System SpecsSystem Spec
Closed Thread

 SiS 900-Based PCi Fast Eternet driver to W7





Thread Tools



Similar help and support threads for2: SiS 900-Based PCi Fast Eternet driver to W7
Thread Forum
SiS 900-Based PCi Fast Eternet driver to Windows seven Drivers
BSOD , Driver has overrun a stack-based buffer BSOD Help and Support
Solved gpu performance based on CCC driver 10.10 Graphic Cards
fast hardlock driver General Discussion
BSOD ( driver has overrun a stack-based buffer ) BSOD Help and Support
Eternet vs HomePlugs vs Wireless Network & Sharing
SiS 900-based PCI-Fast ethernet driver source needed? Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33