Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SiS 900-Based PCi Fast Eternet driver to W7

24 Nov 2009   #21

Windows 7
 
 

Heey
I have the same problem, Windows 7 doesn't recognize my sis 900 based ethernet controller.

PCI\VEN_1039&DEV_0900&SUBSYS_09001462&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_09001462
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200

I've tried to install the .inf but it didn't work
I did what u sayed:
Install like this:

"Download my attachment and extract.

Right click on the network adapter in the device manager. Update driver software. Browse my computer for software. Let me pick from a list. Have disk. Browse. Now navigate to where you extracted to and double click on the .inf. Click ok.

Can some one Please Help me =)


My System SpecsSystem Spec
.

24 Nov 2009   #22

7600.20510 x86
 
 

Quote   Quote: Originally Posted by NyGeN View Post
Heey
I have the same problem, Windows 7 doesn't recognize my sis 900 based ethernet controller.

PCI\VEN_1039&DEV_0900&SUBSYS_09001462&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_09001462
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200

I've tried to install the .inf but it didn't work
I did what u sayed:
Install like this:

"Download my attachment and extract.

Right click on the network adapter in the device manager. Update driver software. Browse my computer for software. Let me pick from a list. Have disk. Browse. Now navigate to where you extracted to and double click on the .inf. Click ok.

Can some one Please Help me =)
Hey there.

Install as I've told others and enjoy your nic.


Attached Files
File Type: rar SIS_900_LAN_Driver.rar (208.2 KB, 10850 views)
My System SpecsSystem Spec
24 Nov 2009   #23

Windows 7
 
 

Yeah sorry I just realized it was the same...but somehow i still get the code 31 error. I tried both files you uploaded and followed every step aswell......but the code 31 keeps showing up after
My System SpecsSystem Spec
.


24 Nov 2009   #24

7600.20510 x86
 
 

Quote   Quote: Originally Posted by jman748 View Post
Yeah sorry I just realized it was the same...but somehow i still get the code 31 error. I tried both files you uploaded and followed every step aswell......but the code 31 keeps showing up after
Try a Windows Update then. That means that a device it depends on is not working well. This has a chance of helping.
My System SpecsSystem Spec
24 Nov 2009   #25

Windows 7
 
 

yeah its still not working....im soo screwedd
My System SpecsSystem Spec
25 Nov 2009   #26

Windows 7
 
 

At the start it didnt work for me also, but i Try uninstall the driver and install it again then it works
My System SpecsSystem Spec
22 Jan 2010   #27

windows 7
 
 

i have the same problem
can u help me


PCI\VEN_1039&DEV_0900&SUBSYS_09001039&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_09001039
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200

windows 7 ultimate 64-bits
My System SpecsSystem Spec
24 Jan 2010   #28

Windows 7 Ultimate
 
 

Thanks for this! It worked perfectly.

PCI\VEN_1039&DEV_0900&SUBSYS_09001039&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_09001039
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200

Windows 7 Ultimate 32-bit
My System SpecsSystem Spec
30 Jan 2010   #29

XP moveing to windows 7
 
 
Help please.

can someone help me plz. I need a working SiS 900 driver for windows 7.
Here are the hardware ids.

PCI\VEN_1039&DEV_0900&SUBSYS_80A71043&REV_91
PCI\VEN_1039&DEV_0900&SUBSYS_80A71043
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200
My System SpecsSystem Spec
06 Feb 2010   #30

Windows 7
 
 
still not working....

Hello all,

I've tried all the solutions here given and still don't have a working network adapter.

My Hardware Ids are:
PCI\VEN_1039&DEV_0900&SUBSYS_09001849&REV_90
PCI\VEN_1039&DEV_0900&SUBSYS_09001849
PCI\VEN_1039&DEV_0900&CC_020000
PCI\VEN_1039&DEV_0900&CC_0200

Following the install instructions, it gives me the following error:
"The folder you specified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sure it is designed to work with Windows for x64-based systems."

Thanks.
My System SpecsSystem Spec
Closed Thread

 SiS 900-Based PCi Fast Eternet driver to W7




Thread Tools



Similar help and support threads for2: SiS 900-Based PCi Fast Eternet driver to W7
Thread Forum
SiS 900-Based PCi Fast Eternet driver to Windows seven Drivers
BSOD , Driver has overrun a stack-based buffer BSOD Help and Support
Solved gpu performance based on CCC driver 10.10 Graphic Cards
fast hardlock driver General Discussion
BSOD ( driver has overrun a stack-based buffer ) BSOD Help and Support
Eternet vs HomePlugs vs Wireless Network & Sharing
SiS 900-based PCI-Fast ethernet driver source needed? Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33