Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help with driver and RAM issue

11 Feb 2009   #1
jboggs

Windows 7
 
 
Please help with driver and RAM issue

So I've racked my brain, and can't think of anything. Maybe it's because I still don't know seven too well, only been using it about 1 week. LOVING it so far. (coming from an linux enthusiast that's saying something). Anyhoo, here's my problem

I just built a new system and installed seven on it too. Couldn't get the drivers for my gtx 285 working. First I couldn't get the auto run to run, so I copy the folder off cd to desktop, and click setup... it does nothing. 7 found my card and installs drivers, but it's found as a "Standard VGA Graphics Adapter." I look at nvidias website, they say just run windows updates, I did... it didn't find anything. While in windows update I installed the update for my on board network port, and after the restart... LAN quit working, had to uninstall LAN, and re-install without update to get it to work again. I also have a bunch of "System Interrupt controllers" under Other Devices. I supposedly installed my chipset drivers, etc off the MB cd (sound works fine), but I think Device manager is telling me they aren't working. After a bit I installed 181.22 vista drivers for graphics card, and it seems to have solved video issues, however, there is still these system interrupt contollers... ALSO, another real biggie is that seven is only seeing 4 of my 6 gigs of ram. I checked BIOS, and it's seeing all 6, but boot into windows, and it only shows that I have 4... anyone have any ideas?


My System SpecsSystem Spec
.

11 Feb 2009   #2
sevsman

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

Hello pal.
Can you post a screen shot of Device manager so we can have a look at the devices that arn't installed properly? I only ask because when i installed 7 i had to install some ICH10 drivers manually and you may need to do the same for your devices, and it's easier for us to help if we can see for sure which devices need installing.

Also are you running 32bit or 64bit? As 32 won't utilize more than @3.5gigs but will show what i believe to be a max of 4gigs. X64 however will show and use upto 128gig, or something like that. Might actually be more now that i think of it..
My System SpecsSystem Spec
11 Feb 2009   #3
jboggs

Windows 7
 
 

Thanks, I was thinking the 64 bit thing was going to be the prob for the ram issue (wasn't sure what the max was for 32bit), I'm going to go that route when I get home from work. I will post a screenshot of drivers issues when I get home also.
My System SpecsSystem Spec
.


11 Feb 2009   #4
jboggs

Windows 7
 
 

What the hell are these System Interrupt Controllers???
My System SpecsSystem Spec
12 Feb 2009   #5
jboggs

Windows 7
 
 

Ok, so I installed the 64 bit version after finding out Microsoft decided to cease d/ls one day early. I had to find a working torrent of the ISO, and 2 coasters later, I got the right one.

Anyhoo, the ram issue is resolved, the video SEEMS resolved as I used the vista 181.22 drivers off the nvidia site.

HOWEVER... those pesky System Interrupt Controller "Other Devices" under device manager are still showing up. seven recognizes EVERYTHING else, but these several things... I'll include a new pic in this post... any ideas???

My System SpecsSystem Spec
12 Feb 2009   #6
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

intel chipset

Sm Bus Controller missing driver.

this should help with most of the missing ones there...
My System SpecsSystem Spec
12 Feb 2009   #7
sevsman

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

You'll probably find that if the drivers from the link Darkassain provided are the ones needed that a single install will fix all the issues in one go. This was the case with my ICH10 drivers, one install and all was fine. If they don't install then goto Device manager and select one of the missing drivers and choose Browse for driver and point it at the .inf file in the driver location..
My System SpecsSystem Spec
12 Feb 2009   #8
jboggs

Windows 7
 
 

Thanks, I'll let you know how it turns out!
My System SpecsSystem Spec
17 Feb 2009   #9
jboggs

Windows 7
 
 

thanks everybody, those drivers pointed to manually, worked great!!!
My System SpecsSystem Spec
17 Feb 2009   #10
Sparatan117

Windows 7 x64 build
 
 

Just a heads up, Don't use sleep mode!
My System SpecsSystem Spec
Reply

 Please help with driver and RAM issue




Thread Tools





Similar help and support threads
Thread Forum
Driver issue
I have a graphics card usr5699b that was working for a short time on win 7 but after 2 days it caused my video cards to mess up possible driver issue or irq conflict. Is there anyway to make the drivers compatible with win 7? thx
Drivers
Driver Issue! Please Help!
Im probably just missing something small here but my computer was running very slow so i decided to wipe the hdd clean and install a fresh copy of windows 7 64bit. I formatted it through the cd at boot and installed windows 7. Went smoothly until i logged in and noticed i had no drivers at all. My...
Drivers
2 new NIC's driver issue
Hi, Older system, upgraded from XP to Win7 (32bit) a while back - has been working fine. Have been having issues with internet "dropping out" fairly regularly. ISP says problem on my end, so decided to install a new NIC. Disabled onboard NIC and pop'd in new PCI NIC. Windows 7 sees the new...
Hardware & Devices
driver issue
The other day I had to re-install my XP OS. For some reason, the CD my drivers came with didn't like the audio driver for some reason. Every other time I used this CD before, it always worked. I am getting an error of "Intel audio doesn't support the board listed. I went to the intel site to...
Drivers
Can anyone help with this driver issue?
I was checking my drivers for current and found this coprocessor driver error. I've disabled the onboard Nvidia chip for the PCIe BFG GTX260 card, could this be it disabled or something else? This is the PCI bus 0, device 1, function 3 position and it's being called MSI-Nvidia ram controller....
Drivers
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App