Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bootcamp and win 7


13 Nov 2009   #1

windows seven ultimate
 
 
bootcamp and win 7

So I realise this probably not the place to post this problem but its the only place i can think of.

So here is te low down.
Got me a copy of Windows 7 ultimate to install on my windows partition and decided to give t a shot.
Started the installed 64bit with no problems and went on my merry way downloading and using windows 7 and was loving it (didn't run into a single instal problem like other bott campers had reported).

went on the internet and surfed away(i use my 3G wireless dongle) finding stuff to run on my fresh install.
then i ran into a problem,(mind you this was after running bootcamp installer and instaling all drivers) i took my laptop to work and had 30 mins to kill before my shift started so i thought i would jump on my hotels wireless and have a bit of a check up on things. so opened up gogle Chrome and it all loaded. so i entered a search into google, the page then started to load then stoped. so i thought maybe chrome is having a problem so i started up IE8. got the same thing again.

So here i was with no internet and thought ill give it a shot on my OSX side.
and low and behold i had the internet connectivity i craved.

So i decided tha night after scrolling through page after page that maybe it was the 64bit operating system as i had read reports of mac drivers not working properly with the 64bit OS. so i reformatted and installed the 32bit OS.........waste of time.

I have searched for drivers to fix it and no avail.

so i went back to searching and i found a forum post on something unrealated other then *suposed* updated drivers for my wireless card,
heres the addy Download Atheros AR50XX Wireless Vista/7 Driver v.8.0.0.171 | Catalog - X-DRIVERS.COM: eXtremly full software portal

still no luck.

now i realise my problem may not be my drivers but it does seem like it may be the problem as i can connect to a network and i can see other computers on it but as soon i as i try to surf it just craps out.

Also i do realise that bootcamp support for win 7 doesnt exsist and that i have to deal with what i have but i was just wondering if anyone has had this problem also or could shed some light on the matter for me as i havent had this problem with XP or vista.

anyway any input would be fantastic. thanks


My System SpecsSystem Spec
.

13 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by aftershock201 View Post
So I realise this probably not the place to post this problem but its the only place i can think of.

So here is te low down.
Got me a copy of Windows 7 ultimate to install on my windows partition and decided to give t a shot.
Started the installed 64bit with no problems and went on my merry way downloading and using windows 7 and was loving it (didn't run into a single instal problem like other bott campers had reported).

went on the internet and surfed away(i use my 3G wireless dongle) finding stuff to run on my fresh install.
then i ran into a problem,(mind you this was after running bootcamp installer and instaling all drivers) i took my laptop to work and had 30 mins to kill before my shift started so i thought i would jump on my hotels wireless and have a bit of a check up on things. so opened up gogle Chrome and it all loaded. so i entered a search into google, the page then started to load then stoped. so i thought maybe chrome is having a problem so i started up IE8. got the same thing again.

So here i was with no internet and thought ill give it a shot on my OSX side.
and low and behold i had the internet connectivity i craved.

So i decided tha night after scrolling through page after page that maybe it was the 64bit operating system as i had read reports of mac drivers not working properly with the 64bit OS. so i reformatted and installed the 32bit OS.........waste of time.

I have searched for drivers to fix it and no avail.

so i went back to searching and i found a forum post on something unrealated other then *suposed* updated drivers for my wireless card,
heres the addy Download Atheros AR50XX Wireless Vista/7 Driver v.8.0.0.171 | Catalog - X-DRIVERS.COM: eXtremly full software portal

still no luck.

now i realise my problem may not be my drivers but it does seem like it may be the problem as i can connect to a network and i can see other computers on it but as soon i as i try to surf it just craps out.

Also i do realise that bootcamp support for win 7 doesnt exsist and that i have to deal with what i have but i was just wondering if anyone has had this problem also or could shed some light on the matter for me as i havent had this problem with XP or vista.

anyway any input would be fantastic. thanks
what firewall and av are you using? was the driver installed in compatibility mode?
My System SpecsSystem Spec
14 Nov 2009   #3

windows seven ultimate
 
 

not using any AV yet and the firewall is the standard windows one. i have tried with it disabled tho

have tried both compatability mode and normal.
the updated drivers are apparently for win 7
My System SpecsSystem Spec
.


14 Nov 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by aftershock201 View Post
not using any AV yet and the firewall is the standard windows one. i have tried with it disabled tho

have tried both compatability mode and normal.
the updated drivers are apparently for win 7
One question...did the wireless work without installing the bootcamp drivers first? You might want to try and uninstall the drivers for the wireless card...and then let Windows install a default one and see if all works well
My System SpecsSystem Spec
14 Nov 2009   #5

windows seven ultimate
 
 

okay will give that a shot. wont be able to till tomorrow tho as im in a new house and have no internet here other then my 3G wireless. will have to wait till monday.
My System SpecsSystem Spec
Reply

 bootcamp and win 7




Thread Tools



Similar help and support threads for2: bootcamp and win 7
Thread Forum
Solved Windows 7 on Bootcamp BSOD BSOD Help and Support
Macbook Pro running Win 7 x64 w/ bootcamp Hardware & Devices
MBP Win7 Bootcamp BSODs BSOD Help and Support
Win7 on Bootcamp/Mac - no sound Sound & Audio
BSOD in Bootcamp BSOD Help and Support
I want to run games on a mac with bootcamp... Gaming
Installing on Macbook Pro with Bootcamp Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33