Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nvidia windows 7 64bit driver problems


13 Nov 2009   #1

windows 7 ultimate x64
 
 
nvidia windows 7 64bit driver problems

Seems I am not having much luck with graphics drivers in windows 7.

On my test box which currently runs the RC build of windows 7. I decided to install the latest stable version of the nvidia drivers, since my production pc also uses nvidia I wanted to test it prior to installing windows 7 on my production pc.

The driver that was shipped with the RC build is stable enough, no problems with it. I installed the driver from nvidia's website and noticed problems immediatly.

If I browse a website that has animated flash and also if I move the mouse pointer around then the entire screen flickers, sometimes just the flash flickers.

If I downgrade the driver the problem goes away, upgrade the driver the problem comes back.

Has anyone else suffered from screen flickering when using internet explorer with flash content on windows 7?

I am hoping this is a RC bug that does not exist in the RTM build.

The card in question is a pcie 7600GT, supported by nvidia in windows 7.


My System SpecsSystem Spec
.

14 Nov 2009   #2

Windows7 beta 7000
 
 

I have the 8600GT card. I am using a driver that I downloaded from Windows Update. I just checked and the driver is from Nvidia and has the same version number as the newest on the Nvidia website so I'm assuming it's the same driver. I'm not having any problems.
My System SpecsSystem Spec
14 Nov 2009   #3

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by chrysalis View Post
Seems I am not having much luck with graphics drivers in windows 7.

On my test box which currently runs the RC build of windows 7. I decided to install the latest stable version of the nvidia drivers, since my production pc also uses nvidia I wanted to test it prior to installing windows 7 on my production pc.

The driver that was shipped with the RC build is stable enough, no problems with it. I installed the driver from nvidia's website and noticed problems immediatly.

If I browse a website that has animated flash and also if I move the mouse pointer around then the entire screen flickers, sometimes just the flash flickers.

If I downgrade the driver the problem goes away, upgrade the driver the problem comes back.

Has anyone else suffered from screen flickering when using internet explorer with flash content on windows 7?

I am hoping this is a RC bug that does not exist in the RTM build.

The card in question is a pcie 7600GT, supported by nvidia in windows 7.
It is just with flash content? Have you updated your flash? Also are you overclocking any? Have you tried to reset the BIOS to defaults
My System SpecsSystem Spec
.


14 Nov 2009   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

After trying what Zidane24 has suggested would you please provide us with your full system specs including 32 bit 7 or 64 bit 7, and the driver version your using. Windows by default installs the 190.62 I believe so when you installed the driver from Nvidia it's the 191.07 driver correct?. Also make sure your chipset drivers and bios version are up to date. However it does seem to be a flash player problem. Thank you. Fabe
My System SpecsSystem Spec
16 Nov 2009   #5

windows 7 ultimate x64
 
 

the full specs are

windows 7 64bit RC 7100 - (deliberatly kept this on for now as I plan to grab all the RC drivers and put them on a dvd)
amd64 x2 5600+ not o/c
intel pro 1000 GT pci card. (onboard nvidia lan turned off)
4 gig of ddr2 ram using SPD timings no o/c
0807 bios revision on asus m2n-vm dvi motherboard
using ahci default sata drivers
confirmed 191.07 nvidia driver
no anti virus or 3rd party firewall installed
windows updates up to latest updates

flash is up to date however it is now confirmed not specific to flash, flash just makes it more obvious as when it animates the flickering occurs, but is also occurs on basic pages such as even the home google page. Problem completely goes away when reverting to shipped RC driver.

It wont be too long before I put RTM build of windows7 on this machine as I need to test alcohol 120 etc. on it before upgrading my production box so I will be able to confirm then if the problem is resolved in RTM. I had the exact same problem on my laptop when I upgraded the drivers on it and the same problem does not occur on my laptop in the RTM build (laptop doesnt even use nvidia graphics but same problem occured when updating the graphics drivers on it on RC).

Regarding the chipset drivers I will check that out and post an update.
My System SpecsSystem Spec
Reply

 nvidia windows 7 64bit driver problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33