Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: samsung ml-1640 driver issue.


14 Nov 2009   #1

windows 7
 
 
samsung ml-1640 driver issue.

Hello
This is my first post I don't know whether the question has already been asked. But my search in the forums has not shown any positive result.
Okay. Recently I installed windows 7 in my system upgrading from vista. Both are 32 bit. My Samsung ml 1640 is not recognized by OS. When I downloaded the Windows 7 drivers from Samsung site the file ml-1640_32bit.exe, installed the smart panel but stops at 75 per cent with the message, "You have no permission to change the settings for this printer. To change settings contact your system administrator." I ran the file as an administrator. I even turned off the UAC. But the drivers won't install.
Can you help me please.

With a big thanks,
sun


My System SpecsSystem Spec
.

18 Feb 2010   #2

Vista
 
 

Hello Sun

With a new Vista Medion Akoya MD8848 computer I have had the same problem and solved it with an awful lot of trouble. This reply seems to be the first to your post since no other replies are listed here yet so here goes.

The problem applied to a new Medion P7700 system (Intel Quad Core + 4Gb mem) with Vista Premium (32 bit). The Samsung ML 1640 printer was recognized by the OS. Trying to install the drivers from the Samsung CD the setup file did not work (as administrator) "You have no permission to change the settings for this printer. To change settings contact your system administrator." Then to be sure the latest drivers from the Samsung website was downloaded (ml-1640_32bit.exe), tried to install that but every time it stopped in the process at 50%. NO Message, it completely halted the running processes in the system. Normally I run a lot of processes and programs all the time so I had cancelled as much of thes likely culprits as I could. Don't tell Bill or Steve but I already had turned off the UAC too, to no avail and with no result. Stop loading programs at startup is easy when service programs are concerned and not-so-easy when it are security programs, such as Spybot or essential windows-bits and other 'virus and malware stoppers'.

Normally one would never need to stop the antivirus program (Avast 5.0) and the firewall (Comodo) and the new MS Security Essentials, essential for security and safety. Though I had tried everything, turned off the system, cleaned the leftovers i.e.: removed the printer from the hardware list ("removed the drivers that were not installed in the first place"), and ran the reg cleaner. Started the system in safe mode, sort of same result. After a few trials in normal mode excisting the (Epson) printspooler was kicked out "this looked a more plausible reason" why the drivers didn't install properly.

After skimming the www-net to solve this problem without any result I called a very close friend - who has the same hardware configuration and who had installed his drivers without any hickups. Though he had no cure he made a remark that enlightened me: "you have MUCH more running than I do . . ." which was true. Thus to solve the 50% loading problem I turned everything off that could be downed. A useful little tool is Sysinternals Autorun, the general advice is don't use msconfig but a clear gui (MS) tool like Autorun. Just flag everything off - one can reasonably do that and the system allows that, also for safetyprograms as mentioned above-. Beforehand I took some other safetymeasures, created a new rescuepoint and backup. And from there on :) Bob was my uncle.
Sun I hope you have solved your problem by now but let's hope the above story helps anybody out there with the same problem.

Greetings ye all, Glencree

I often quote myself. It adds spice to my conversation.
George Berhard Shaw, Irish Writer (1856 - 1950)
My System SpecsSystem Spec
Reply

 samsung ml-1640 driver issue.




Thread Tools



Similar help and support threads for2: samsung ml-1640 driver issue.
Thread Forum
Solved Samsung ML-1640 Printer - Cannot recognize refilled toner Hardware & Devices
Help restoring windows 7(Samsung Recovery Issue) Installation & Setup
Samsung USB Driver Drivers
Studio XPS 1640 Wake Up Automatically BSOD Help and Support
I have a problem with installing Samsung ML-1640 Drivers
Samsung SyncMaster 2342BWX Driver Issue Drivers
Samsung F1 Drive Install Issue Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33