Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 8800GT Driver issue? Or maybe its a bios issue.

14 Nov 2009   #1

Windows 7 Professional
 
 
8800GT Driver issue? Or maybe its a bios issue.

Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see this... And then when windows tried to start up, I got a blue screen and then it rebooted once again.
Determining that this was an issue with the bios, I resetted the CMOS. No change. So I flashed the bios with the newest update. Again, no change. I was able to boot my computer in safe mode with no issue though. So I figured it must be a driver issue. I started by removing my graphics driver for my 8800GT and rebooted. It was able to start up Windows fine, but the stuff in that image above still occured. I then tried to install the drivers located on the NVIDIA website instead of using Window's driver. But I got a message saying that I'm not using Windows 7 or Vista and as such I cannot install (but I am using Windows 7 Pro). So I tried using the Window's auto driver install and when I restart, I am unable to load Windows normally. So I'm really puzzled now because right now I believe it's a driver issue, but I can't install any other driver than the one Window's installs. Also if I am able to get a driver installed, how would it relate to the above image? Thanks for any help, and if more information is needed please let me know.

My System SpecsSystem Spec
14 Nov 2009   #2

windows 7 ultimate 32 bit
 
 

hey did you reboot in safe mode and review everthing in that area and or install the drivers in there as well

how about system restore? i try not to but sometimes have to
My System SpecsSystem Spec
14 Nov 2009   #3

Windows 7 Professional
 
 

I'm able to uninstall the drivers in safe mode but I am unable to install the NVIDIA driver in safe mode and normal mode. I have tried system restore w/o success. Right now, I'm going to swap graphics cards to see if it might be a hardware issue.
My System SpecsSystem Spec
.


15 Nov 2009   #4

Windows 7 Professional
 
 

Ok I just swapped out my card with another computer and have confirmed that there is something wrong with the graphics card. Is there a way to reset a graphics card? like its memory or something?
My System SpecsSystem Spec
Reply

 8800GT Driver issue? Or maybe its a bios issue.





Thread Tools



Similar help and support threads for2: 8800GT Driver issue? Or maybe its a bios issue.
Thread Forum
BIOS Issue Performance & Maintenance
UEFI/Legacy bios issue Installation & Setup
Solved 8800GT set @ 8x in bios whereas quadro FX1700 is @ 16x Hardware & Devices
Solved BIOS battery backup issue... Hardware & Devices
Booting / Bios Issue General Discussion
BIOS/Hard Drive issue Hardware & Devices
Display issue after enabling VT in BIOS Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33