Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Asus F3Sa

14 Nov 2009   #1
balubeto

Windows 7
 
 
Problems with Asus F3Sa

HI

I installed Windows 7 Ultimate 64-bit on an Asus notebook F3Sa.

Even after updating with Windows Update, some components have not been recognized. I am attaching the report of the Everest program so that you can find the correct drivers.

THANKS

BYE




Attached Files
File Type: zip Report.zip (13.1 KB, 88 views)
My System SpecsSystem Spec
.

14 Nov 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to seven forums. How about posting a snip of your device manager. Sp we can see what devices have yellow triangles next to them. I find this to be an easier way for me to see what needs drivers. aslo if you would please fillin your system specs. thank you. Fabe A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
Reply

 Problems with Asus F3Sa




Thread Tools





Similar help and support threads
Thread Forum
Overheating problems with Asus N53JQ
Hi. I just changed the thermal paste on my laptop's cpu and gpu and cleaned the dust from the heatsinks because of overheating. But when i powered up my laptop after changing the paste, i noticed that it's hotter than before. Is it normal? Or will it take time to be cooler? I used coolermaster high...
Hardware & Devices
Asus GTX 560 framerate problems
Hey guys I really, really need your help. I had a GTS 250. Games were running smoothly on high settings on 8x AA until suddenly every games ran below 20 FPS. So I bought an Asus GTX 560 and I thought everything will run smoothly again. But I was wrong. I'm still getting below 30 FPS - even on...
Graphic Cards
SLI problems Asus Motherboard
I have recently bought 2xGigabyte 460's to SLI them in a Asus P6X58 Premium mainboard. Problem 1 is the cards are a non reference card and there are no waterblocks that fit. Problem 2 is the shrouds on the fans are huge and the gap on the top 2x16 lane slots are not so it appears they can't be...
PC Custom Builds and Overclocking
problems with asus recovery install
Hello sevenforums My brother has a UL50V with Win7 premium 64x allready installed. he recieved with the computer a cd with recovery media for windows 7 product. I've some problems: While trying to recovery i got the recovery.dat error. i somehow got it installed but everytime it goes to...
Installation & Setup
RAID Installation Problems ASUS MB and etc.
I have a computer I built using an ASUS MB A8N-SLI Premium card. This card is a was purchased in 2007 and is one having two RAID chipsets. The first is a NVIDA and the second is a Silicon Image. The OS was XP Professional. When I set up to install Windows 7 Professional Upgrade, I found that a)...
Installation & Setup
ASUS M2A-VM Problems
Hey guys. So I am using the Asus M2A-Vm motherboard. Now, the board says it is ready for Vista and since people are saying that Windows 7 is pretty much backwards compatible, I thought I'd give it a try. I went from XP to W7. The installation went fine, other than the long boot time(I'm...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App