Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Spooler subSystem app has stopped working

12 Feb 2009   #1
Quantum

Windows 7 7068
 
 
Spooler subSystem app has stopped working

I have a problem since I have installed windows 7, on each startup i get the message "Spooler SubSystem App has stopped working", i couldn't find any answer on the forum yet, on google the only solutions were for vista, and doens't seem to work... does anyone had issues with it?

Thanks

Q.


My System SpecsSystem Spec
.
24 Feb 2009   #2
erock2112

Windows 7
 
 

I'm having the same issue. This happened yesterday, and suddenly all of my printers have disappeared, and none of the drivers for any of them will reinstall.
My System SpecsSystem Spec
28 Feb 2009   #3
Ochimo

Windows 7
 
 

I have found that this is caused by an old printer driver.
My System SpecsSystem Spec
.

28 Feb 2009   #4
erock2112

Windows 7
 
 

I followed an xp solution guide, and went in and deleted all the drivers, as well as clearing that section of the registry. I didn't have any negative side effects, but I'm still having the problem, so unless I didn't get rid of everything, that isn't the issue.

It's strange, since I didn't start having the problem at install (I did a clean install on a second partition), but after a month or two of use. It seemed to coincide with one of the latest Windows Updates, but I don't see how that could be an issue, since those updates, at this point, only download and replace system files with copies of the same file. I think it could've had to do with downloaded software, though. I recently downloaded adobe reader 9, along with adobe AIR. I'm going to try to uninstall those and see what happens.
My System SpecsSystem Spec
03 Mar 2009   #5
ozool

Windows 7 x64
 
 

The same thing has recently happened to me. No new printer drivers have been installed. I Attempted a print job - which failed. Since then I have the spooler subsystem crash on startup and Windows sees no printers installed.
My System SpecsSystem Spec
03 Mar 2009   #6
Quantum

Windows 7 7068
 
 

found this, but it still doesn't work for me:

Samsung CLP-300 Printer Problem - Windows 7 Forums
My System SpecsSystem Spec
03 Mar 2009   #7
johngalt

 

Try manually removing all the printers that youa hve drivers installed for, especially from Device Manager (if at all possible, where it has the ability to 'remove' the driver when uninstalling a device). Then, reboot and see if that helps.

More than likely, a printer driver from WU has created a SNAFU and FUBAR'd your system.

FWIW - WU keeps telling me that I have a driver update for HP LaserJet 5si series, but will never install - it fails every time. I get the distinct feeling that printer drivers are suffering in W7 worse than most other drivers.
My System SpecsSystem Spec
03 Mar 2009   #8
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hey john if you do a restart and then click on search for updates your printer driver update should disappear....
as for everyone else do what JG said and unnistall and first check for any drivers on W7 and WU then go on installing Vista drivers if available
My System SpecsSystem Spec
08 Mar 2009   #9
Quantum

Windows 7 7068
 
 

i've just updated to 7048 version, and all crash problems seems to be resolved!

SO UPDAaaaaaaaaaaaaate!!!
My System SpecsSystem Spec
15 Mar 2009   #10
Digger

XP/win7 x86 build 7127
 
 

well, i myself just ran into this problem... weird too... this happened after a reboot after an attempt to install the video adapter, which then failed... i rebooted, after a long uptime of around 5 days, installed nothing else during the uptime... also at the same time norton 360 v3 beta crashed on me (build 7000 fyi). I have since tried doing a restore - which was succesful, but didnt sort the problem. I uninstalled norton, completely, no good. Did a startup repair, nothing either.

my question is to the ppl here is what AV were you running? norton by chance? And when and how did you experience the problem? install anything new before the reboot and consequential problem afterwards?

For me, it had nothing to do with printing, as in i wasnt queing up a printjob, in awhile, long while actually. But also, my printer has been d/c'd for a few weeks now, with a few reboots in between time with no problems... until mysteriously today, like i said, after an attempt at MS Update
My System SpecsSystem Spec
Reply

 Spooler subSystem app has stopped working




Thread Tools




Similar help and support threads
Thread Forum
Print Spooler Service Is Not Working
Hi, both of my printers: HP 1022 Canon IP4300 Have stopped showing in any documents that I want to print from such as PDF Acrobat and Outlook 2010 and any other. They state that I don't have any installed but if I look in control panel then the HP is there but under unspecified and the...
General Discussion
16 bit MS-DOS Subsystem pop-up
Well today I was putting in Windows 7 Home Premium in my 2nd hard drive. Been setting things up, adobe flash player, install firefox, etc. but when I left my room and I come back, I got this weird cmd.exe in my background but showed up with a pop up saying this... Title bar: 16 bit MS-DOS...
General Discussion
printer spooler is stop working
i have a windows 7 professional 32 bit OS. In that i added hp laser jet 1020 printer via network from system. Some times it is showing an error message that is "printer spooler is stop working". how to fix this problem please help me
Hardware & Devices
USB subsystem corrupted?
I recently installed some new USB devices on my system. I had problems with one of them (Windows said it couldn't find a driver), and I gave up on that after trying everything. A few weeks later, I went to use some USB devices that were previously working. Windows said that they, too, didn't...
Hardware & Devices
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
16 bit MS-DOS Subsystem pop-up
this message appears to me when i open windows also it appears when i connect a flash disk to the computer and when i open the flash i found folders turned into files with extension .exe
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App