Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft PS/2 always show exclamation mark eventhough tried many ways

29 Dec 2015   #1
Sam Jackson

Windows 7 Home Premium 32 bit
 
 
Microsoft PS/2 always show exclamation mark eventhough tried many ways

When I checked my Driver Manager for maintenance this morning, I saw an exclamation mark next to Microsoft PS/2 mouse driver. Then I tried to uninstall, restart the computer but it still persists. Besides that, I checked for the latest update, and my computer said that it is the latest driver update. Apart from that, I had bought new mouse yesterday, AVF Gaming Freak II AGM X-7 yet the issue seems cannot be solved.




Attached Thumbnails
Microsoft PS/2 always show exclamation mark eventhough tried many ways-microsoft-ps-2-mouse.png   Microsoft PS/2 always show exclamation mark eventhough tried many ways-installed.png  
Attached Images
Microsoft PS/2 always show exclamation mark eventhough tried many ways-i-o.png 
My System SpecsSystem Spec
.
29 Dec 2015   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Bios

Hi Sam,
Go to your bios and see if you have anything set for Legacy mode, (keyboard/mouse).
Try changing it to the opposite >> REBOOT.
see if that works.

Roy
My System SpecsSystem Spec
30 Dec 2015   #3
Sam Jackson

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Sam,
Go to your bios and see if you have anything set for Legacy mode, (keyboard/mouse).
Try changing it to the opposite >> REBOOT.
see if that works.

Roy
Sorry sir, I don't understand what was you saying. Could you please show to me also the screenshots of steps for better understanding?
My System SpecsSystem Spec
.

Reply

 Microsoft PS/2 always show exclamation mark eventhough tried many ways




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yellow triangle with exclamation mark over network
Hello, First time posting here, but long time visitor. I have a bit of a problem with what i assume is a windows network issue. After I restart the pc, 9 times out of 10 i get a yellow triangle with an exclamation mark over my network icon. When i go over it, it says I'm connected to the...
Network & Sharing
Exclamation mark in yellow triangle
http://speccy.piriform.com/results/5OUPcYzXZDOcWOZsHOejYhH Gooday folks. I ran G Parted to check some thing about one of my hard drives and I noticed that the NTFS partition that has this windows7 installation on it has the above mentioned yellow triangle with exclamation mark in it. Could some...
General Discussion
Yellow triangle and exclamation mark.
The internet on my laptop has stopped working from time to time and a yellow triangle with an exclamation point goes on top of the internet icon on the bottom right. Now it has stopped working completely for about a week and hasnt come back like before. I use the same internet cord on my pc and...
Network & Sharing
ethernet controller exclamation mark
Im having problems wiht my "ethernet conntroller" under "other devices" in my device manager, I see a yellow exclamation next to it. Last time i formatted my machine (this one) I was able to find the driver, although it was a hassle and chase for it. My mb is a "Gigabyte EP45-DS3L". I have...
Drivers
Bluetooth Peripheral Device (yellow exclamation mark)
In device manager under "Other devices" there are 5 "Bluetooth Peripheral Device" with a yellow exclamation mark next to them. I have a Dell Inspiron 1420. How can I fix it? And why are there 5 of the same "Bluetooth Peripheral Device"? The only bluetooth device I use with my laptop is my Nokia N85.
Drivers
no audio and the device has an exclamation mark
Hi, I am new to the forum. I installed win xp on top of win 7 following instructions on the forum, on my Dell Inspiron 1520. I have restored all the drivers that I have backed up (I used to have win xp before win 7, I uninstalled it but backed up the drivers before formatting the win xp drive)....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App