Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with usb stereo amplifier

10 Jan 2016   #1
vonleamas

widows 7 64bit
 
 
problem with usb stereo amplifier

Hello

I have cambridge azur 651A stereo amplifier connected to my desktop pc with win7 64bit.

This was working perfectly for half a year, now without any new hw/sw update in this pc it has stopped working.

I have tried to re-install drivers etc but nothing seems to be helping.

I haven't updated to windows 10, and I'm not willing to, just came to my mind if there is now missing some important windows update when I'm not going to win10...

At the moment usb audio device shows code 10, there was some other earlier, 43 if I recall.

I have tried different usb ports on this desktop, and this amplifier works perfectly when connected to laptop win7 with same usb cable.

br sami


My System SpecsSystem Spec
.
10 Jan 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

I did read that you unistalled the drivers,
But can you do it again please, Twice

First with the USB disconnected > uninstall > REBOOT > then in the action option scan for hardware changes.

second with USB connected same instructions.

If these fail can you post a copy of ALL the problem devices,(expand to include show hidden devices) from device manager.

Are you using a USB hub as well.


Roy
My System SpecsSystem Spec
Reply

 problem with usb stereo amplifier




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Surround Sound Amplifier/Receiver
Hey there fellow members I know this is a little off topic compared to most of the threads on here, But I am not quite up on the Surround Sound side of things, I purchased a Sony 5.1 system the model number is SA-CRW55/SA-CRW33 it comes with everything but the Amplifier/Receiver and I am uncertain...
Chillout Room
Stereo mix problem
Hello, I'm new here, If I posted it in the wrong section please move. Anyways I have problems with my Stereo mix, Everytime I play music the volume of the stereo mix is always "Green" Also I normally use Stereo mix to do commentary when I make videos But every time I press "Listen to this...
Sound & Audio
incombatability issues with usb amplifier
Hi.I recently upgraded to a virgin super hub 50 meg.Works brill on all computers in house via its built in router but my daughters computer ....no signal.Used a usb amplifier on it .windows reported device worked properly but not comunicating with router atall.Anybody help.she is also running win...
Hardware & Devices
Stereo Mix problem
Hi, first I want to say thanks for reading and hopefully someone can help me! :) So I just bought a new gaming desktop. I plan to stream SC2 through justin.tv. In order to do so, I need stereo mix to work. Currently, I am getting no sound. the meter does not show sound playing while it does for...
Sound & Audio
added amplifier better signal no internet
I recently added a renasis 1 watt 2,4ghz amplifier between my alfa 1000 mw wireless card and my 13 gain antenna and my signal strength went up from 84 to 88,but now I cannot get on internet if I remove it everything works but downloads are very slow any ideas Lou
Network & Sharing
Stereo Mix problem?
Ok so with Vista, I had no problem whatsoever enabling the stereo mix option on my Soundblaster X-Fi Xtreme Audio, but in Windows 7, it doesn't show up.....I've tried click show disabled and disconnected devices, i've tried uninstalling an re-installing the drivers and nothing is working to get the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App