Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: When starting windows 7 dobly advanced audio is disabled !!!

02 Feb 2016   #1
Rami120

Windows 7 Pro x64
 
 
When starting windows 7 dobly advanced audio is disabled !!!

Hi guys
I have a problem every time I start my Lenovo G500 I always face sound problem
I searched for solution to this problem but no hope for giving the sound back
the only solution is to get the pc to sleep then turn it on from sleep
but doing this each time I turn the pc on is getting annoying
I have tried all the solutions like uninstalling and installing again but no positive result
Sound is always turned off or disabled when I start the computer
when I click the sound bar on windows 7 the green bar of the sound doesn't appear
Can you guys help me
I really want fix this ...
The sound driver is Conexant SmartAudio HD


My System SpecsSystem Spec
.
02 Feb 2016   #2
fireberd

Windows 10 64 bit
 
 

First, the Dolby is ONLY a software enhancement to the PC's audio (you list Conexant in your system specs), it is not THE sound driver.

Did the Dolby come with the PC? if not and you added it, that is probably one reason. Second what was the original OS that the PC came with? Having the correct version for the OS can also be an issue.
My System SpecsSystem Spec
02 Feb 2016   #3
Rami120

Windows 7 Pro x64
 
 

No this problem has happened since after PC format
When I've installed windows 7 in my pc this problem has begun since that
The driver is Conexant Smart Audio HD
The first os that the pc came with is win7
I have upgraded to windows 10 then returned to win7
My System SpecsSystem Spec
.

02 Feb 2016   #4
fireberd

Windows 10 64 bit
 
 

When you start the PC, check the Device Manager, Sound, Video and Game Controllers section and see if there is any error listed for the Conexant.
My System SpecsSystem Spec
03 Feb 2016   #5
Rami120

Windows 7 Pro x64
 
 

No there is no error
The driver is working properly but starting the pc for the first time or restarting it there is no sound
and I can't play videos or musics from windows media player !
it says that it discovered a problem during playing the file
My System SpecsSystem Spec
03 Feb 2016   #6
fireberd

Windows 10 64 bit
 
 

Is it just Windows Media Player that reports the problem? This sounds more like a Windows problem that is affecting the sound than an actual sound problem?
My System SpecsSystem Spec
03 Feb 2016   #7
Rami120

Windows 7 Pro x64
 
 

No not just Windows media player
also dxdiag and when testing sound in the speackers propreties it says that it didn't work

Now the sound is working cuz I turned the pc into sleep mode
But continuing like that will not help me !
My System SpecsSystem Spec
03 Feb 2016   #8
fireberd

Windows 10 64 bit
 
 

Uninstall the Conexant audio in the Device Manager and ALSO uninstall the driver. Restart Windows and when Windows starts it will detect and reinstall the sound using the generic, basic function, High Definition Audio drivers.

If the sound works OK with the High Definition Audio driver then the problem is the version of the Conexant driver you have. However, if it is still bad with the High Definition Audio driver, then the problem is not the sound driver.
My System SpecsSystem Spec
03 Feb 2016   #9
Rami120

Windows 7 Pro x64
 
 

I've already tried that and yes
The High Definition Audio Driver is working without any problem
after uninstalling Conexant the High Definition Audio Driver replaced it automaticaly and it works !!!
After restart I installed the Conexant again and the problem returned back !!!

What should I do with that driver ?

I can't work with High Definition Audio Driver because the sound on it is too low !!
My System SpecsSystem Spec
03 Feb 2016   #10
fireberd

Windows 10 64 bit
 
 

Look for a newer driver or an older Win 8.1 driver and see if that works OK.
My System SpecsSystem Spec
Reply

 When starting windows 7 dobly advanced audio is disabled !!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dobly Advanced Audio V2 not working in Speaker Properties ....
I was watching a Youtube video when , i noticed the sound was a bit low even after turning it to the MAX. So,as usual i went to my sound settings & clicked Speaker Properties to Enable Dobly Adbanced Audio V2 , (Kindly See Pic # 1) & use some Equalizer options , such as Treble , Rock , Soft etc...
Sound & Audio
Advanced Audio Settings/Controls
This isn't so much a problem as more of something I'd like to know about. I'm curious as to whether there are advanced audio controls in Windows 7 somewhere, something like XP's controls where you could control the wav and all sorts of different audio levels. Wanting to know because with earphones...
Sound & Audio
Audio Ducking in Windows 7 - disabled but still occuring
Hello! I've searched through these forums and have located the proper settings to disable to stop audio ducking from occurring when loading Teamspeak, Ventrilo or Mumble. The Windows 7 menu says "Do Nothing" like in the following screenshot/post -...
Sound & Audio
Audio problem, Audio device is disabled.
I turned on my laptop the other day and no audio would play from anything, like youtube videos or itunes. I checked my volume control nothing was muted. When I opened itunes I got a message saying "itunes has detected a problem with your audio configuration. Audio/video playback may not operate...
Sound & Audio
Audio device is disabled - no audio at all.
I'm on the verge of re-installing Windows. Spent the last 4 hours searching on here and other forums for a fix, but can't seem to find any. It started earlier today, I'd just installed Call of Duty: World at War off Steam, tried to launch it and it kept crashing. Tried a few things, but nothing...
Sound & Audio
Windows 7 update disabled audio
Here's my problem: Error message: "No Audio Output Device is installed" Windows 7 was working fine but then after one of its automatic updates the sound stopped working on the system.(i.e. Red "X" on speaker icon) I have tried enabling the audio in normal, mode safe mode. The driver is up...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App