Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2 BIOS installed?!

05 May 2016   #1
johnny20

Windows 7 Home Premium 64
 
 
2 BIOS installed?!

My Toshiba laptop came with Bios 1.70 (Vista). I upgraded to 7 and also I upgraded Bios from Toshiba to 2.30.

All good.

But now i run dxdiag and BIOS version is Ver 1.00PARTTBL?

Can someone please explain?


My System SpecsSystem Spec
.
05 May 2016   #2
alphaniner

Windows 7 Professional x64, Arch Linux
 
 

In my experience, the BIOS version reported by dxdiag (and other tools run within OS) isn't always reliable. As long as the version and/or date as reported in BIOS configuration are correct, I'd say it's nothing to worry about.
My System SpecsSystem Spec
Reply

 2 BIOS installed?!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Going to BIOS after Windows installed updates?
Hello I have a potential question - yesterday night my Win7 x64 Home Premium installed 6 new updates, they were installed after shut down, one after another, after going to 100% system shut down. After that, today morning I went to BIOS after turning on, because I wanted to confirm my settings...
General Discussion
Hard drive installed, shows in Drive Mngmnt, in Bios, but not in Comp.
I have a backup drive that we had used for for a while (WD 6000aak), previously in an external drive enclosure. I connected it today via USB to find that the computer has the driver installed, the drive appears in the Devices list, but it does not show in My Computer. In "Disk Management" the...
Hardware & Devices
Bios installed successfully at start up but system doesn't boot..
Hello Friends... Yesterday, my dell precision 670 was unable to start so a lot of start up messages appeared, one of which was that system battery is low so i replaced old cmos battery with a new one, now," system battery is low," message has been removed but still i am getting following prompts...
Hardware & Devices
Windows cannot be installed to this disk... HDD not recognized in BIOS
Hi All, I have an issue with the internal SATA HDD in my Pavilion dm4t laptop (PR #: XQ131AAR). The drive is working, when connecting via external USB enclosure is recognized by the PC, can read/write data, format partitions etc… When plugged in as internal HDD of the laptop, BIOS does not...
Installation & Setup
Wrong BIOS installed.
I need help fixing my computer I installed the wrong BIOS so every time i trry to turn it on it wont boot u i get a blue screen and the computer keeps restarting i already tried system restore and safe mode but safe mode wont even boot up im using a Toshiba Sattelite l505d-s5965 Here are the specs...
Hardware & Devices
installed amd fx-6100now bios doesn't post
elllo folks ive just finaished changing my cpu from a amd phenomII 965be to a fx6100. i was under the impression that my motherboard waas fully ready for the bulldozers. ive checked the gigabyte website and its in the supported cpu section. or am i gonna have to flashe the bios? never done it b4...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App