Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: persistent USB & Ntwrk controllers issue- yellow triangle Device Mngr

12 May 2016   #1
bsacco

win 7 pro 64 bit
 
 
persistent USB & Ntwrk controllers issue- yellow triangle Device Mngr

I'm having a persistent issue with my USB and Network controller drivers on my Dell XPS 8700

Dell support site keeps recommending the same drivers even after i install them.

I still have yellow triangles next to them in device manager. When i click to UPDATE the driver in Device manager it can't find them or it just hangs.

When i plug in my ipHone the AutoPlay does not recognize the iphone at all. AutoPlay in control panel doesn't even list iPhone as a device.

I'm wondering if the Dell web site is outdated? Should i be going to the Intel site to get my drivers for my Motherboard?

Any advice welcomed.


My System SpecsSystem Spec
.
12 May 2016   #2
bsacco

win 7 pro 64 bit
 
 

OK, I fixed the yellow triangles in device manager. IT was because I needed to download a wireless driver....go figure...

But the autoplay still does not operate when i plug my iPhone 5s into my PC running Win 7.
My System SpecsSystem Spec
12 May 2016   #3
bsacco

win 7 pro 64 bit
 
 

OK, I've done my home work and read a similar post - see below.
I ran through the solutions.
I got through the first solution and confirmed that the net start shellhwdetection SERVICE was turned on and set to automatic. Restarted PC and still no autoplay when i plugged in my i-phone 5s.

I proceed to solution 2.
I went into regedit and I got as far as "CurrentVersion" in
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
The reason why is because there simply is no CurrentVersion to be found under HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\.
Thus, i could not go any further on this fix.
Do you have any idea why this would be missing in my Win 7 pro OS?
Or better yet, and simply, why isn't my autoplay working?
THanks,
Bob

Method 1.
Ensure that Shell Hardware Detection service is running.
AutoPlay might be restricted by Group Policy, it could be canceled by a program that is running, or the service that AutoPlay needs to start might not be running.
Here are some things to try:
Follow these steps:
a. Click the Start button, click All Programs, click Accessories, and then right-click Command Prompt.
b. Click Run as administrator.
c. At the command prompt, type net start shellhwdetection, and then press ENTER.
d. Restart your computer.

Troubleshoot AutoPlay problems
Troubleshoot AutoPlay problems - Windows Help

Method 2.
Let us ensure that correct NoDriveTypeAutoRun and/or NoDriveAutoRun policy value is set.
To check this setting, run Registry Editor (regedit).
My System SpecsSystem Spec
.

Reply

 persistent USB & Ntwrk controllers issue- yellow triangle Device Mngr




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Coprocessor yellow triangle in Device manager !
In the device manager>other devices i have the coprocessor with triangle mark. I tried to update from device manager but it won't update How can i get it installed ? I have compaq presario v6000
Hardware & Devices
yellow triangle over the base system device
I upgraded my latitude e6400 to win 7 home premium 32 bit, I have installed everything i can think of but in my device manager under other devices, it shows a yellow triangle over the base system device, what can it be? and how do i fix it? I don't know how to do a screen shot. Tammy
Hardware & Devices
I installed audio drivers but device manager shows a yellow triangle o
I have windows 7 professional x32 acer veriton 7600G 80GB hard disk 1GB installed ram and 4GB ready boost usb device 90m motherboard and 3.12GHz to 3.19GHz processer BUT NOT AUDIO OUTPUT all the time around two years back my brother installed windows XP on this pc and everything was...
Hardware & Devices
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow Triangle keep appears
win7 ultimate x64 I'm having this issue from a long time, i got this yellow triangle from time to time, but recently it occurs like more than 5 times a day!! once i got the yellow triangle i have to restart both my pc and router, otherwise my connection will not get back normally. I'm using...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App