Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor Driver not found

26 Jun 2016   #1
poeaaron

Windows 7 Premium x64
 
 
Coprocessor Driver not found

I have a NVIDIA GeForce 9200 graphics card running windows 7. I had to re-install windows because of virus. The video im getting is choppy now and I noticed in the Device Manager, under Other Devices that the coprocessor has the yellow ! that the driver cant be found even after I try manual update. I have read many posts about this but cannot seem to overcome the issue.


My System SpecsSystem Spec
.
26 Jun 2016   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

Welcome to the forum,

Can you do this and upload the file it creates,

System Information File - Create in Windows
My System SpecsSystem Spec
26 Jun 2016   #3
poeaaron

Windows 7 Premium x64
 
 
My System information

Here it is


Attached Files
File Type: zip poeaaron.zip (40.1 KB, 3 views)
My System SpecsSystem Spec
.

26 Jun 2016   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Your co-processor driver is allready on your system, its part of your graphics driver.
Select update driver >> let me select >> my computer >> AMD graphics chipset

Roy
My System SpecsSystem Spec
26 Jun 2016   #5
poeaaron

Windows 7 Premium x64
 
 

I had already tried what you suggested and manually scoured my hard drive but could not find the right spot. Then after Jack Harkness and the gang, lol, torchwood said to look there I simply put C:/ in the box and hit enter......after what took slightly too long to comb through 400 GB of saved crap on my drive IT FOUND IT!!!! YEAH!! Thanks torchwood for making my try that again, your the best!! What is strange though is the fact that after I reinstalled Windows from my official Windows 7 Premium x64 disk, I put in my PNY disk that came with the vid card and installed all the drivers [like I have done a few times over the years, dang viruses ] , and yet this time the coprocessor went wonky? I have to wonder why..... But thanks again, much appreciated!!!!!!!!!
My System SpecsSystem Spec
26 Jun 2016   #6
derekimo

Microsoft Community Contributor Award Recipient

 
 

Glad you got it sorted, it was actually Nvidia,

Code:
Coprocessor	PCI\VEN_10DE&DEV_0753&SUBSYS_02281025&REV_A2\3&267A616A&0&0B	The drivers for this device are not installed.
Coprocessor Driver not found-2016-06-26_18h03_57.png

The chipset from Acer would have worked too,

Coprocessor Driver not found-2016-06-26_18h39_36.png

Coprocessor Driver not found-2016-06-26_18h12_33.png

From the read me for that driver,

Code:
This Windows 7 64-bit nForce OEM Ready UDA beta driver package consists of the following components:

GPU Driver (v185.85) WHQL
Ethernet Driver (v73.06) WHQL
Network Management Tools (v73.05) "Sedona"
SATAIDE Driver (v11.1.0.23) WHQL
SATARAID Driver (v11.1.0.23) WHQL 
RAIDTOOL Application (v11.1.0.23)
SMU Driver (v1.67) WHQL
Installer (v7.01)
You have a bunch of updating to do,

Code:
OS Name	Microsoft Windows 7 Home Premium
Version	6.1.7600 Build 7600
SP1 and all the updates following it.


My System SpecsSystem Spec
26 Jun 2016   #7
poeaaron

Windows 7 Premium x64
 
 

thanks for your help too derekimo! you guys are the best!!!!! saved me some cash spent on technical support line.
My System SpecsSystem Spec
26 Jun 2016   #8
derekimo

Microsoft Community Contributor Award Recipient

 
 

You're welcome, yeah our prices are much better.
My System SpecsSystem Spec
26 Jun 2016   #9
poeaaron

Windows 7 Premium x64
 
 

and as far as the updating goes i know...good lord its every few hours some more stuff to update.....this computer came with Vista and i bought the upgrade to 7....years ago when i bought the upgrade the computer had me make a windows 7 restore disk. i used it a couple of times to completely reinstall windows....then i started this computer back not to long ago trying to use that same disk and it gets to the "setup is loading" screen and freezes...so i use the actual Win 7 Premium disk to reinstall. once it got up and going i typed that old product id code in to activate windows and now it tells me, every 30 minutes, that im using a pirated copy of Windows or something.....it kinda seems like they are gonna want some cash at Microsoft to give me new Product ID code....
My System SpecsSystem Spec
26 Jun 2016   #10
derekimo

Microsoft Community Contributor Award Recipient

 
 

If you follow these instructions,

Windows Genuine and Activation Issue Posting Instructions

Post the info back here and we can see if there's any problems.
My System SpecsSystem Spec
Reply

 Coprocessor Driver not found




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Coprocessor driver missing!
I was searching to fix this problem(saw other threads on this site too),but i didnt find appropriate answer. How much i understand,thats some chipset for some nvidia product(nforce). I dont have any nvidia product in my computer. processor: AMD phenom(tm) II 710 graphic card: AMD Radeon r7...
Drivers
Coprocessor no driver found
Hi just wondering how to get a driver for this i'm a dinosaur when it comes to pc's so please in lamens terms
Drivers
Coprocessor driver?
Hi, I got an AMD turion 64 X2 mobile TL-60 processor but i can't find an driver for the coprocessor not even on the offical site. Windows say's in the device manager that it isn't working properly because there are no drivers installed. Idea's anyone? ,Wiisper
Drivers
coprocessor's driver
Hello guys, I'm working on a PC which the state of its device manager is like the image I attached it below. Under the "other devices" the coprocessor's driver apparently is not installed. I don't know first, does the PC need that driver? Second, where/how to download that driver? Thanks.
Drivers
Coprocessor driver?
Ok so my system is complaining about the "coprocessor" driver missing. It can't find a driver online. I know nothing about a coprocessor. Anyone care to elaborate? I'm using an Acer Aspire 5737z
Hardware & Devices
HP Pavilion dv6423om - no coprocessor driver found
Hi All just got here so may repeat what others asked... see title... vot kan I do now? :mad: Thanks
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App