Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 IntelDP45SG Board Identifies GPU incorrectly

05 Jul 2016   #1
jvamos

Windows 7 Ultimate x64
 
 
Windows 7 IntelDP45SG Board Identifies GPU incorrectly

Hello,

I have an AMD card installed in my PC and Windows keeps indicating a Nvidia GT440. I don't own that card and find it odd that no matter how I install the driver windows keeps installing this one.

Could I have an issue with hardware here controlling the PCI lane?

I get BSODs in the after hours relating to ntoskernel and I can't really figure this one out. BIOS is updated and CMOS was cleared. SFC scannow had me replace imjppdmg.exe


My System SpecsSystem Spec
.
Reply

 Windows 7 IntelDP45SG Board Identifies GPU incorrectly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
LAN card seldoms identifies the network
I am using realtek lan card driver, and It seldom identifies the network. I re-installed the driver, its not helping. It is showing unidentified network, when i RUN TROUBLESHOOTER,it says no problems. Sometimes LAN works, sometimes not.... what to do Please suggest
Network & Sharing
Keyboard incorrectly inputting backslash on Windows only
I'm having a bizarre keyboard issue that I'd greatly appreciate assistance with. It's an issue with my work keyboard, where every time I press the backslash (\) key, when I'm using Windows only (not when using Chrome, Internet Explorer, etc.) it outputs as a W with a horizontal slash through it....
Hardware & Devices
Windows 7 identifies WPA2 network as WEP
I have multiple devices (approximately 20 with various OS) attached to a wireless network with WPA2-Personal security. No other devices have reported trouble. However I began having trouble with increasing frequency on my work laptop and am now rarely able connect without disabling the security,...
Network & Sharing
Windows 7 Backup identifies wrong drive as a system drive
This is a silly problem to be having. I have two operating systems in a dual boot system. Windows 7 Home Premium 32 bit, C drive, (where I am trying to run the backup from) and Windows Vista Ultimate 64 bit (I drive). It used to work fine, I think round about 4 weeks ago or so. I am not sure...
Backup and Restore
My Windows Experience Index incorrectly accesses my harddrive
I know this is nitpicky and rather insane but i have a sata 3 hard drive using a sata 3 cable plugged into a sata 3 controller and windows only rates my HDD transfer rate as 5.9 (eg sata 2) and i know this is nitpicky but what do i need to do to fix that
Performance & Maintenance
Windows 7 mis-identifies sound card
I posted this on the Microsoft Answers Forum: I installed Win7 professional 64 bit on a clean partition of my Win XP computer, as a dual boot configuration. Everything installed fine with the exception of the sound card. It is a Creative Soundblaster X-Fi xtrememusic, model SB0460. In device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App