Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intel Adapter not found!

01 Aug 2016   #1
AmberM

Windows 7 Ultimate x64
 
 
Intel Adapter not found!

Hi all,

So I know that this topic has been discussed before so I'm attaching my laptop's information on the basis of those threads.

So my Dell Inspiron 14z N411z's wireless stopped working suddenly. So I reinstalled my Windows 7, Ultimate 64-bit. But the issue is still persisting.

I conducted a test using intel's proset wireless and it says that the wireless hardware is enabled but the driver results cannot be found. The network adapter is also missing in the device manager.

Please find attached the results using 'DxDiag' command and 'msinfo32'.

Please please tell me about the drivers and their links.




Attached Files
File Type: txt DxDiag.txt (35.1 KB, 5 views)
File Type: txt a.txt (77 Bytes, 2 views)
My System SpecsSystem Spec
.
01 Aug 2016   #2
fireberd

Windows 10 64 bit
 
 

The correct install procedure for a Dell is (1) Install Windows (2) Install Dell Desktop or Laptop System Software (3) Install Motherboard Chipset Drivers (3) Install Device Drivers including Video, Sound, Ethernet/Wireless, etc.

Did you follow that procedure. And, install drivers direct from Dell? (There are 5 chipset drivers to install).
Product Support | Dell US
My System SpecsSystem Spec
01 Aug 2016   #3
AmberM

Windows 7 Ultimate x64
 
 

I have downloaded them from dell's website but not really in the given order.
Let me do that and I'll get back to you.
Thank you.
My System SpecsSystem Spec
.

01 Aug 2016   #4
AmberM

Windows 7 Ultimate x64
 
 

So I have done everything in the order you prescribed but the wifi is still not working.
My System SpecsSystem Spec
01 Aug 2016   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Amber,
open device manager, check
1) network devices
2) problem devices

If in 1) you see a small down arrow or ! then the driver is not installed >> post device name
if 2) any problem device please find/post the pci and ven info.

Roy
My System SpecsSystem Spec
01 Aug 2016   #6
AmberM

Windows 7 Ultimate x64
 
 

Hi Torchwood,

Please find attached a screenshot of my device manager.
Under 'Other devices' there is an unknown device with a yellow sign opposite to it.
It's located on PCI bus and the other details like Manufacturer details and driver details are missing
The hardware ID is :
ACPI\SMO8800
*SMO8800


Attached Thumbnails
Intel Adapter not found!-20160802_003410.jpg  
My System SpecsSystem Spec
01 Aug 2016   #7
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Amber,
its not that 1, thats some kind of accelerator.
Dell usually incorporate an system updater program, if you run that it should pick it up and install it.

According to the specs your wireless is
Centrino Wireless-N 1030
Now as its not showing in device manager, can you check your BIOS, if its turned off then it will not show.

Roy
My System SpecsSystem Spec
02 Aug 2016   #8
fireberd

Windows 10 64 bit
 
 

Did you install all of the chipset drivers listed on the Dell downloads for your model?
My System SpecsSystem Spec
02 Aug 2016   #9
AmberM

Windows 7 Ultimate x64
 
 

Torchwood, please find attached a screenshot of my bios.

fireberd...Yes downloaded all of them from here:
Product Support | Dell US


I don't know what's wrong. Literally on the verge of giving up
Please give me all the advice you can. Really need to fix this up.


Attached Thumbnails
Intel Adapter not found!-20160802_154425.jpg   Intel Adapter not found!-20160802_154443.jpg  
My System SpecsSystem Spec
02 Aug 2016   #10
AmberM

Windows 7 Ultimate x64
 
 

Also, I ran the Dell Support Assistant. Please find the report in the link below:
file:///C:/Users/Amber%20%20Masood/Desktop/Test%20Event%20Logs%20-%20Remote%20NDIS%20based%20Internet%20Sharing%20Device.html
My System SpecsSystem Spec
Reply

 Intel Adapter not found!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Aspire E-15 indicates no wireless adapter found
On a new Acer Aspire E-15 which had Windows 8.1 pre-installed. I reformatted hard drive and installed Windows 7 Pro x64. Installation did not show any errors during/after install but when I attempt to go to Control Panel - Network & Sharing and try to setup a new wireless connection I receive a...
Network & Sharing
My Network adapter cannot be found?
Hi Everyone I am having problems with my Dell XPS 8300 desktop computer, which runs on Windows 7 and has a 64bit operating system. The problem might have something to do with the network adapter as when I turn on the computer the network icon in the bottom right corner of the screen is...
Network & Sharing
Network Adapter Not Found
This is with a wired ethernet connection. Verizon FiOS internet. The router is working and other devices on the network connect to internet just fine. It's a Biostar TZ77B motherboard. There were some issues with Windows Startup. I did a repair using the disk, also reset CMOS. Booting fine...
Network & Sharing
wireless adapter not found?
I had the infinite start up loop before but anyways I took off what I needed to take off and did a clean install of windows 7. After I reinstalled it I couldn't find any networks and I could only connect to the internet via LAN ethernet cord. When I go to Manage Wireless Networks it says my...
Network & Sharing
No network adapter Found
I'm running windows 7 bit32 with VM ware on my macbook pro. Not sure what happened. but all of a sudden I can't connect to the internet on the windows side. The error I get is that there is "no network adapter found. In device manager there is no wireless adapter in the list. In addition when...
Virtualization
"Wireless Adapter Not Found!" - Internet Adapter Problem
Hi, I bought the D-Link Xtreme N Dual Band USB Adapter (Model: DWA-160) and installed the drivers and such, and my computer detects the actual USB Adapter fine, but the software that came with the device doesn't, and gives me the message "Wireless Adapter Not Found!"... It does say that it's...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App