Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1 min. Blackscreen between Windows Splashscreen and Login

29 Sep 2016   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now I could be entirely wrong but I think maybe the ADW Cleaner picking that Firefox add on is maybe a half a clue as to why you had the issue because from experience the ADW I use only when I have to because it is a reasonably powerful tool picking up stuff that others have missed or purported to have got rid of and worth keeping in mind for future use.
Now the fact that Firefox has been picke up twice now has me suspicious and I am also wondering if you could try another browser instead unless you already have of course.

I use Chrome now simply because the IE and Edge I do not like or trust anymore as I run both 7 and 10 systems.


My System SpecsSystem Spec
.
30 Sep 2016   #12
egon1st

win 7 x64
 
 

i dont think the firefox addon was the reason because i still use it.
it is a youtube unblocker and we need it to watch all music videos because we got geo restrictions to many youtube videos here in germany.
this sucks hard and so everyone in germany is using such addons. there are a few and they all are unofficial. i think thats the only reason the scanners said they are "unsecure"
only thing i did was remove the tracking cookies, the firefox addon is still there and active.
My System SpecsSystem Spec
30 Sep 2016   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok egon mate I think I shall ask for some ideas on this because whatever I can think of is not working .
My System SpecsSystem Spec
.

30 Sep 2016   #14
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
There have been quite a few kernel mode updates here's just the last two we were talking about,
Microsoft Security Bulletin Summary for September 13th 2016


https://support.microsoft.com/en-us/kb/3175024
Quote:
  • Known issue 1

    After you install this update, you may encounter 0xC0000022 NTLM authentication errors. To resolve this issue, see NTLM authentication fails with 0xC0000022 error for Windows Server 2012, Windows 8.1, and Windows Server 2012 R2 after update is applied.
  • Known issue 2

    Symptoms

    Assume that you are running Enhanced Mitigation Experience Toolkit (EMET) on Windows 7 Service Pack 1 (SP1) on a computer on which update 3175024 is installed. When you try to start an application, the application freezes very early in the process and does not completely start.

    Cause

    This issue occurs because the Export Address table Filtering (EAF) mitigation is active on the application.
My System SpecsSystem Spec
03 Oct 2016   #15
egon1st

win 7 x64
 
 

Ok, the 1 min. blackscreen is back on every bootup now.
I dont know why, i didnt change anything. Installed nothing.
This is just so annoying.
I scanned again with the 3 mal/spyware tools.
It found some tracking cookies again, i removed them but this time it doesnt change anything.
My System SpecsSystem Spec
03 Oct 2016   #16
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You can post one of these for the record
Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
03 Oct 2016   #17
egon1st

win 7 x64
 
 

everything seems fine there.
"fehlerfrei" is healthy.

https://i.imgsafe.org/29b383c3b7.jpg
My System SpecsSystem Spec
03 Oct 2016   #18
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
If I'm translating correctly C has 25% free space left and D has 6% free space ?
How old are the disks ?
My System SpecsSystem Spec
03 Oct 2016   #19
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Just out of curiosity what is that 500MB partition for? am wondering because usually it is around 100MB how did you prepare this drive for install.
On looking again maybe it it would be worth trying disabling the Bitdefender - cannot lose anything by trying.

Edit Just an afterthought have you tired testing the memory yet? it could possibly have errors slowing it down and if you are going to try this use this because it is the one we recommend

RAM - Test with Memtest86+ - one important thing it must be run for at least 8 passes unless it throws errors quite quickly - a good overnight job I find.
My System SpecsSystem Spec
04 Oct 2016   #20
egon1st

win 7 x64
 
 

Yes, C got 25% and D got 6% free space.
C is my system disk with windows on it. It is a ssd.
D is just a storage disk. It is a hdd.
Both disks are the same age and 4 years old now.

I prepared them with the windows install cd and formatted them in the setup procedure (not the fast format option, the real one), it took the 500mb itself, couldnt change anything about that.

Yes i did Memtest86+ already.
I also tested my Voltages with HWmonitor.
I also tested my System Drive with AS SSD.
I checked my hardware with CPU-Z and GPU-Z.
I tried several benchmarks.
Everything seems just fine, every tool gives me normal values, but the annoying 1 min. blackscreen.
My System SpecsSystem Spec
Reply

 1 min. Blackscreen between Windows Splashscreen and Login




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Faster than the eye splashscreen driving me nuts
My most recent clean install of Win7 64 bit displays a very brief splashscreen right after the desktop loads. I minimize startups and use Autoruns to stop most others. The only two non-MS startups that I haven't tried disabling relate to logitech setpoint. I haven't tried safe mode yet. Is there...
General Discussion
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- Tried repair - and still no luck- any one got an idea?
BSOD Help and Support
Normal Startup Splashscreen freezes then reboot- Can enter safemode-
I've been looking for a fix for 5 hours and no luck- System restarts as soon as it enters the splash screen, but I can enter into safe mode- SFC /SCANNOW Detects nothing. . . Tried bootrec commands and did nothing.. . Tried chkdsk /f /r and still nothing. . .
General Discussion
Unable to reformat/install Windows 7 AND Vista , Blackscreen AND BSOD
Hello , iv been trying to build a new comp because my other one blew up ( too much heat and CPU died ) So i bought new CPU (Intel, cant remember the name exactly because its new ) and new motherboard ASUS. Hardrive and DVD rom is already used, no video card/network. So i set up everything , the...
Installation & Setup
problem - from login to blackscreen
Once in a while my system. 64bit-Home-Premium, shows a black screen after the password has been entered to log on. I have not found any way out, except hard reboot. Is there a explanation or solution for this? br
General Discussion
Windows 7 Blackscreen
I have one big problem, during the everyday work's on my laptop approximately every 20h blackscreen show up. :confused: I can't do anything then, ctrl+alt+del doesnt work, shift+ctrl+esc too. Does anyone know how to solve this problem. I have Windows 7 Professional 64-bit, version 6.1 built...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App