Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Linksys WMP110 work on my friend computer but not mine

29 Nov 2009   #1
wany

WINDOWS 7
 
 
Linksys WMP110 work on my friend computer but not mine

I have a linksys WMP110 running on a gigabyte M55SLIS4 motherboard every time i try to connect to a wireless connection with the card the OS reboots, But i took the card and installed it on my friend mother running the same release of windows 7 and it worked completely fine no reboot not at all and he ran it for more than a week

So can some help me out here probably tell me what they need to see why it reboots


My System SpecsSystem Spec
.

30 Nov 2009   #2
torrentg

7600.20510 x86
 
 

Update the chipset drivers for your motherboard and then install the latest wireless adapter driver too.

I see you have OCZ ram. Set the correct timings and Vdimm in the motherboard bios manually. Their website has this info for your RAM.
My System SpecsSystem Spec
01 Dec 2009   #3
wany

WINDOWS 7
 
 

well need not to worry my motherboard doesn't have windows 7 drivers on the website it uses what ever drivers MS comes with
but i got it working i found a forum that some had the same problem they installed the generic chipset drivers for the card and it worked
i believe its called agenda 5800 or something like that i have to check when i get home to see what the exact name is called
My System SpecsSystem Spec
.


Reply

 Linksys WMP110 work on my friend computer but not mine




Thread Tools





Similar help and support threads
Thread Forum
Will a Recovery disc from another laptop work on mine ?
Hi guys, I have an HP Pavilion dv6 - 6c01se (AMD Processor) I recently updated my laptop to Windows 8, but after not liking it much I reverted back to the original and activated Windows 7 Home Premium x64 with the key that came with the laptop. However, since then the laptop has been acting...
Installation & Setup
Help for a friend of mine with installing Windows 7
Friend of mine recently got a computer that he intended to put Windows 7 on, the OS originally on it was DOS: OS. He went into the BIOS, and tried changing the boot priority to the CD:ROM, which for him appears to be UEFI. When set to this, he gets this: "EFI DVD/CDROM <HL-DT-ST DVDRAM GUA0N>...
Installation & Setup
Fixing activation on my friend's computer
Long story short, I had to fix my friend's computer that was blue-screening after login, usually even in Safe Mode. She got it a while back and it's an HP that came pre-installed with Windows 7 Home Premium. Since she needed it to be working ASAP, my only solution after testing all the hardware I...
Windows Updates & Activation
Computer will not post (not mine)
Hopefully someone can help. I went to start my mate's computer the other morning and it switched itself off about 3 secs after powering up. I tried again but it would not post however the power remained on this time. There is no video signal at all but it is not the card as I tested it in another...
Hardware & Devices
Windows 7, 64-bit: Linksys WUSB54GS 2.1 does not work
Hello. I have the following problem: I am running a fresh installation of Windows 7, 64-bit version, and trying to get my Linksys WUSB54GS 2.1 wireless adapter to work. I can install the driver I have on a CD, but the adapter refuses to work. When I open the Linksys Wireless Manager, I get a...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App