Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 on Asus M51va - sound and driver issues

01 Dec 2009   #1

Windows 7 Ultimate x64
 
 
Windows 7 on Asus M51va - sound and driver issues

Hi
I recently installed Windows 7 Ultimate (clean install) on my M51va notebook, and it's screamin' along nicely. Only two issues are this:

One I keep getting the hardware disconnect sound at irregular intervals even when just writing an email or whatever. It must be a bug somewhere, but I have no idea how to troubleshoot it. Anyone heard of this as an issue?

Two I have one issue in my Device Manager, but can't seem to figure out what's not working. The dvd drive does hang occasionally, so I'm suspecting its that despite there showing a driver there, but there're two items called Base System Devices that are marked as being a problem (see screengrab here ).
I figure this is because I don't have all the Asus stuff installed on here anymore, but does anyone know what it might be or how to find an update?

Could it be possible the two issues are connected? Any help much appreciated.
Thanks
Geoff

My System SpecsSystem Spec
.

01 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by djaef View Post
Hi
I recently installed Windows 7 Ultimate (clean install) on my M51va notebook, and it's screamin' along nicely. Only two issues are this:

One I keep getting the hardware disconnect sound at irregular intervals even when just writing an email or whatever. It must be a bug somewhere, but I have no idea how to troubleshoot it. Anyone heard of this as an issue?

Two I have one issue in my Device Manager, but can't seem to figure out what's not working. The dvd drive does hang occasionally, so I'm suspecting its that despite there showing a driver there, but there're two items called Base System Devices that are marked as being a problem (see screengrab here ).
I figure this is because I don't have all the Asus stuff installed on here anymore, but does anyone know what it might be or how to find an update?

Could it be possible the two issues are connected? Any help much appreciated.
Thanks
Geoff
Hi Geoff and welcome

1-hardware disconnect? Are you talking abt networking?

2-Yep there are 2 unknown devices. could be network, or anything else.

I would bet the 2 problems are related.

You can figure out what the 2 unknowns are
type device manager in search>unknown device>right click>properties>details>use pull down to show hardware ids>take ids and google. that will tell you what they are


Kenn J+
My System SpecsSystem Spec
01 Dec 2009   #3

Windows 7 ultimate 64 bit / XP Home sp3
 
 

All the drivers for that laptop are Vista only.We will also need to know 32 or 64 bit 7. After you post the hardware Id's we can find the appropriate drivers for them. You will need to install them in compatibility mode Compatibility Mode
My System SpecsSystem Spec
.


04 Dec 2009   #4

Windows 7 Ultimate x64
 
 

OK, thanks for the help. I checked the ids and googled them, and it appears they may be something to do with the SD card reader. I've posted screenshots of the driver ids here and here, and this is the link I found at Asus .

I'm running Windows 7 64 bit. It was a clean install and I haven't installed any extra asus drivers at all.

Regarding the sound issue, I've changed the sound scheme but that didn't help.

Quote:
1-hardware disconnect? Are you talking abt networking?
I have no idea what ABT networking is. I'm talking about the default Windows sound for when a piece of hardware disconnects (like an external disk for example). That sound keeps coming out of the laptop at irregular intervals when no hardware changes are happening.

Thanks for any further assistance. I'm reasonably tech savvy, but drivers aren't my forte

Geoff
My System SpecsSystem Spec
07 Dec 2009   #5

Windows 7 Ultimate x64
 
 

OK, so according to the links here, it seems like the drivers concerned are for the Ricoh Memory Stick Host Controller (dev id 0592) and the Ricoh SD/MMC Host Controller (dev id 0843).

So now I have to find appropriate drivers... Any idea where?
My System SpecsSystem Spec
29 Dec 2009   #6

Vista Ultimate 32-bit (plus 7RC (7100) on a VM)
 
 

Quote:
Hi
I recently installed Windows 7 Ultimate (clean install) on my M51va notebook, and it's screamin' along nicely. Only two issues are this:

One – I keep getting the hardware disconnect sound at irregular intervals even when just writing an email or whatever. It must be a bug somewhere, but I have no idea how to troubleshoot it. Anyone heard of this as an issue?

Two – I have one issue in my Device Manager, but can't seem to figure out what's not working. The dvd drive does hang occasionally, so I'm suspecting its that despite there showing a driver there, but there're two items called Base System Devices that are marked as being a problem (see screengrab here ).
I figure this is because I don't have all the Asus stuff installed on here anymore, but does anyone know what it might be or how to find an update?

Could it be possible the two issues are connected? Any help much appreciated.
Thanks
Geoff
Have these issues been resolved yet? I just bought 7 and am going to clean install it as a 64-bit OS on the laptop, am I going to have these issues or have they been fixed yet?
My System SpecsSystem Spec
17 Jan 2010   #7

Windows 7 Ultimate x64
 
 

I've been away overseas and unable to follow this thread for some time. I did get some assistance, but no, as yet these issues are still there for me, and I'm not really sure where to go from here. Now I'm back I'll look into it again and see if I can sort it.
My System SpecsSystem Spec
19 Jan 2010   #8

win7 x64
 
 

Hi
I have m51va with Windows 7 64bit.
My all hardwers is work perfectly. If do u like, i can send all correct drivers in email.
Sorry for my english
varacskos(at)gmail(com
My System SpecsSystem Spec
21 Jan 2010   #9

Vista Ultimate 32-bit (plus 7RC (7100) on a VM)
 
 

OK that sounds good then. Hopefully it is just a few. I have just got enough money now to get my hard drive so I will probably get it and install 7 64x Ult. with a week or 2. I will let you all know how it turns out.
My System SpecsSystem Spec
21 Jan 2010   #10

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Ricoh components are used in quite a few diferent laptop brands and models, and the drivers for other laptops will probably work for yours too. Give this a go:
First, download and install 7zip (x64)
Then click on the following links to download these files:
Quote   Quote: Originally Posted by djaef View Post
OK, so according to the links here, it seems like the drivers concerned are for the Ricoh Memory Stick Host Controller (dev id 0592)
ftp://ftp.compaq.com/pub/softpaq/sp3...00/sp35503.exe
Quote   Quote: Originally Posted by djaef View Post
and the Ricoh SD/MMC Host Controller (dev id 0843).
ftp://ftp.dell.com/chipset/R141763.EXE
  1. Install 7zip
  2. Go to your downloaded file location
  3. Right click the file (eg. sp35503.exe)
  4. Go to 7zip - extract to sp35503\
  5. Click the Start Orb
  6. type "device manager"
  7. Expand other devices
  8. right click your base system device
  9. Go to properties - details - hardware id's to check which driver files to install (Remember: in this case, sp35503 = 0592, R141763 = 0843)
  10. Click cancel
  11. Right click the base system device again - update driver software - browse - locate driver folder and let windows do the rest.
That should get you out of trouble, let me know if there's any problems
My System SpecsSystem Spec
Reply

 Windows 7 on Asus M51va - sound and driver issues




Thread Tools



Similar help and support threads for2: Windows 7 on Asus M51va - sound and driver issues
Thread Forum
Solved Sound issues after Realtek driver update Sound & Audio
Asus Sabertooth X58 sound driver Sound & Audio
sound driver issues Sound & Audio
asus p5gd2 MB sound card driver Drivers
Sound Driver help For Asus m2n68-VM Sound & Audio
Win 7 on ASUS M6000 M6R Driver Issues Installation & Setup
Sound Driver for Asus P5VD1-X Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33