Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus 2014L1T lightscribe problem


05 Dec 2009   #1

windows 7 64bit
 
 
Asus 2014L1T lightscribe problem

Had Asus 2014L1t for a year with vista 64bit..no probs.. just upgraded to windows 7 and now I have no optical drive..says could not load device..when i delete driver and restart it says that driver could not be installed...possible driver corrupt. (bootup from windows dvd works ok so dvd does work, just not when in windows 7).
I saw somewhere that a registry fix may work.. I have latest firmware.. any suggestions?
Only other change made was from the asus 4870x2 video card to a sapphire 4890 card.

My System SpecsSystem Spec
.

Reply

 Asus 2014L1T lightscribe problem




Thread Tools



Similar help and support threads for2: Asus 2014L1T lightscribe problem
Thread Forum
need help with Lightscribe Software
Lightscribe Template Labeler can't find a lightscribe drive Hardware & Devices
LightScribe General Discussion
Lightscribe smearing problem? Hardware & Devices
Lightscribe: disc reading problem (when burning label) Hardware & Devices
Lightscribe problem Drivers
LightScribe Problem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33