Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound after W7 install - Soundmax card

05 Dec 2009   #1
badgerfruit

windows / Linux - Depending on mood
 
 
No sound after W7 install - Soundmax card

Hello
I have a thinkcentre serial is 8171-CTO; I ran the Win7 upgrade advisor but after about 20 tries it told me over and over again I had no internet connection!1! Which I do as I had freshly downloaded the tool.

Anyway, I decided to go for it anyway (doh) and although the OS etc installed fine, I am left with no sound. I have searched google and read forum after forum to get it working but nothing I try works.

For example I have asked Windows to "fix the problem" ... "unable to fix the problem"
Tried going to Soundmax's website - their support pages are "under construction".

Anyone able to help me please with links to drivers or stuff to try?
I am a total Windows 7 newbie, never used Win Vista only XP (I mainly use Linux at home) please guide me through as such! Cheers all and MERRY CHRISTMAS!!!!!!!


My System SpecsSystem Spec
05 Dec 2009   #2
reghakr

Windows 7 Pro & Vista Home Premium
 
 

We need to know the exact model of your SoundMax card.

Are you trying to perform and upgrade or a "clean" install?
My System SpecsSystem Spec
05 Dec 2009   #3
badgerfruit

windows / Linux - Depending on mood
 
 

Thanks for the prompt reply and oops, silly me - the card is described by Lenovo as:-

Audio
  • SoundMAX Cadenza with SPX
  • Integrated PCI AC'97 2.3 compliant CODEC
  • ADI 1981B CODEC
  • Rear - Line-in, line-out
  • Front - Microphone input, headphone output, IEEE 1394 option
  • Software-based audio (done by processor and ICH6)
  • Internal mono speaker
Full spec: Lenovo Support & downloads - Detailed specifications - ThinkCentre 8171

This is a "clean" install, replacing Fedora 11 which worked flawlessly out of the box (reason for change: because i felt like it) - one would have expected Microsoft to at least be able to provide a sound-driver for it if linux can!

Cheers for any links/advice.
badger
My System SpecsSystem Spec
05 Dec 2009   #4
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Sorrry

Unfortunately there us no Vista ur Windows 7 support , only XP.
My System SpecsSystem Spec
05 Dec 2009   #5
torrentg

7600.20510 x86
 
 

Right click it in the device manager. Properties. Details tab. Change dropdown to hardware ids. Copy and paste the results to here.

If I can't find something, I could possibly make a driver work for you.
My System SpecsSystem Spec
05 Dec 2009   #6
badgerfruit

windows / Linux - Depending on mood
 
 

PCI\VEN_8086&DEV_266E&SUBSYS_02D91014&REV_03
PCI\VEN_8086&DEV_266E&SUBSYS_02D91014
PCI\VEN_8086&DEV_266E&CC_040100
PCI\VEN_8086&DEV_266E&CC_0401

Would a "Realtek AC'97" driver work?
My System SpecsSystem Spec
05 Dec 2009   #7
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

IBM Lenovo ADI SoundMax audio driver. Which Thinkcenter model is it they go from A30 to S51. Thanks
My System SpecsSystem Spec
05 Dec 2009   #8
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by badgerfruit View Post
PCI\VEN_8086&DEV_266E&SUBSYS_02D91014&REV_03
PCI\VEN_8086&DEV_266E&SUBSYS_02D91014
PCI\VEN_8086&DEV_266E&CC_040100
PCI\VEN_8086&DEV_266E&CC_0401

Would a "Realtek AC'97" driver work?
Here ya go. Use Internet Explorer only to download the Windows 7 Client driver:

Microsoft Update Catalog
My System SpecsSystem Spec
05 Dec 2009   #9
badgerfruit

windows / Linux - Depending on mood
 
 

thefabe - It's the S51. It's not the highest spec' gaming rig by any means but it makes a nice, quite and fast media centre pc that sits nicely away from view in a tv cabinet. As you may guess, i like to try out various platforms on it Didn't bother with Vista but it has had on it OpenSuse, Fedora, Ubuntu, Puppy, Mint, Xandros and of course, XP, all worked with no hassle etc. I also like to freak the wife and kids out when it's turned on - they never know what OS will boot (cue evil laugh).

torrentg - cool, thanks for that - i'm away from the PC now for a few days but will pick this up after the weekend (or next weekend perhaps) and report back what happens!!

Thanks to all for prompt replies, seems like a good place to come for Win 7 help!
Regards to all

Badger
My System SpecsSystem Spec
05 Dec 2009   #10
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

torrentg has posted the latest driver. So that is the one you need to go with. It's 5 days newer than the one on the Lenovo site which is for XP. dsiz79usa.exe 5.12.01.5240 3/23/05 ADI SoundMax audio driver Lenovo Support & downloads - ADI SoundMAX audio driver for Windows 2000 and XP (signed) - ThinkCentre A51 (type 8105, 8107, 8109, 8117, 8119, 8121, 8424, 8425, 8428) / A50, A51p, M50e, M51, S50, S51 So try the seven cleint one.If it deosn't work try this one I posted it is newer than the other on the microsoft update catalog. Try in compatibility mode XP Compatibility Mode Please post back. Fabe
My System SpecsSystem Spec
Reply

 No sound after W7 install - Soundmax card




Thread Tools





Similar help and support threads
Thread Forum
No 5.1 sound Soundmax/AC'97
Hi, I have just installed W7 and it have gone quite well apart from the sound. I have no surround sound, only the front speakers are working. It works fine with XP though. Ive installed the same Software as I did with XP too. The motherboard is an ECS GS7610 Ultra With 6-Channel Audio Onboard...
Sound & Audio
SoundMAX - SoundMAX audio device not detected
It seems that my Windows 7 installation is getting worse by the day on my desktop (see specs linked to my account). It is just issue after issue it seems. Now my audio is not working on Windows 7, but on my Linux installation it is which leads me to think that a driver issue has arisen....
Hardware & Devices
5.1 surround sound problems with SoundMAX
ive just installed windows 7 x64 and the windows update has installed the driver for my sound card but i cant get full surround sound. everytime i restart and login i have to say whats connected into the 3 jacks but when the sound does start it only comes through the front 2 speakers, centre...
Sound & Audio
New sound card install problem
I just did a fresh install of windows 7 and I decided to replace my older X-Fi XtremeGamer Fatal1ty Pro Series that was in the old PCI slot with the PCI Express X-Fi Titanium Fatal1ty Pro Series. Problem is that windows install generic drivers for it and when I try to install...
Sound & Audio
Drivers for ASUS A7V600-x Soundmax onboard sound
Just posting up the driver I used for my onboard sound card. It's a 'soundmax' but I used the Realtek ALC650 driver: http://dlsvr01.asus.com/pub/ASUS/misc/audio/alc650/alc650_wdma341.zip It works fine outputting PCM via the s/pdif port but I've had no success outputting DTS or Dolby Digital....
Hardware & Devices
No sound on Intel 845 board in a MPC ClientPro345.. Soundmax Integrated Digital Audio
Have tried numerous drivers
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App