Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AT&T High Speed Internet Service Installation CD Help

05 Dec 2009   #1
Zack9764

Windows 7
 
 
AT&T High Speed Internet Service Installation CD Help

K so let's start where my mom bought a toshiba laptop and got a free windows 7 upgrade on it. Well she didn't care for it so she said I could use it on my dell desktop and so I did and people said it would work fine. Well I installed it and I'm running on Windows 7 now fine and I use a wireless card to connect to my router (a Netopia 3D Reach Card) and I have a ATT cd that installs the drivers and stuff and sets it up. Well when I put in the CD the autoplay comes up and i hit run and nonthing happens. I have also tried opening it in a folder and running as an admin and changing compatibility and when my computer is turning on going to the boot menu and booting the CD Drive and neither work.

So I think it might either be my drivers, cuz i forgot to backup my old drivers, or this CD isnt compatible yet? Any solutions please?

P.S. I'm on my sisters computer incase you were wondering how I have internet.


My System SpecsSystem Spec
.

05 Dec 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Try putting the cd in the drive>Place all the wireless drivers in a folder> open the drivers>click on the setup.exe file>properties>run compatibility>check Vista close file, remeber where you put it. Go to device manager locate wireless click on update driver software>browse my computer>let me pick>have disk. Browse find and double click the .inf file> Hit ok>Hit next
My System SpecsSystem Spec
05 Dec 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by Zack9764 View Post
K so let's start where my mom bought a toshiba laptop and got a free windows 7 upgrade on it. Well she didn't care for it so she said I could use it on my dell desktop and so I did and people said it would work fine. Well I installed it and I'm running on Windows 7 now fine and I use a wireless card to connect to my router (a Netopia 3D Reach Card) and I have a ATT cd that installs the drivers and stuff and sets it up. Well when I put in the CD the autoplay comes up and i hit run and nonthing happens. I have also tried opening it in a folder and running as an admin and changing compatibility and when my computer is turning on going to the boot menu and booting the CD Drive and neither work.

So I think it might either be my drivers, cuz i forgot to backup my old drivers, or this CD isnt compatible yet? Any solutions please?

P.S. I'm on my sisters computer incase you were wondering how I have internet.
I also use ATT Internet. I had Vista and now I have windows 7, everything works perfectly, so it has nothing to do with ATT compatibi
My System SpecsSystem Spec
.


05 Dec 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Zack9764 View Post
K so let's start where my mom bought a toshiba laptop and got a free windows 7 upgrade on it. Well she didn't care for it so she said I could use it on my dell desktop and so I did and people said it would work fine. Well I installed it and I'm running on Windows 7 now fine and I use a wireless card to connect to my router (a Netopia 3D Reach Card) and I have a ATT cd that installs the drivers and stuff and sets it up. Well when I put in the CD the autoplay comes up and i hit run and nonthing happens. I have also tried opening it in a folder and running as an admin and changing compatibility and when my computer is turning on going to the boot menu and booting the CD Drive and neither work.

So I think it might either be my drivers, cuz i forgot to backup my old drivers, or this CD isnt compatible yet? Any solutions please?

P.S. I'm on my sisters computer incase you were wondering how I have internet.

Hi Zack and welcome

Not to worry. If you can tell us netopia model number we can hunt down a driver for it. We also need to know if you are 32bit or 64.

Thanks

Ken J+
My System SpecsSystem Spec
06 Dec 2009   #5
Zack9764

Windows 7
 
 

model number of my router? and its 32Bit

and im about to try that thefabe
My System SpecsSystem Spec
06 Dec 2009   #6
Zack9764

Windows 7
 
 

Fabe i dont get what ur trying to say. Can u rewrite itvand clear it up please
My System SpecsSystem Spec
Reply

 AT&T High Speed Internet Service Installation CD Help




Thread Tools





Similar help and support threads
Thread Forum
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
High Speed Connection - Low Speed Download?
I have a 2Mb/s connection. At least that is what online speed test shows. But why are my downloads much lower? I mean less than 1Mb/s
Network & Sharing
high cpu fan speed
Hi, i have a asus p6t mobo, with a i7 920 cpu and a asus engtx 260 gpu. when i connect to a lcd monitor via a dvi cable the cpu fan is quiet but when i connect to a 42" lcd tv using the supplied dvi to hdmi plug the cpu fan runs faster and louder this is from a cold start in both instances.any...
Performance & Maintenance
HIGH speed USB hub running at FULL speed.H
after dealing with PCI usb hub. i went and got external usb hubs and yes it worked on windows 7, but only FULL speed, my cam went from fast to laggie, iphone connect to usb hub had a message " it can perform faster if connect to a high speed port" , i check under device manager and it says " the...
Hardware & Devices
High-speed mobile Internet (HSDPA via USB) unusable due
Hello, This is my first time when I post here, hope I will give u the info u need to help me. Affected item: -Nokia E71 (a modern HSDPA-capable 3G UMTS mobile phone) - self-powered, connected via USB Symptoms:
Network & Sharing
Comcast High Speed Internet - Spam
Comcast High Speed Internet - Spam Just a quick note on a new spam run that's going on. It's from the same group that used Bank Of America as the lure late last week and Northern Bank on Monday. Today it's Comcast and it might actually have a higher success rate then the previous run as...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App