Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia nForce Networking Controller


08 Dec 2009   #1

Windows 7 Ultimate
 
 
Nvidia nForce Networking Controller

I updated my HP dv6500 CTO from Vista Home to Windows 7 Ultimate and now my internet does not seem to want to work. Everything else seems to work perfectly and I am enjoying Windows 7 thoroughly. Neither LAN nor wireless seem to work. Both can connect and see that it is part of a network and it even "connects" to the internet as shown on my network map. Still I can not connect with any of my four browsers. I have disabled my security completely thinking it might be a firewall problem, still nothing. When I run diagnostics it says something about not having a valid IP connection. I am using a my girlfriends Asus on this internet so it cant be my ISP. Im left with drivers. Does anyone know of any solutions? I am a full time college student and I have finals all this week and next week and it would help greatly to have internet access. Remixes are fine btw.

Specs:
HP dv6500 CTO
Nvidia nForce Networking Controller
Broadcom Wireless
Vista Home 32 bit

My System SpecsSystem Spec
.

08 Dec 2009   #2

7600.20510 x86
 
 

If you have mdnsrepsonder.exe in the task manager, and being a college student I know you do, please let us know so we can tell you how to fix the machine.

If not, we will help in other ways.
My System SpecsSystem Spec
08 Dec 2009   #3

Windows 7 Ultimate
 
 

Checking now, but in the meantime here is some information that might be pertinent

Device Properties
Device Description NVIDIA nForce Networking Controller [NoDB]
Bus Type PCI
Bus / Device / Function 0 / 10 / 0
Device ID 10DE-054C
Subsystem ID 103C-30CF
Device Class 0200 (Ethernet Controller)
Revision A2
Fast Back-to-Back Transactions Supported, Disabled

Device Features
66 MHz Operation Supported
Bus Mastering Enabled

Ok so I do not. Quick Bing search tells me that its an Apple process, I had the itunes package before the upgrade but Itunes and co. came up as a compatability problem barring me from upgrading, so I unistalled it. Could it still be the problem or perhaps something deeper and more sinister?


Okay....how about this. Consider this an everyday problem and run through it with me like a retard. Perhaps I am thinking all high and mighty to recognize a little problem.

Ran ipconfig
Not sure if any of it is important, not that I can see, but who am I? Just a lowly college student with a lowly computer information system Minor.....Plus I am tired and am proceeding to sleep.

Windows IP Configuration
Host Name . . . . . . . . . . . . : Angela-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-AA-C8-50
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5e4:2d52:631c:ba2a%23(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.186.42(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 0.0.0.0
DHCPv6 IAID . . . . . . . . . . . : 385882916
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-7B-D6-E6-00-1B-24-AA-C8-50
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{F6E0C22D-1A9E-475D-AC07-AE085D16E062}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.


08 Dec 2009   #4

Windows 7 Ultimate
 
 

Sorry for double post but I am comparing more data. Second result of ipconfig, did not fiddle with much, but got very different results.

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Angela>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Angela-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : guam.net
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : guam.net
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-AA-C8-50
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5e4:2d52:631c:ba2a%16(Preferred)
IPv4 Address. . . . . . . . . . . : 121.55.225.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Wednesday, December 09, 2009 1:57:41 AM
Lease Expires . . . . . . . . . . : Wednesday, December 09, 2009 4:57:40 AM
Default Gateway . . . . . . . . . : 121.55.224.1
DHCP Server . . . . . . . . . . . : 10.255.253.9
DHCPv6 IAID . . . . . . . . . . . : 385882916
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-7B-D6-E6-00-1B-24-AA-C8-50
DNS Servers . . . . . . . . . . . : 202.128.0.3
202.128.0.2
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . : guam.net
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:7937:e167::7937:e167(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 202.128.0.3
202.128.0.2
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.guam.net:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : guam.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
08 Dec 2009   #5

7600.20510 x86
 
 

Reset the tcp/ip stack and see how it goes.

Copy and paste these one at a time to an elevated command prompt and then hit enter after each line:

netsh int ip reset resetlog.txt

netsh winsock reset catalog
My System SpecsSystem Spec
08 Dec 2009   #6

Windows 7 Ultimate
 
 

First off I would like to thank you for your help and patience. Secondly....nothing improved. One odd thing I noticed is that it automatically says I do not have internet. For example, I restarted after resetting the tcp/ip (which was successful or as much as the CP says) and plugged in my ethernet and even before it had finished identifying the network, the map said I was internetless. It did show that I was connected to a network though. And once again it is not my provider because I currently have the same ethernet line plugged into this laptop.
My System SpecsSystem Spec
08 Dec 2009   #7

7600.20510 x86
 
 

You'll be happy after assigning a static ip address to the network adapter in Windows.

Google for how if you aren't sure. Use an Open DNS free server for preferred dns.
My System SpecsSystem Spec
08 Dec 2009   #8

Windows 7 Ultimate
 
 

Ok. Improvement I guess lol.

Assigned a static IP using this guide
Get A Static IP! How to set a static ip address for your computer (for p2p, web servers, bittorrent, etc) for Linux, Windows, and Mac.

Set up Open DNS Free here
OpenDNS | Internet Navigation And Security

Made the necessary connections and checked ipconfig to make sure.
Restarted and still the same. But when I run the diagnostic it says it can not find anything wrong with the connection (Which is new). And yet it still shows up that, yes, I am connected to a network, and no, it is not connected to the internet.
My System SpecsSystem Spec
08 Dec 2009   #9

7600.20510 x86
 
 

See if a firmware update is available for the router. Install it and see if it helps any. Post a screenshot of your static ip settings if ya want.
My System SpecsSystem Spec
08 Dec 2009   #10

Windows 7 Ultimate
 
 

I apologize I forgot to mention, I am not using a router I have a line directly to the modem. Will post updated ipconfig in a sec.
My System SpecsSystem Spec
Reply

 Nvidia nForce Networking Controller




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33