Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek 5.1 speaker system problem

14 Dec 2009   #11

Windows 7 Pro & Vista Home Premium

If you have 5.1 that's ;digital sound you;; need the High Definition Codec.

My System SpecsSystem Spec
14 Dec 2009   #12

Windiows & Home Premium

Quote   Quote: Originally Posted by reghakr View Post
If you have 5.1 that's ;digital sound you;; need the High Definition Codec.
I'll have to check my drivers out...there is a good possibility I dont have that high-def codec since the 5.1 was "attached" and installed in a subsequent separate action from the windows install.....coupled with the fact the 5.1 was manufactured prior to Vista / Windows 7 being designed.
My System SpecsSystem Spec
15 Dec 2009   #13

Windows 7

quite a pain in the ass dealing with it for now... ill just have to wait for windows 7 fix updates then...hmmmm..thanks guys....
My System SpecsSystem Spec


 Realtek 5.1 speaker system problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek onboard sound card with 5.1 surround speaker fill problem
I recently installed a new motherboard Asus Sabertooth 990FX. It has an on-board sound card "Realtek® ALC 892 8-Channel High Definition Audio CODEC". I'm using 5.1 surround speakers from creative. Speaker fill with windows update driver, or Realteks driver from Asus' website, has the same outcome. ...
Sound & Audio
Realtek High Definition Audio driver problem and speaker static
Hi I recently installed the program, Driver Sweeper, which picked up a problem with my audio driver, Realtek High Definition Audio after my speakers had been making some static sounds while playing audio. After running Driver Sweeper and cleaning the driver I restarted the computer. When I...
Sound & Audio
Realtek HD Audio Speaker Configuration Problem Windows 7 Ultimate 64
I have an HP Pavilion m9402f system that uses the RealTek ALC888S chipset and I have it digitally connected to an Altec Lansing DP/N 028YKP – 4770-0CH-2C81 Rev A00 Amplifier by an SPDIF coax. The Altec Lansing AMP is connected to two front, two back and one base woofer speakers. I am running...
Sound & Audio
Realtek 4.1 (2.0+2.1) Speaker problem
Please help me in setting up my 4.1 (2.0 + logitech 2.1). I use realtek HD audio drivers. I used the Middle jack(Green) for 2.1 Right jack(Blue) for 2.00 But no sound comes from the blue jack speaker, but working in Realtek manager. Same is the condition even if i reverse the speaker...
Sound & Audio
Realtek HD come from one speaker
its working before but now only sound come from one speaker in all players even sound sound system come from 1 speaker.i can fix with install win again (its happen to me before) but i don't want to do that. I try to uninstall then reinstall again still not fix it.use last version for...
Sound & Audio
5.1 Speaker System problem
Recently purchased Logitech X 530 I have another set of these speakers on another computer with XP but I cannot get these speakers to work on Windows 7. Help on how to get these working for windows 7 is much appreciated, thanks in advance. The sub woofer works, just not the rear and center...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:19.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App