Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Storage Controller IDE Problem


15 Dec 2009   #1

Windows 7
 
 
Storage Controller IDE Problem

I recently purchased a new case for my PC. I picked up and Antec Nine Hundred Two. When I transfered everything into the new case and turned my computer on I now get an error in Device Manager. It lists a problem installing a driver for a Storage Controller, AC5YOOUQ IDE Controller. I have no idea what this controller is or what its for. I didnt have this problem with my old computer case. The only thing I noticed that is different between the two cases is the new one has a built in SATA port on the front. I plugged this new cable into the correct port on my motherboard. I am assuming that this new port and cable is what is causing the problem. I disconnected it, but I still get the same error message, "Windows was unable to install your AC5YOOUQ IDE Controller". I tried looking for the driver online, but I could not find anything listing this mysterious driver. Can anyone help me please.

My System SpecsSystem Spec
.

15 Dec 2009   #2

Windows 7 Ultimate 64bit
 
 

Have you tried installing the latest drivers from your motherboard manufacturer (all of them if possible ... chipset especially) make sure you choose 32 or 64bit ver depending on which ver of Windows 7 you are running
My System SpecsSystem Spec
15 Dec 2009   #3

Windows 7 Ultimate x86-64
 
 

I'm not sure why you would buy a gaming case for old parts rather than a cheaper one, but use the guide in my sig to find out and update your drivers.
My System SpecsSystem Spec
.


16 Dec 2009   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to seven forums slackeslayer: Your error message is for an IDE controller and has nothing to due with SATA. Do as stated above and install the latest chipset drivers for you motherboard. Nice case by the way. Fabe
My System SpecsSystem Spec
16 Dec 2009   #5

Windows 7
 
 

I bought a gaming case for old parts because my old case was damaged when I moved and I am planning to upgrade my computer so I decided to start with the case. I have already tried installing the drivers for my motherboard. It did not solve the problem.
My System SpecsSystem Spec
16 Dec 2009   #6

Vista Ultimate x64
 
 

I'm not sure if such old hardware would even have drivers for Windows 7.

Make sure you are installing the correct Chipset driver from the PCChips website.
If there isn't a Windows 7 driver, then look for the Vista driver, but using those might cause some issues.

With your setup, personally, I would have stuck with WinXP for sake of old hardware/drivers.


The only thing here I could think of, is that SATA port on the front is actually an eSATA port. I'm not sure if the Mobo you have supports eSATA. That would be my only idea.
Are you using the eSATA port?
If not, unplug the SATA cable running to the front of the PC from the Motherboard.
Take a look through the Motherboard BIOS and see if there are any settings for eSATA.
My System SpecsSystem Spec
17 Dec 2009   #7

Windows 7
 
 

I am not using the port on the front. I unplugged it already, but the error still shows up. I will check and see if my motherboard supports esata.
My System SpecsSystem Spec
Reply

 Storage Controller IDE Problem




Thread Tools



Similar help and support threads for2: Storage Controller IDE Problem
Thread Forum
Mass storage controller Hardware & Devices
Mass Storage Controller New SSD Hardware & Devices
Solved Mass Storage Controller Drivers
Storage controller problem Drivers
Mass Storage Controller Drivers
Mass Storage Controller Drivers
Mass Storage controller and Media Controller Windows-7 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33