Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Driver Problem. Please help!


24 Dec 2009   #1

You tell me
 
 
Windows 7 Driver Problem. Please help!

Hi everyone. I am having some difficulties finding solutions for the trouble I am having with my new Windows 7. I'm no expert at this kind of thing so I would very much appreciate a laymen explanation if possible.

I had a Vista Home Premium which I performed a clean install out of.
Here are the computer information:

Computer: HP G60 468CA
Processor: AMD Athlon-Dual Core QL-64 2.10 GHz
Ram: 4.00 GB
System Type: 64-bit
All the devices in the Device Manager seem to be correctly installed without any yellow exclamation marks signalling uninstalled components,

The Problem:
1) Seems as though there are drivers that are not correctly functioning and I'm not sure how to solve it. Here is the NTBTLOG.TXT starting from where the problem is:

Did not load driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\HdAudio.sys
Loaded driver \SystemRoot\system32\drivers\ksthunk.sys
Loaded driver \SystemRoot\system32\DRIVERS\VSTAZL6.SYS
Loaded driver \SystemRoot\system32\DRIVERS\VSTDPV6.SYS
Loaded driver \SystemRoot\system32\DRIVERS\VSTCNXT6.SYS
Loaded driver \SystemRoot\system32\drivers\modem.sys
Loaded driver \SystemRoot\system32\drivers\nvhda64v.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\System32\Drivers\usbvideo.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\drivers\luafv.sys
Loaded driver \SystemRoot\system32\drivers\WudfPf.sys
Did not load driver \SystemRoot\system32\DRIVERS\MpFilter.sys
Loaded driver \SystemRoot\system32\DRIVERS\lltdio.sys
Loaded driver \SystemRoot\system32\DRIVERS\nwifi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
Loaded driver \SystemRoot\system32\DRIVERS\rspndr.sys
Loaded driver \SystemRoot\system32\drivers\HTTP.sys
Loaded driver \SystemRoot\system32\DRIVERS\bowser.sys
Loaded driver \SystemRoot\System32\drivers\mpsdrv.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb10.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb20.sys
Loaded driver \SystemRoot\system32\drivers\peauth.sys
Loaded driver \SystemRoot\System32\Drivers\secdrv.SYS
Loaded driver \SystemRoot\System32\DRIVERS\srvnet.sys
Loaded driver \SystemRoot\System32\drivers\tcpipreg.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv2.sys
Loaded driver \SystemRoot\System32\DRIVERS\srv.sys
Did not load driver \SystemRoot\System32\DRIVERS\srv.sys
Loaded driver \SystemRoot\system32\DRIVERS\WUDFRd.sys
Loaded driver \SystemRoot\system32\DRIVERS\monitor.sys
Loaded driver \SystemRoot\system32\DRIVERS\MpNWMon.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvm62x64.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvsmu.sys
Loaded driver \SystemRoot\system32\DRIVERS\nvmf6264.sys

Problem 2: I'm not sure if this is a problem but I don't know if this is normal. There are a few drivers that repeat it self [shown in the image of the Device Manager]. Could someone please help me? Thank you.



Attached Thumbnails
Windows 7 Driver Problem. Please help!-untitled.png  
My System SpecsSystem Spec
.

25 Dec 2009   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

What I need is a shot of your device mger that may show any yellow triangels. Your snip is fine. Mine Name:  devicemgr..PNG
Views: 28
Size:  15.5 KB


My System SpecsSystem Spec
25 Dec 2009   #3

You tell me
 
 

Here is the device manager. I have not found any yellow triangles and that is one of the main reasons why I am stumped (also being because I don't know much about computers )


Attached Images
 
My System SpecsSystem Spec
.


25 Dec 2009   #4

Windows 7 64 bit Ultimate
 
 

do you know which are the drivers that are not functioning correctly ?
My System SpecsSystem Spec
25 Dec 2009   #5

You tell me
 
 

Quote   Quote: Originally Posted by lamboss View Post
do you know which are the drivers that are not functioning correctly ?
no... I am not quite sure and that's why I was wondering if someone would be able to help me in this forum.
My System SpecsSystem Spec
25 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

My System SpecsSystem Spec
25 Dec 2009   #7

Windows 7 ultimate 64 bit / XP Home sp3
 
 

In your system specs lower left hand corner you have listed you OS" as you tell me". I'm gathering you installed a 64 bit version( where it says in your 1st post system tyope 64) If not look on the disc or package for what version you have of windows Seven. Your device manager looks good no yellow triangels but I bet if you expand your display adapter it will say standard VGA. If so would you please right click on it>then properties>details tab?drop down menu>hardware id. And Copy and Paste the id string. So we can find you a driver for your Video card. ''Thanks. Fabe
My System SpecsSystem Spec
25 Dec 2009   #8

You tell me
 
 

Quote   Quote: Originally Posted by thefabe View Post
In your system specs lower left hand corner you have listed you OS" as you tell me". I'm gathering you installed a 64 bit version( where it says in your 1st post system tyope 64) If not look on the disc or package for what version you have of windows Seven. Your device manager looks good no yellow triangels but I bet if you expand your display adapter it will say standard VGA. If so would you please right click on it>then properties>details tab?drop down menu>hardware id. And Copy and Paste the id string. So we can find you a driver for your Video card. ''Thanks. Fabe
Thanks for the awesome support. Yeah... I put "you tell me" since I wasn't sure if I was supposed to put 64bit or the type of windows or both or something else xD

My Vista that came installed with the computer was 64bit and this disc I used to install windows 7 is an OEM version (I think that is what this is called. I received this from HP manufacturer) and so I believe this is a windows 7 64 bit.

as for the display adapter, I have NVIDIA GeForce 8200M G instead of the "Standard VGA"


Attached Images
 
My System SpecsSystem Spec
25 Dec 2009   #9

Windows 7 ultimate 64 bit / XP Home sp3
 
 

What Kind of problems are you experiencing? I thought it might say standard VGA due to the first line of the report that states did not load driver XXXbalh blah VGA. But from every shot of your device manager I don't see any problems. And ususaly if thier is a problem with a secondary device like under sound or USB the device manager will exand itself and show you the yrellow triangel on that device. So other than the report you posted showing driver did not load. Are you experiencing any problems when operating your computer? If so would you please explain. Cause everything looks good from the device manager point of view. The ND proxy seems to be a network driver. Although you can see where it loaded once then not again. Any problems with your network card or internet access? Thaks. Fabe
My System SpecsSystem Spec
25 Dec 2009   #10
aem

Windows 7 Ultimate 64Bit
 
 

I think he solved his display device driver issue, was using built in or something and now he's got NVIDIA GeForce 8200M G.

The other question he had, it just a property of his system devices or motherboard and each devices shown in Device Manager reflects this. There is no issues.
My System SpecsSystem Spec
Reply

 Windows 7 Driver Problem. Please help!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33