Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another Base System Device driver not installed!

25 Dec 2009   #1
as400

windows 7
 
 
Another Base System Device driver not installed!

Sorry folks but would really appreciate anyone helping on this, just installed 7 on my Dell XPS M1330 and playing around saw this:

Problem with PnP devicesDetected
[IMG]res://sdiageng.dll/warning.png[/IMG]There are problems with some PnP devices. Windows will take additional steps to further troubleshoot these devices.



[IMG]res://sdiageng.dll/info.png[/IMG]
Device information
Name:Base System DeviceID:PCI\VEN_1180&DEV_0843&SUBSYS_02091028&REV_12\4&2C68880C&0&0AF0Error code:28

Name:Base System DeviceID:PCI\VEN_1180&DEV_0592&SUBSYS_02091028&REV_12\4&2C68880C&0&0BF0Error code:
28


My System SpecsSystem Spec
25 Dec 2009   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven forums as400: Most of the time these are the card reader drivers. In your case I believe it is a Ricoh driver found under the chipset label on your download page. Ricoh Driver applies to R5C833 Dated 7/11/2007 version 1.0.1A00 says recommended and is a Vista 32 bit driver. If your running 64 bit seven click on Vista 64 bit and it can be found in the same place. Different driver. Drivers & Downloads So you should install using compatibility mode Compatibility Mode Please post back if you are sucessful or need futher assistance. Thanks. Fabe
My System SpecsSystem Spec
25 Dec 2009   #3
as400

windows 7
 
 

Thanks for the reply...I have installed 32 bit W7.

Some other info via device manager is...

The drivers for this device are not installed. (Code 28)
There is no driver selected for the device information set or element.

To find a driver for this device, click Update Driver.

PCI bus 3, device 1, function 2

PCI bus 3, device 1, function 3

clicking update driver results in nothing.

Also I have found that my HP Solutions Centre can not find my printer so i can't utilize the scanning facility though the computer can see the printer to print! After Googling this seems to be a common problem and more to do with HP Software perhaps.
My System SpecsSystem Spec
25 Dec 2009   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Ok go right back here Drivers & Downloads= and install your chipset drivers. They only have them for Vista 32 bit so you'll need to use compatiblity mode to install them. Your pci bus drivers should be in this driver package. Lets get this sorted out then you can supply your printer model # and we can work on that issue. Fabe
My System SpecsSystem Spec
26 Dec 2009   #5
as400

windows 7
 
 

Ok Fabe! Major success to report!

Chipset drivers installed via your link and situation is now 100% OK!

Also did some searching and found my AVG firewall was upsetting the HP software install, so turned it off and utilized the windows firewall instead. Now the HP Solution Centre can see my printer.

Many thanks for your help with this!
My System SpecsSystem Spec
26 Dec 2009   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Great to hear. Now you can enjpy Wndow Seven. Best wishes Fabe
My System SpecsSystem Spec
11 Dec 2012   #7
mog8

windows 7 64bit
 
 
Hi. I have problems too with base system

I saw this on the net as an example and need help if you could please?

Quote   Quote: Originally Posted by thefabe View Post
Welcome to Seven forums as400: Most of the time these are the card reader drivers. In your case I believe it is a Ricoh driver found under the chipset label on your download page. Ricoh Driver applies to R5C833 Dated 7/11/2007 version 1.0.1A00 says recommended and is a Vista 32 bit driver. If your running 64 bit seven click on Vista 64 bit and it can be found in the same place. Different driver. Drivers & Downloads So you should install using compatibility mode Compatibility Mode Please post back if you are sucessful or need futher assistance. Thanks. Fabe
Rgards
Mog8
My System SpecsSystem Spec
Reply

 Another Base System Device driver not installed!




Thread Tools





Similar help and support threads
Thread Forum
Base System Device Driver
I have recently reinstalled Windows 7/64 (ultimate) to my Vaio VGN-Z710DD (sold in Canada only). For Device manager the driver is not installed. I have downloaded the driver from Vaio website (Memory Devices for WIndows 7 x64). After the install, the system tell me the installation was no...
Drivers
Base System Device no driver
Hello all, I succesfully installed Windows 7 Home Premium x64. Only one device in devicemanager has no driver, or is not functioning correct. see picture below: Does someone has a suggestion how to solve this?
Installation & Setup
Base system device/Modem driver not installed
My Laptop is sony VAIO VGN-NW11S I recently installed windows 7 32 bit ultimate. After installing OS & Drivers and using sony vaio update s/w installed max driver updates. But still i have two drivers not installed properly. i cant identify them. cant get drivers for the same. pasting screenshot...
Drivers
Reinstalling Base System Device driver -- please HELP!
My Dell Inspiron 1521 laptop's built-in microphone doesn't work anymore after I installed Window 7. I followed suggestions to uninstall the Audio device driver and to reinstall. I uninstalled the Audio device driver and now my "Base System Device" doesn't have a driver. I troubleshoot and try...
Sound & Audio
Base System Device driver not installed
"The driver for Base System Device is not installed. Install the latest driver for the device." This is message I'm getting. I can find 3 "Base System Device" in Device Manager, but I have no idea what devices they are so I can't search for drivers. Here are the Hardware Ids if that's any...
Drivers
Base System Device - drivers not installed
Hi, I recently installed Windows 7 Home Premium and I have the Base System Device error on 3 devices. I am having a problem attaching multiple USB drives simultaneously so I want to make sure that these driver problems are not contributing to the problem. Here are the hardware ID's from device...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App