Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: having problems with audio on motherboard GA-P31-DS3L

28 Dec 2009   #1

windows 7
having problems with audio on motherboard GA-P31-DS3L

hi all im having little problems my audio on motherboard GIGABYTE GA-P31-DS3L, after i finished install WIndows 7 on my computer i cant hear any audio come out from my computer, i have download all the latest driver software on the official GIGABYTE website but unfortunately my problems seem can not solved, any one have an idea to solve my problems will be very appreciate thanks

My System SpecsSystem Spec
28 Dec 2009   #2

Windows 7 Ultimate 64bit

Can you post a picture of your device manager window?

My System SpecsSystem Spec
28 Dec 2009   #3

Windows 7 ultimate 64 bit / XP Home sp3

Welcome to windows seven forums bangjampang: Windows Seven 64 bit? And the realtek drivers are the ones dated 11/24/09 version 33mb? GIGABYTE - Support&Download - Motherboard - Driver - GA-P31-DS3L (rev. 1.x) If so are you sure your onboard sound is enabled in your bios? Do you have any yellow triangels next to your sound device in device manager? (beat again sorry for asking the same question was researching and typing Minotar ahha)
My System SpecsSystem Spec


 having problems with audio on motherboard GA-P31-DS3L

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Installing Audio on MSI motherboard
Hi, New Build and a NOOOOBE, MSI-Z87-GD Motherboard - SSD HD. Win7- X64 Ultimate - 8G DDR3 ram. No programs installed except upgraded to MS IE11. Have been updating Windows. Installed, from MSI M/B disk - Chipset, Vga, Lan and storage drivers. I have not installed - SoundBlaster...
Sound & Audio
how to connect audio pins to motherboard
how to connect this pins in those ports
Sound & Audio
Realtek HD Audio/Motherboard Not recognizing any Audio Devices.
Hello, I'm gonna try and lay out my problem very simply, and then tell you what I have tried/done. PROBLEM: When I plug in Headphones, I can not hear anything, and in the playback devices, nothing is shown to be plugged in. This goes the same for my other audio device which is a bose sound...
Sound & Audio
Motherboard might be defective: audio through one speaker?
Hi all, I have a slight problem with my audio and I decided to come here before racing to get an RMA from Newegg. Anyways, the rear audio jack on my new build only feeds sound through the right speaker and my subwoofer, but the left speaker is completely silent. I've already tried a set of...
Sound & Audio
Audio Issue on A8R-MVP Motherboard
Hello I'm hoping someone can help me out with this. I have an Asus A8R-MVP motherboard that i just installed Windows 7 on, but i can't seem to get sound to work from the speakers. It appears that the only sound devise installed is the SPIDF port. I need to get the basic left/right computer...
Sound & Audio
Seven on GA-EP43-DS3L install problem !
Hi everyone ! I have a big problem to install seven on my new computer : Intel E8400 3Ghz 2 * Corsair CM2X2048 - 6400C5 (5-5-5-18 ~ 800Mhz ~ 1.80v ver3.2) Gigabyte GA-EP43-DS3L HDD Maxtor SATA 500Go LiteOn SATA Blu-Ray optical drive When i boot seven DVD the install process is terribly...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App