Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help with Asus P5WD2 Premium and W7

29 Dec 2009   #11


Quote   Quote: Originally Posted by LostDog View Post
Linksys model WMP54G

It's a 2.4 GHz 802.11

There's only a driver on the website here: Linksys by Cisco - WMP54G Support

The install guide says to run the Setup Wizard CD:

The forum linked to the driver page about card not being recognized says to replug it: Can't Detect WMP54G - Wireless Adapters - Linksys Community Forums

My System SpecsSystem Spec
29 Dec 2009   #12

Windows 7

Thanks, I did try to re plug it in and install the driver. I plan to fiddle with it in the morning. Got the sound to work by installing that audio driver from Asus for the vista 64bit. I will look over the other drivers tomorrow. It may be resolved if all those vista drivers work.

Thanks for the help guys,
My System SpecsSystem Spec

 Help with Asus P5WD2 Premium and W7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Lots of problems with new PC build - Asus P8Z77-V Premium - STOP 7E
Stop 7e code I received an Asus P8Z77-V Premium a week ago and I have been trying to get everything working but I am running into more and more problems and things seem to be going backwards at a fair rate of knots. I've done two windows 7 x64 ultimate installs over the past week, the first...
BSOD Help and Support
asus radeon eah6450 not recognized on Windows 7 32 Home Premium
Hi, Have a Asus p7h55e barebone system. It has a built in Intel Graphics Card. It works just fine with Windows 7 32 Home Premium. Now I want to install Asus Radeon EAH6450 but the Windows does not recognize it. I'm using latest BIOS from Asus. I'm using latest Catalyst Software Suite from...
Graphic Cards
support for asus a8n-sli premium?
does anyone know if there is any official windows 7 support for the asus a8n-sli premium motherboard? i have looked on the asus support website and it doesn't list windows 7 as one of the available operating systems do download drivers for.
ASUS laptop, home premium 64-bit - and time zone wrong - huh?
Helping my daughter today with a "new" (refurbed actually) ASUS laptop T4500, with a Home Premium 64-bit OS on it. Everything more or less worked okay out of the box as far as I can tell. But in the initial setup (the stuff that launches the first time you turn the computer on), when I...
General Discussion
Anyone running an Asus P5K Premium WiFi mobo here?
Hi All, I just started toying with Windows 7 64 bit, and I've hit my first snag (a common one it seems): getting my onboard 7.1 surround to work. Mobo is an Asus P5K Premium WiFi. At first, before installing any drivers, it worked perfectly fine in the sound test, all 7 speakers. But I...
Sound & Audio
No sound at all on Asus P5WD2 Premium
Hello all, I've installed the RC on my computer, everything works great except I get no sound output at all. It shows that it's connected and playing sound, I can see the green volume bars jumping around but no output. It even shows the front green jack as connected and disconnected when I take...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App