Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus M3A / ATI SB600 / ATI Chipset RAID drivers 64-bit

21 Feb 2010   #11

vista ultimate x64
 
 

This file doesn't seem to do the job for me either. It has the digital signature error. So, I used a 32-bit version and it seemed to go through all the installation but when it restarted to finalize it hangs up on the 64-bit file for some reason.

Is there a way to digitally sign a file. I have been looking for a file that works for too long.

My System SpecsSystem Spec
.

22 Feb 2010   #12

Win XP64
 
 

Andy, when I run the installation, it show me two opcions, I can choose install 64-bit or 32-bit windows7, may be that is the source of the diference betwen yours and mine.

I have to said that I had the same trouble than orko, and if we could sing the file, may be it will work...

Thanks for the help and I will try to install the raid with the marvvel controller...
My System SpecsSystem Spec
22 Feb 2010   #13

XP Pro / 7 64-bit
 
 

This may breach the forum rules but may be the only way to get this issue sorted, please both email me at [removed] and I will email you the file I downloaded, it may be that the file on the link I provided has changed.

Thanks, Andrew
My System SpecsSystem Spec
.


22 Feb 2010   #14

windows seven
 
 

Hi all, got the same problem than Agudo... and Im from Spain too.
I think the error we got itīs not by "unssigned driver", maybe a incorrect driver. I have an Asus M3A, and canīt install windows seven 64 bits on a RAID 1 array.
Iīve try docens of different drivers, but not result.
And I donīt know anyone who can install seven on a RAID array in our mobo.
And other thing Agudo, Im pretty sure M3A mobo has only one RAID controller (ATI SB600), there isnīt Marvell controller...
Surely Iīll cahnge the mobo, but if I found any solution, Iīll post here.
Sorry for my terrible english...
My System SpecsSystem Spec
22 Feb 2010   #15

windows seven
 
 

Hi again, Iīve just found in ASUS web site that M3A has this raid controller: "NVIDIA nForceŪ 560 SLI™ MCP" the link: ASUSTeK Computer Inc. and see in "overview" the explanation of "Serial ATA 3Gb/s RAID"
Sure itīs an error, but... Im getting mad.
My System SpecsSystem Spec
22 Feb 2010   #16

Win XP64
 
 

Hi spanish guy, I've an ASUS M3A32-MVP DELUXE, but it use a sb600 as raid controller and the driver should works... But it has Marvell controller too xD
My System SpecsSystem Spec
22 Feb 2010   #17

windows seven
 
 

Sure??????
A low cost mobo with 2 RAID cotrollers?????
Have u checked the link Ive put from ASUS???
My System SpecsSystem Spec
22 Feb 2010   #18

Win XP64
 
 

The asus M3A32-MVP DELUXE isn't exactly a low cost moho, I think, at least when i bought it... I can't see the link right now but this afternoon i'll try it but be sure that the nForce you're talking about is the sb, not the chipset...
My System SpecsSystem Spec
23 Feb 2010   #19

Win XP64
 
 

Hi andrew, I've sent you a message and wait for your reply, thank you ver much for your help and the drivers...
My System SpecsSystem Spec
23 Feb 2010   #20

windows seven
 
 

can u send me the file too... or upload to some server... thx
My System SpecsSystem Spec
Reply

 Asus M3A / ATI SB600 / ATI Chipset RAID drivers 64-bit




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 09:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33