Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb data transfer file corrupted


03 Jan 2010   #1

windows 7 ultimate 64 bit
 
 
Usb data transfer file corrupted

Hi All,
I m the newbee here, i read through the forum on windows 7 usb problem, however, i cannot find what i have encounted exactly, mostly you guys have the problem either stopped on the usb data transfer from windows 7 PC to a usb HDD or flash drive; or crashed and give errors. However, i dont encount this sreious problem but rather annoying problem.
As soon as i use my Windows 7 PC to copy a file to usb stick, the process is all ok, but when i read the file, it seems to be corrupted, example, if i have put a avi file in the usb drive, it will play as skipped.
I have updated the hotfix http://support.microsoft.com/kb/976972 but still doesnt fix my problem. I have updated the chipset driver from nvidia web site, still no help.

I know for sure that problem occured after i fresh installed to windows 7 from xp pro.

I have also tried to uninstall the usb root hub but still give me the same driver as it was.

anyone has similar problem? please advise, thanks alot,

My System SpecsSystem Spec
.

03 Jan 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by pheebs View Post
Hi All,
I m the newbee here, i read through the forum on windows 7 usb problem, however, i cannot find what i have encounted exactly, mostly you guys have the problem either stopped on the usb data transfer from windows 7 PC to a usb HDD or flash drive; or crashed and give errors. However, i dont encount this sreious problem but rather annoying problem.
As soon as i use my Windows 7 PC to copy a file to usb stick, the process is all ok, but when i read the file, it seems to be corrupted, example, if i have put a avi file in the usb drive, it will play as skipped.
I have updated the hotfix http://support.microsoft.com/kb/976972 but still doesnt fix my problem. I have updated the chipset driver from nvidia web site, still no help.

I know for sure that problem occured after i fresh installed to windows 7 from xp pro.

I have also tried to uninstall the usb root hub but still give me the same driver as it was.

anyone has similar problem? please advise, thanks alot,

Hi and welcome

One way to narrow the problem down would be to use a different copy utility like teracopy. if the problem changes its in win 7 if not might be hardware or driver

Good luck

KJ
My System SpecsSystem Spec
09 Jan 2010   #3

windows 7 u 64
 
 

My System SpecsSystem Spec
.


14 Jul 2010   #4

Windows 7 Ultimate 32-bit
 
 

I have the same problem. Had Win 7 for a while now, but just recently I noticed large video files missing significant chunks. The hotfix doesn't seem to fix this problem.

Now I fear for my large video library which I transferred to an external hard drive a while ago. I'm dreading going through and finding corruptions. Going back through my whole DVD collection and doing the backups all over again will be a major pain in the arse.
My System SpecsSystem Spec
07 Aug 2010   #5

windows 7 ultimate
 
 

Quote   Quote: Originally Posted by pheebs View Post
Hi All,
I m the newbee here, i read through the forum on windows 7 usb problem, however, i cannot find what i have encounted exactly, mostly you guys have the problem either stopped on the usb data transfer from windows 7 PC to a usb HDD or flash drive; or crashed and give errors. However, i dont encount this sreious problem but rather annoying problem.
As soon as i use my Windows 7 PC to copy a file to usb stick, the process is all ok, but when i read the file, it seems to be corrupted, example, if i have put a avi file in the usb drive, it will play as skipped.
I have updated the hotfix http://support.microsoft.com/kb/976972 but still doesnt fix my problem. I have updated the chipset driver from nvidia web site, still no help.

I know for sure that problem occured after i fresh installed to windows 7 from xp pro.

I have also tried to uninstall the usb root hub but still give me the same driver as it was.

anyone has similar problem? please advise, thanks alot,
Hi, I'm having the exact same problem. I recently upgraded from Vista. I have a Toshiba satellite. I also updated from the same link with microsoft but to no avail so I left them a feedback about it. Just wondering if you ever managed to resolve this? If so how? Thanks.
My System SpecsSystem Spec
17 Aug 2010   #6

Windows 7 Ultimate 32-bit
 
 

Did a full surface scan on my external HDDs, and two of them had bad sectors. The one I use for movies is brand new, so I wasn't expecting this. I also tried uninstalling everything under USB Controllers in Device Manager.

I thought this would be the end of my problems, but the last movie I ripped (again) stopped right near the end. This is getting extremely frustrating.

I started using a checksum program to check files after I copy them to my portable HDD, and everything checks out fine. After I encounter an error when using them, I'll check the file again and they're different!? So annoying!

I thought perhaps the corruption occurs when I unplug my drive, since I can't use the 'Safely Remove Hardware' option to eject my drives (the drive doesn't show up in the connected devices menu, yet it will on my laptop, also running windows 7). I tried unplugging and replugging my drive, and immediately checking the files, and so far I haven't found one that's changed.

The other thing I might possibly be causing this is my dodgy POS WD HDTV media player. This thing has been nothing but trouble since I bought it, and it's getting increasingly unreliable. I watch (or try to) all my movies through this. Could this be corrupting my videos?

I'm not sure if that's the problem, since I've had other files screw up on me that have nothing to do with the HDTV (although they may have been on the same drive).

Having files corrupt seemingly at random is really wearing on my nerves. There are so many variables, I'm not sure how to diagnose the culprit anymore. All I know is, I never had this problem on my old PC also Windows 7.
My System SpecsSystem Spec
Reply

 Usb data transfer file corrupted




Thread Tools



Similar help and support threads for2: Usb data transfer file corrupted
Thread Forum
Corrupted Partition Table on External USB Data Backup Drive General Discussion
Transfer data from old HDD to new HDD Hardware & Devices
HDD transfer data very slow Hardware & Devices
How to recover data from corrupted Raid0?! Hardware & Devices
Data recovery problem, Can reach corrupted data but no external space. Hardware & Devices
Solved Quicktime install corrupted data drive Hardware & Devices
Make Windows Keep a Log File of Data Transfer Activity Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33