Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 connects to TWO NETWORKS

05 Jan 2010   #11

Windows 7 Ultimate 64Bit

Hi curveball323, can you please supply the hardware Ids of those two devices with yellow exclamation marks. We'll see if we can help u get the driver for them.

Follow steps 1-4.

Driver selection for your Hardware devices.

My System SpecsSystem Spec
05 Jan 2010   #12

Windows 7 Ultimate x86-64

Use the guide in my sig to update your drivers - especially the chipset.
My System SpecsSystem Spec
07 Jan 2010   #13

windows 7 ultimate

I asked my Uncle whos a Computer Tech and Network Manager for big Lawfirms here what those two things were and he said they were just ports that connect to other equiptment that we don't have. so nothing is really in those two ports that say they don't have drivers. therefore there is not a number on anything..
My System SpecsSystem Spec

11 Jan 2010   #14

windows 7 ultimate

I allready updated the chipset and everything.. scouring the intel sight for a driver to run it.. but still it won't connect on start up .. i allways have to disable the driver and then reinable it.. then it starts working and stays working. it never goes out unless we turn off the computer again
My System SpecsSystem Spec
12 Jan 2010   #15

Windows 7 Ultimate x64

I have seen a few people have these issues. Each time it has been related to a connectivity issue with the network.
When the system starts to disconnect it seems to recognize the local adapter and the network itself as 2 seperate entities.
The was I have resolved this for them is a complete network rebuild. Trash the network and remove the adapter from the machine completely.
Rebuild the network and then re-install the adapter and point it at the network also if you have not already done so look for any interfering devices (Wireless phones, microwaves)

Sorry if you have tried all of this and I am just repeating your own steps I am just providing my own experiences.

Also if it works fine after restarting the adapter.. Check it is not running on a service and if it is try setting the service to delayed start to give the system time to aquire a connection before launching the wireless service.
My System SpecsSystem Spec
12 Jan 2010   #16
the jimmy

Win 7 32bit HP

Quote   Quote: Originally Posted by Frostmourne View Post
Use the guide in my sig to update your drivers - especially the chipset.
When I went to my MB site, all they had was the onboard sound and RAID drivers.
Intel has the .inf file for the chipset, but this is not a driver as they point out. So it seems the only available driver is thru Win 7[?]


Attached Images
Windows 7 connects to TWO NETWORKS-mb-capture.jpg 
My System SpecsSystem Spec
13 Jan 2010   #17

Windows 7 Ultimate x64

May I ask you what is the make and model of your desktop/laptop please?

is this computer in a home? so your gathering the network from a home router correct?
My System SpecsSystem Spec
29 Jan 2010   #18

windows 7 ultimate

I mentioned my board and specs in the first post. go to the first page. I wonder if i go into windows 7 and click on the public network that automatically blocks most things in the firewall. if i go to that and say combine that network with the one that shows my home network. i wonder if i do that if the problem will go away. i think i will try it and let you guys know how it goes.
My System SpecsSystem Spec
29 Jan 2010   #19

Windows 7 Ultimate 64Bit

We need the Hardware ID of those devices with yellow exclamation marks.
My System SpecsSystem Spec
15 Apr 2010   #20

Windows 7 X64 Home Premium VHD / Ubuntu 9.10

There's a windows service, "##Id_String1.6844f930_1628_4223_b5cc_5bb94b879762##" from Apple Computer, INC.
I have no idea how it got on my machine, but it's part of the mdns bonjour package from apple.
*something* I use regularly bundles it, because I have no quicktime, no safari, no itunes, no apple crap at all.
(Well, maybe klite's got the quicktime codec files, but I looked and klite doesn't bundle bonjour.)

Anyway, long story short: the fix.

Click the start button, type in services.msc and hit enter.
Find that service name, right click on it and say properties.
Click the Stop button, then use the pulldown to switch to "Disabled" startup.
This will disable the mdnsresponder.exe which sets a gateway address of resulting in that second spurious "Unidentified Network" that f--ks everything up.

Restart your network adapter once more to kickstart it, and it should be golden from then on, hopefully. (Worked for me, YMMV)
My System SpecsSystem Spec

 Windows 7 connects to TWO NETWORKS

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 connects to router yet says No Internet Access
Earlier today, internet explorer stopped responding and after closing it and reopening it I was brought to the 'Internet explorer cannot display the webpage' :mad: in the taskbar my wireless connection status reads 2WIRE625 connected but No internet access, 2 othe machines in my house are...
Network & Sharing
Motorokr S9 HD no longer connects after windows reinstall
i recently did an upgrade on my motherboard and re-installed windows but now my Bluetooth adapter will no longer connect to my Motorokr S9 HD headset which it use to do. idk maybe I'm over thinking it and the problem is i got is plugged in USB 3.0 instead of 2.0. any input will be appreciative.
Windows connects automatically to unconfirmed WiFi networks
Hi! I have a Lenovo ThinkPad laptop, with Windows7 home x64 . As soon as I turn my computer on and the system finds available connections, the system connects itself automatically to the first WiFi network it finds. Usually this would be my home network, which is fine. But occasionally,...
Network & Sharing
Windows 7 computer connects fine to LAN, XP machines don't!
Hi everyone, I've just built a new system and I'm having some issues related to it. I made a few posts in other boards as well, so please don't think I'm just trying to increase my post count :) I created a network on my Windows 7 computer because it wasn't connecting to the network I...
Network & Sharing
Help! Windows shuts down anytime it connects to the Internet
Anytime my laptop connects to the Internet, I get this message: "Windows has encountered a critical error and will shut down automatically in one minute. Please save your work now." I tried using the shutdown -a command, as well as disabling automatic shutdown in advanced boot options, but it...
BSOD Help and Support
Windows 7 connects to all networks except my home netwo
This is a Repost withe correct Title...I have a Compaq Presario V6105NR laptop and a Netgear WGT624 V3 router. I have a dual install-Media CenterXP and Widows 7.In XP I can connect to my Netgear router and any unsecured network in range.In Windows 7 I can only connect to unsecured routers ,not my...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:55.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App