Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Unified AVStream Driver did work, but now flagged

09 Jan 2010   #1
Chubbs

Windows 7 Professional 64-bit
 
 
ATI Unified AVStream Driver did work, but now flagged

Less than a week ago I plugged my ATI TV Wonder USB 650 in, and Windows 7 automatically found the drivers. I was able to watch TV perfectly through windows media center and had absolutely no problems with it.

That is until today. For some unknown reason, the driver is now flagged. When in the device manager, it has a little yellow troubleshoot flag next to the ATI Unified AVStream Driver. I try uninstalling it and reinstalling it, but it says it could not install properly.

I can't think of anything I could have done that would have caused this, so I really don't know why this occurred. Again, it was working perfectly just two nights ago.

I'm running Windows 7 Professional 64-bit.

Thanks in advance.


My System SpecsSystem Spec
.
09 Jan 2010   #2
sygnus21

Windows 10 Pro
 
 

Since you have an ATI video card try reinstalling the cat drivers which also includes the AVI Stream Driver as well. Then afterwards don't let Windows install the drivers as well because it will cause a conflict.

I have and ATI video card and a TV Wonder HD650Pro (PCI) and the tuner works with only the cat drivers installed.

ATI Unified AVStream Driver did work, but now flagged-ati-stream.jpg

Good luck


My System SpecsSystem Spec
09 Jan 2010   #3
Chubbs

Windows 7 Professional 64-bit
 
 

Sorry if I sound stupid, but what's a cat driver?

Here's a screen of what I have:


Attached Images
ATI Unified AVStream Driver did work, but now flagged-screen.png 
My System SpecsSystem Spec
.

10 Jan 2010   #4
Chubbs

Windows 7 Professional 64-bit
 
 

Oh, do you mean catalyst? I'll give it a shot tonight and post my results after.
My System SpecsSystem Spec
10 Jan 2010   #5
Chubbs

Windows 7 Professional 64-bit
 
 

So I tried reinstalling catalyst, but it doesn't install the AVStream driver. If windows tries to do it, it fails.
My System SpecsSystem Spec
10 Jan 2010   #6
Frostmourne

Windows 7 Ultimate x86-64
 
 

Right click the driver select uninstall, reboot into safe mode, then try to install the latest Catalyst drivers - use the guide in my sig for other drivers too.
My System SpecsSystem Spec
10 Jan 2010   #7
Chubbs

Windows 7 Professional 64-bit
 
 

The one I'm using is this Drivers & Support | GAME.AMD.COM but it doesn't seem to install the AVStream driver.
My System SpecsSystem Spec
10 Jan 2010   #8
Frostmourne

Windows 7 Ultimate x86-64
 
 

Try here and install in XP compatibility mode:

Drivers & Support | GAME.AMD.COM

If it doesn't work, find the extracted folder or extract the file yourself with Universal Extractor and update via the device manager link, I have the disk.
My System SpecsSystem Spec
10 Jan 2010   #9
Frostmourne

Windows 7 Ultimate x86-64
 
 

Scratch that, look here:

Graphics Drivers & Software

And use the other link if this doesn't work.
My System SpecsSystem Spec
10 Jan 2010   #10
Chubbs

Windows 7 Professional 64-bit
 
 

So here's what I've tried.

I uninstalled catalyst and everything related to it, uninstalled the defective AVStream Driver, and then I booted in safe mode. I tried to install the link I had earlier, but it had a hardware detection problem and couldn't get started.


GPU39_ATITVWonderDrivers
My USB 650 doesn't have anything released yet.

What really perplexes me is that this thing was working PERFECTLY just two days ago without having to do anything at all really.
My System SpecsSystem Spec
Reply

 ATI Unified AVStream Driver did work, but now flagged




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD twice a day or so with ntoskrnl.exe flagged in BSV
Attached are the dump files, there are 5 in the zip, but 30 or so in the folder, all pointing to ntoskrnl.exe. Thinking it might be corrupt, bad sector, or some app conflict, such as symantec or dropbox. Any further analysis is greatly appreciated. Thanks!
BSOD Help and Support
My brother's hotmail has flagged been as compromised. Need help
Hey guys. My brother's hotmail account has been compromised and now, Hotmail shows a security measure where he has to type in a cellphone number to receive a SMS. Problem : We don't have any cellphone with a SMS function. Not even a regular cellphone. He can't connect, so he can't change...
Browsers & Mail
Need ATI Unified AVStream Driver
Installed Win 7 Professional Upgrade on clean HD and am Dual booting with Vista. Device Mgr shows yellow flag under "Others devices" Multimedia Controller. Unknown device Identfier program, says its Vendor ATI, Device 4D50 Unified AVStream Driver. Installed ATI 9-10 Win 7 32-64 unified WDM ver...
Drivers
atinavrr.sys & ATI AVStream questions
I have been plagued with blue screen issues since I received this new Lenovo Ideacentre B500 all-in-one desktop. I think I have resolved most of them by disabling Teredo Tunneling, and uninstalling Zone Alarm, Daemon Tools Lite and the SPTD driver that came with it. Unfortunately, I've had two...
Drivers
Windows 7 Flagged no updates available
Windows 7 is flagged by PSI as a level 4 threat... There are no updates at microsoft.. what gives?! is this fixable.... Thanks
Windows Updates & Activation
Download Windows 7 ATI Catalyst 9.3 Unified Driver
Available March 18, 2009 Softpedia Also, an article here: Businesswire.com
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App