Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: D-Link WD110 and Belkin 7050 wifi problems...


15 Jan 2010   #1

Windows 7
 
 
D-Link WD110 and Belkin 7050 wifi problems...

Hi all

About three months ago I bought a brand new custom computer (i7 860, 4GB RAM, Nvidia GT295, with I think a Gigabyte motherboard). Originally I had Vista 64-bit, but I upgraded to Win 7 in mid-December.

To connect to my homes network, I bought a D-Link DWA-110 wifi USB adaptor and installed it. It never worked; whenever I went to activate it, it would tell me that the adapter was not inserted into the computer (when it was). I thought it might be a driver problem and updated them... still no luck. I thought it might be the device itself that was faulty, but it works perfectly under XP SP3...

Today I got sick of having Win 7 sitting on my HDD collecting dust and having to rely on XP for the internet, so I bought a Belkin 7050v3 wifi adapter and tried seeing if it worked. I installed it, and during the installation "Notebook Card is not found. Insert your Notebook Card to activate the drivers." Again, I thought it was a driver problem, so I updated them. Again, no luck. Now I have a default install of Win 7 that won't work with 2 wifi adapters that I bought (and both were vista certified).

I've tried using compatibility mode on the installations, using the usb devices in various ports, with the extension dock... nothing works. I've even reinstalled Vista and Win 7 and nothing works.

Any ideas on what to do?

My System SpecsSystem Spec
.

17 Jan 2010   #2

Windows 7
 
 

ok, the belkin i think is a lost cause, can't get it to work with Xp either... however, I managed to get the D-Link sort of working (Vista recognized the device). However, the ANIO driver which is part of D-Link and allows the computer to use the adapter to search for WiFi is unsigned, which I think is why it wasn't working.

but i'm still open to ideas as to how to fix this...
My System SpecsSystem Spec
Reply

 D-Link WD110 and Belkin 7050 wifi problems...




Thread Tools



Similar help and support threads for2: D-Link WD110 and Belkin 7050 wifi problems...
Thread Forum
TP Link or Linksys wifi router Network & Sharing
D-link vs Belkin Network & Sharing
Belkin F5D7050 Wireless G USB Network Adapter Not wifi after update Network & Sharing
Belkin Share Wireless Modem Router WiFi and LAN not linked Network & Sharing
WIFI stop working - d-link DI 614+ Network & Sharing
Cannot install Belkin USB Wifi drivers on Windows Hardware & Devices
Windows 7 64Bit WiFi - Belkin F5D7051 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33