Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canon MP Navigator ex 2.0.3


24 Feb 2010   #11

Windows 7
 
 
32 bit

Hi,

Sorry, i just noticed that you are on a 64 bit. I am using 32 bit Windows 7 and experienced the same problem, but the 32 bit update resolved the issue for me.

Ben

My System SpecsSystem Spec
.

02 Oct 2011   #12

Windows 7 64
 
 
An error has occurred in the scanner driver. Abort scanning."

After couple years of trouble free wireless use the scanner function ceased working: "An error has occurred in the scanner driver. abort scanning."

After several weeks and with no soultion/recommendation found on any of the internet help sites, eventually determined that the problem was McAfee firewall setting blocking the MP Navigator EX 2.0 from connecting "in" wirelessly to the computer.

Went into McAfee firewall settings and changed setting to "all" for MP Navigator.

Hope this helps at least one other user.
My System SpecsSystem Spec
27 Sep 2012   #13

Windows 7 64 bit
 
 
MP Navigator insufficient memory message

After converting to windows 7 64 bit my MP Navigator quit working and gave the message "insufficient memory." After reinstalling the software I kept getting the same message. After many hours of trying different things, the following link lead me to a solution to the problem.

MP Navigator "insufficient memory" - question at Canon MP Navigator Software Informer

It solved my problem immediately.
My System SpecsSystem Spec
.


18 Apr 2014   #14

windows 7 64
 
 
It's your firewall!

I've had a Pixma MX850 that has worked with my Asus computer for years and years as its wifi scanner, but just today was getting the "abort scan" message for no apparent reason. Fortunately, I didn't do any of the uninstalling, finding new software, or even resorted to buying a new printer. I didn't call Canon support. The unwanted file in the Twain folder wasn't there. I just kept looking and looking ...

Then someone mentioned their Macafee security causing issues, and since I have Norton Super-duper (annoying) anti-virus, I thought to try that as a likely source of the problem.

Yes, was the short version. I just put MP Navigator as a trusted "internet" programme to be allowed, and all is now well. (Why it started blocking MP Navigator THIS time and not the umpteen other times I've used it, I don't know)

Thought I'd say even though this is a really old thread.
My System SpecsSystem Spec
Reply

 Canon MP Navigator ex 2.0.3




Thread Tools



Similar help and support threads for2: Canon MP Navigator ex 2.0.3
Thread Forum
MP Navigator EX quits Hardware & Devices
Canon Scanner Hardware & Devices
Bloody Canon Hardware & Devices
Canon Lide 100 scanner---MP navigator EX not working Software
How to default to a folder in the navigator pane General Discussion
Canon x64 printer drivers for older canon printers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33