Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: quadro nvs 110m and a 120m driver needed for dell d820


23 Jan 2010   #1

Windows 7 64 bit
 
 
quadro nvs 110m and a 120m driver needed for dell d820

I am looking for a driver that will rune on my laptop. I have just installed Windows 7 64-bit on my laptop. Here are the specs:

Name: Standard VGA Graphics Adapter
Chip Type: Nvidia
DAC type: 8-bit
Main driver: vga

The Nvidia website has given some problems. I can't find what driver i need to download for my system. It keeps telling me that I don't have the correct windows OS to run the installer... Any help?


My System SpecsSystem Spec
.

23 Jan 2010   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
23 Jan 2010   #3

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

link to the latest nvidia note book drivers Drivers - Download NVIDIA Drivers please give us a little more info on your graphics card and we may be able to help you further
My System SpecsSystem Spec
.


23 Jan 2010   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by blindershredder View Post
I am looking for a driver that will rune on my laptop. I have just installed Windows 7 64-bit on my laptop. Here are the specs:

Name: Standard VGA Graphics Adapter
Chip Type: Nvidia
DAC type: 8-bit
Main driver: vga

The Nvidia website has given some problems. I can't find what driver i need to download for my system. It keeps telling me that I don't have the correct windows OS to run the installer... Any help?
Any chance you could tell us what kind of computer so we can look for a driver for you?
My System SpecsSystem Spec
23 Jan 2010   #5

Windows 7 64 bit
 
 

wow lots of replies.. alright. i have a Dell latitude D820 laptop. i have run SIW to figure out exactly what i have... and it's not that specific... here's what SIW gives me:

for "Standard VGA Graphics Adapter"

Property Value
Device ID PCI\VEN_10DEDEV_01D7SUBSYS_01CC1028REV_A1\42937158200008
Status 0x0180200a Started
Problem 0x00000000 (0)
Service vga
Capabilities 0x00000000
Config Flags 0x00000000
Class Display
Manufacturer (Standard display types)
Hardware IDs PCI\VEN_10DEDEV_01D7SUBSYS_01CC1028REV_A1
PCI\VEN_10DEDEV_01D7SUBSYS_01CC1028
PCI\VEN_10DEDEV_01D7CC_030000
PCI\VEN_10DEDEV_01D7CC_0300
Compatible IDs PCI\VEN_10DEDEV_01D7REV_A1
PCI\VEN_10DEDEV_01D7
PCI\VEN_10DECC_030000
PCI\VEN_10DECC_0300
PCI\VEN_10DE
PCI\CC_030000
PCI\CC_0300
Class GUID {4d36e968-e325-11ce-bfc1-08002be10318}
Location PCI bus 1, device 0, function 0
Bus number 0x00000001
Enumerator name PCI
Description Standard VGA Graphics Adapter
Driver {4d36e968-e325-11ce-bfc1-08002be10318}\0000
Physical Object Name \Device\NTPNP_PCI0016
Bustype GUID {44203042-2046-4245-2043-382031302042}
Legacy bus type 0x00000005
Install State 0x00000000
Device Address 0x00000000

Device Configuration File display.inf
InfPath display.inf
InfSection vga
ProviderName Microsoft
DriverDateData 00 80 8C A3 C5 94 C6 01
DriverDate 6-21-2006
DriverVersion 6.1.7600.16385
MatchingDeviceId pci\cc_0300
DriverDesc Standard VGA Graphics Adapter
FeatureScore fe

Class Display
ClassDesc @DispCI.dll,-3100
Display adapters
IconPath %systemroot%\system32\setupapi.dll,-1
Installer32 DispCI.dll,DisplayClassInstaller
LowerLogoVersion 6.0
My System SpecsSystem Spec
23 Jan 2010   #6

Windows 7 64 bit
 
 

I have also tried those nvidia drivers. Every time I try to run the installer an error shows up telling me that I am not running a version Windows Vista 32/Windows 7 64. So, I am still not quite sure what I am doing wrong.

Idk if this is pertinent or not: I had a new hard drive installed yesterday and then installed XP using the disk that came with my laptop. My laptop came with a drivers disk, but I did not run it. I just upgraded to Windows 7 as soon as I could... So if this helps at all...
My System SpecsSystem Spec
23 Jan 2010   #7

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

your laptop may have the ati mobility card or the gforce go series , i am not to clued up on the subsys id thing a member with more experience will give a more exact answer to the card you have ,but either way i dont think you will be able to run aero
My System SpecsSystem Spec
23 Jan 2010   #8

Windows 7 64 bit
 
 

I just ran the installer again, and recieved a different error along with the one i usually recieve:

"You are running a 32 bit verson of Nvidia uninstaller on a 64 bit system
(binary type I386)
Wrong version of uninstaller. Uninstaller exits now."

^ this is the newer error (for clarification)
My System SpecsSystem Spec
23 Jan 2010   #9

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

you may have downloaded the 32bit drivers try the 64bit drivers from the same source ,it is the gforce go series driver you require
My System SpecsSystem Spec
23 Jan 2010   #10

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

are you installing in compatibility mode ? it is a rather old laptop you are using
My System SpecsSystem Spec
Reply

 quadro nvs 110m and a 120m driver needed for dell d820




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33