Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need help with chicony drivers on professional 7


29 Jan 2010   #1

windows vista and 7/ and xubuntu linux
 
 
I need help with chicony drivers on professional 7

Good evening:

Those of you that might tried to change your S.O. to Windows 7 may had a problme like this.

I use a laptop from ASUS M51V series, looks like Asus already has available drivers for windows 7, i downloaded them, installed them all still problems happened, two devices are not working at all, one is my fingerprint knowlegment system and teh other is my webcam, windows 7 finds these devices, fingerprint is instaled but i'm not using it and i can't use asus administrator logon aplication as well to use it for now, maybe because the webcam is not installed, windows finds the webcam as an unknowned device, it gives the signed address of the device with the identification PID address that should be in the *.inf instalation file of the driver and it is there but. It simple doesn't install it gives me an error with the device name nothing more, i verified this, one thing's for shure the problem is not from ASUS and it is not from CHICONY ELETRONICS the problem is on windows 7 professional, maybe not compatible with this driver or else i don't know if it works on the other versions of the S.O. but this is the only genuine one that i can use for now so i'd like to have this working, is there someone the might have a litle notion of how to solve this problem????


My System SpecsSystem Spec
.

29 Jan 2010   #2

Win 7 Ultimate 32bit
 
 

Quote:
one thing's for shure the problem is not from ASUS and it is not from CHICONY ELETRONICS the problem
Actually, it will be if this is a Drivers problem or Compatibility issue.
They will need to fix their software to work with 7.

However,, it could possibly be the OS is corrupted in someway, or you need to install using the Right Click Run as Admin option when installing.
My System SpecsSystem Spec
29 Jan 2010   #3

windows vista and 7/ and xubuntu linux
 
 
Maybe you're right

It seems that this is not a problem from win 7 although i've thought that it is, i deactivated the unknowned device and restarted it recognized the driver and used the driver's from asus to install it by windows update but... with erros the device is instaled but it cannot be initialized why??? from one of the restarts i've in these hours windows gave an error while shutting down....
yes finnaly a BLUE SCREEN, announcing in it that the problem came from power managment acording to this device, well it tried to do all over again it it still doesn't function the driver is installed by windows in the start when it recognizes the device if i try to install the driver by it's instalation files it gives the same error, why is this happening i don't know, maybe it's from the professional version it migth have these problems i'll have to wait for the next updates to see if this runs again or not i'll try to report this to asus to see what they answer about this...

Thanks...
My System SpecsSystem Spec
.


29 Jan 2010   #4

Win 7 Ultimate 32bit
 
 

You need to fill out your System Specs under the User CP.

Second,, this is probably not a Windows 7 issue,, but a compatibility issue with the stuff you are tying to install.

Give Brand and Model Numbers of what you are talking about.
Website links,, etc.
My System SpecsSystem Spec
30 Jan 2010   #5

windows vista and 7/ and xubuntu linux
 
 

Tepid the websites are easy, support.asus.com my model it's m51v and already mentioned it, and the camera of course that it's in built for this, the drivers link from asus it's this,

ASUSTeK Computer Inc.-Support-

IF YOU DON'T SEE THE DRIVERS PAGE INSERT ON THE LEFT M51V model and then select M51Vr 'cuz it's the only one with Windows 7 64bit drivers,the OTHER ONE even the camera drivers has i think or if it has it's not for windows 7 32 or 64 bit

This is in asus content:

Descrição Chicony CNF_6150 Camera Driver
1. Please refer to below FAQ to check your camera''s PID code:
ASUSTeK Computer Inc. -Support- FAQ FAQ
BCF5B9FE9714&model_name=A3E&SLanguage=en-us

2. This driver is for below PID code:
HardwareID=USB\Vid_04f2&Pid_b033&MI_00

##I'M TALKING ABOUT THIS PID CODE THERE'S NO OTHER DRIVER FOR THIS PID CODE CHECK IT IF YOU WANT.##THE OTHER DYSPLAYED DRIVER IT'S NOT FOR THIS CAMERA THE PID ARE DIFERENT##

Don't forget i'm using windows 7 64bit perfectly dowloaded form msdn aa the academic aliance a partnership beetween our collage and microsoft it cannot be corrupted.


Attached Thumbnails
I need help with chicony drivers on professional 7-gestor.png  
Attached Images
 
My System SpecsSystem Spec
30 Jan 2010   #6

Win 7 Ultimate 32bit
 
 

Quote:
Don't forget i'm using windows 7 64bit perfectly dowloaded form msdn aa the academic aliance a partnership beetween our collage and microsoft it cannot be corrupted.
Yes, it can. Downloading a large ISO file can become corrupted and seem to burn and install just fine.. doen't mean it is so.

Second, anything can cause a system to become corrupted, there are far too many variables to even mention.

But, this is not a 7 problem. You need to talk to ASUS and Chicony.

I would also add, that I have had problems with changing hardware my system, the video card, changing from Nvidia to AIT. This was not a Win 7 issue directly, but a problem with driver cleanup and switching. I have since reloaded and things are better. That being said, you still could ahve an unstable OS that would be easier to backup data and reload than trying to figure out what is really wrong.

Download the ISO again if you can and burn it at the slowest speed possible.
My System SpecsSystem Spec
31 Jan 2010   #7

windows vista and 7/ and xubuntu linux
 
 
i don't belive that's from 7 or the iso

i just think that if the drivers are available are for all 7 releases professional and ultimate or even OEM version but i'm not going to change from professional to ultimate 'cuz it's available for us and i don't have a reliable key to activate this as a genuine software.
just because of that.
My System SpecsSystem Spec
31 Jan 2010   #8

Win 7 Ultimate 32bit
 
 

That still doesn't mean the drivers or right, or that the OS is not corrupted
My System SpecsSystem Spec
31 Jan 2010   #9

 

Quote   Quote: Originally Posted by Fayska View Post
i just think that if the drivers are available are for all 7 releases professional and ultimate or even OEM version but i'm not going to change from professional to ultimate 'cuz it's available for us and i don't have a reliable key to activate this as a genuine software.
just because of that.
Drivers don't care what "edition" of windows 7 you have installed. The core operating system doesnt change, just the feature-set that you can use. If a driver works with any edition of Windows 7, then it will work with all of them. (With the possible exception of Windows 7 Starter.)
My System SpecsSystem Spec
31 Jan 2010   #10

Win 7 Ultimate 32bit
 
 

My System SpecsSystem Spec
Reply

 I need help with chicony drivers on professional 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33