Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SkyStar 2 PCI

07 Oct 2009   #51
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nova0912 View Post
Hi guys on day 3 of my challenge to install the skystar 2 pci on my PC i think I'll give it up. Maybe it works only on pre-versions of windows 7? I use Windows 7 32 Bit Build 7600 its the offical full version. All BDA drivers keeps getting me a Bluescreen. The Network drivers will install sucessfully but they leave a yellow sign in the device manager with an error (code 10) all of the NET drivers. So what can i try further on?

One positiv mark is that Win7 is really stable after a minimum of 15 Blue Screen of deaths

Suggestions are appreciated
Nova

I havent followed this thread so this may have been addressed. when you installed the drivers (i assume vista drivers) were they installed in compatibility mode? also if you go to c:\windows\minidump, zip the dump files (*.dmp) and upload them to us so we can analyze them.

ken


My System SpecsSystem Spec
.
07 Oct 2009   #52
Nova0912

Windows 7
 
 

i install the drivers by using inf files in the device manager so i can't use the compatibility mode ?

Find attached the minidumps didn't get any info only Vista driver faults and that the symbols are wrong but i am not that pro in reading dump files.
My System SpecsSystem Spec
07 Oct 2009   #53
patmos

1.Windows7 32bit 2. Win7 64 bit
 
 

you mean the last technisat driver 4.5.1? It worked on RC.
My System SpecsSystem Spec
.

07 Oct 2009   #54
Nova0912

Windows 7
 
 

Yes, i mean 4.5.1, 4.3.3 Beta, 4.3.1 and so on i didn't find any driver which will work all BDA drivers brings a Blue screen.

The Net drivers only show the card with a yellow sign.

Did try nearly all versions of drivers...
My System SpecsSystem Spec
08 Oct 2009   #55
Nova0912

Windows 7
 
 

Update: After an fresh installation of Windows 7 Professional Build 7600 32 Bit and another 5 hours of trying i will kick out this card where it comes from.

The support doesn't answer on emails so I'll sell this thing.

Conclusio: every BDA driver keeps getting a blue screen, Net drivers gives a Code 10 error i tried really all versions which are available. So be careful buying this card!!!
My System SpecsSystem Spec
08 Oct 2009   #56
patmos

1.Windows7 32bit 2. Win7 64 bit
 
 

Nova , May be a hardware conflict. I just installed it on Win7 RTM. It works . Even the accompanied software DVBViewer T2 works.


Attached Thumbnails
-skystar2-driver-ver-4.5.1.jpg  
My System SpecsSystem Spec
08 Oct 2009   #57
Nova0912

Windows 7
 
 

Hi Patmos,

well i am one step nearer... i have installed APCI drivers and now i can install BDA drivers but i also get here a yellow sign. I'll restore a fresh image and try it further on at day 4 on my challange. Maybe a IRQ issue (code 10) but how to find out which one the card is using...
My System SpecsSystem Spec
08 Oct 2009   #58
Nova0912

Windows 7
 
 
It works

thanks god after 4 days it works... the problem may depend on the chipset drivers for P5B-E motherboard and the APCI drivers and i also cleaned the pins from the Skystar 2 card with alcohol (salycilspiritus)

First install new P965 drivers directly from Intel and not from Asus!
Second restart
Third Install APCI drivers from ASUS from Downolad Menue-> Utilities.

Then 4.3.3 Beta NET drivers restart...
4.5.1 BDA drivers and praying that it will work!

TE2 will works too but Attention on doing a Setup from CD or the driver directory only use the TE2 Setup nothing else.

*flump* i am drinking some beer now!
My System SpecsSystem Spec
08 Oct 2009   #59
patmos

1.Windows7 32bit 2. Win7 64 bit
 
 

Happy with you. Chipset driver is very important to update. Check if you have SS2 with mediacenter. For me it says NO TV SIGNAL. BTW I also installed DvbDream and works great.
My System SpecsSystem Spec
09 Oct 2009   #60
Nova0912

Windows 7
 
 
Got an answer from the technical Support of Technisat

He suggest me to update the Chipset drivers and (i was right) to clean the Pins (gold contacts) with a rubber which i 've done by cleaning them with alcohol.

Hope this will help someone else
My System SpecsSystem Spec
Reply

 SkyStar 2 PCI




Thread Tools




Similar help and support threads
Thread Forum
Technisat Skystar HD2 help
I'm just wondering if anyone is using this card successfully in 7MC. I'm going nuts as it only works after a boot, then if I close mediacentre and reopen it, the TV service says "Service Unavailable". I've had to add a custom strip into 7MC to launch DVBViewer to watch TV, but I prefer the 7MC...
Media Center
Skystar 2 Driver Problem
Hello skystar 2 driver problem Help me Thanx Forum perfect forum
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App