Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SkyStar 2 PCI


09 Apr 2010   #61

hi
 
 

thank you

My System SpecsSystem Spec
.

18 Apr 2010   #62

Windows 7 64-bit
 
 

I got the BDA drivers 4.5.1 installed in my windows 7 64bit, it seems that all is working, my problem is the diseqc 1.2 how can i resolve this issue i know that on my windows xp i am using the drivers 4.3.0 and i had patched the skynet.sys, but what can i do in this OS because i know that the driver 4.3.0 it is not supported by windows 7.

Thank you in advance
My System SpecsSystem Spec
19 Jun 2010   #63

windows 7 home premium 64bit
 
 

when i install the driver how do i vew the pograms and how do i tune it in ive got a sky dish and the lnb has 2 wires coming from it do i use any conecton to my pci card or is 1 for hd and other for sd im a new to this and any info would be help full damm its burtsing my head
My System SpecsSystem Spec
.


11 Jul 2010   #64

windows 7
 
 

Hello,
I have win 7, 32 bit
I tried following the procedure for installing the 4.3.3 beta drivers, but it only worked up to the point of installing the driver. I can't install the software. Tried installing from 4.3.3 beta folder - It says "Found Media Player ... Exit installation and upgrade to Media Player 9.0 or higher". And the installation of the software stops there... Tried cheating by installing from other software packages (4.5, 4.5.1, 4.6...) but in the process, it installs the newer drivers, and then the device is no longer recognized properly (yellow triangle with an exclamation mark inside). What the **** is the matter with this Media Player message?! Has anyone managed to overcome this obstacle? Thank you.
My System SpecsSystem Spec
27 Oct 2010   #65

7 32bit
 
 
B2C2 Problem on 7

Hi everybody,

I'va just try this card "SkyStar2 B2C2 T2285-02" whit ASRock Motherboard win 7 OS, when the win started the Plug&Play found Nothing....

So I tried with a system XP installed, Windows found new hardware and wants to start the Driver Installation Process.

1-I don't have any driver 4 any windows, anybody knows how to get???/

2-Why my New PC whit 7 OS didn't found any new hardware...???

Prethx 4 eny HELP.
My System SpecsSystem Spec
31 Oct 2010   #66

Windows 7 Ultimate x64
 
 

I have only this one problem, look in JPG.

http://flog.pravda.sk/pcproblem.flog?foto=367970

Thanks
My System SpecsSystem Spec
31 Oct 2010   #67

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by vavrapeter View Post
I have only this one problem, look in JPG.

PC - flog.pravda.sk

Thanks

I dont know why? But my situation was changing. Only GOD know why. I like its. My screen changed from first to second in JPG and NOW I install all from 4.6.0. version from official website.


PCproblem2 - flog.pravda.sk

I thing that this situation is for it: I had a plane that I installed on my old HDD 80GB WinXP. Maybe WIN 7 temted.

This card is absolutely I DONT KNOW WHY
My System SpecsSystem Spec
31 Oct 2010   #68

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by vavrapeter View Post
Quote   Quote: Originally Posted by vavrapeter View Post
I have only this one problem, look in JPG.

PC - flog.pravda.sk

Thanks

I dont know why? But my situation was changing. Only GOD know why. I like its. My screen changed from first to second in JPG and NOW I install all from 4.6.0. version from official website.


PCproblem2 - flog.pravda.sk

I thing that this situation is for it: I had a plane that I installed on my old HDD 80GB WinXP. Maybe WIN 7 temted.

This card is absolutely I DONT KNOW WHY

NEXT CHANGES:

PCproblem - flog.pravda.sk

LAST CHANGES:

PCproblem - flog.pravda.sk

IT IS WORKING VERSION
My System SpecsSystem Spec
25 Oct 2012   #69

windos 7 sp1 32 bit
 
 

Quote   Quote: Originally Posted by gangstaunitg View Post
People Enjoy this. I solve our problem. This is a solution from me and denyboy.

so all I did was :

1. You need 4.3.3 BETA DRIVER !!! Download here : :: DVBSkyStar.com - Support for PC SAT Cards // SkyStar2, HDTV, DVB Software
-go to downloads section and then drivers section
2. Uninstall everything which refers to SS2 (old driver and apps)
3. Disable Network card to prevent automatic updates to update wrong driver (Maybe unnecessary, but I did it and it works now so..)
4. Restart PC
5. There should be unknown device in device manager
6. Update driver and select location of 4.3.3 BETA driver
7. Now, after driver installs succesfully, go to 4.3.3 folder and run setup as an administrator, complete this installation.
8. Restart PC
9. Install DVB DREAM 1.4i (I havent tested other DVB apps, but this works like a charm)
10. Enjoy Windows 7

i have did what that is int his steps, but still have yellow trainagle
and when restart my pc didnt find the device in device manger
My System SpecsSystem Spec
25 Oct 2012   #70

windos 7 sp1 32 bit
 
 

and the device driver give me not digitally signed
My System SpecsSystem Spec
Reply

 SkyStar 2 PCI




Thread Tools



Similar help and support threads for2: SkyStar 2 PCI
Thread Forum
Skystar 1 - Hauppauge Rev. 1.3 Drivers
Technisat Skystar HD2 help Media Center
Skystar 2 Driver Problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33