Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WD 1TB not recognized

30 Mar 2009   #1
Martin

7 Ultimate x64 RTM 7600.16385
 
 
WD 1TB not recognized

Hi people, Im new here, I've been registered for weeks, only reading your great forum, solving problems I had before and so on... But now I have one that I have not seen an answer or a similar problem. Here I go:

I had been using my WD 1TB external Hard Drive for days, since build 7000 with no problems, have seen many others builds leaked with no planning on updating my current version, until I have read such of good comments on build 7057 which I have install, after installing 7068 as having bsod every time I tried to install my HD.

As far as it goes 7057 and my HD were working good for a day, now the hard drive is not detected, I use to connect it via Firewire!, tried with a USB port with no luck, only windows trying to install "unidentifed device".

Device manager shows the hard drive working good.

any ideas??

system specification: 7057 x64
Phenom 9550 2.2ghz
ram: 4x2GB Patriot viper 800mhz




Attached Thumbnails
-wd1tb.jpg  
My System SpecsSystem Spec
30 Mar 2009   #2
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

hmmm, does it show that in your dev manager everytime you connect it?

in the policies tab have you got it set to optimized for quick (safe) removal?

maybe try selecting update driver and using windows update to find the driver?

and go into admin tools, computer management, storage, disk management, and try changing its drive letter when its connected.

i use a 16gb micro sd reader and have never had problems on 7057. it could be the controller for the external drive as the convert the sata to a usb interface.

but like you said its strange how its just started it. can you recall the last thing you did with it b4 it started this?

also maybe back everything up on to another system and format the drive?

hope something helps, good luck!

Rick.
My System SpecsSystem Spec
30 Mar 2009   #3
limneos

Windows 7 RC 7100 32bit/64bit
 
 

I believe it's a 7057 USB/FW drivers issue...

I have a similar problem on 2 of my computers with build 7057, after I upgraded from 7000 to 7057. USB and external devices lost their connection and weren't recognized anymore. I had to manually uninstall the device under device manager, reinstall and submit driver location again.

Doing a clean install of 7057 didn't solve the problem, so since I've used all the leaked builds so far, I have come up with the conclusion that 7057 is the culprit.

I'm installing 7068 on my computers now, I'll let you know if the problem persisted.
My System SpecsSystem Spec
30 Mar 2009   #4
Martin

7 Ultimate x64 RTM 7600.16385
 
 

Hey you guy, thanks for replied.

bloke: Yes everytime I connect the hard drive shows up in the device manager, even tough if its not connected.

limneos: I would try that, I have unistalled the driver twice, and connect it for reinstallation with no luck. I agree with you, would be a driver related problem on 7057, yesterday it downloaded "an update" for this device.

I have also a Seagate 120 external hard drive with only usb interface, which has no problems. Only this device stop working suddenly.

I will try to boot with Ubuntu Live Cd to see if its recognized, just to verify is not a hard drive issue


Attached Thumbnails
-wdupdate.jpg  
My System SpecsSystem Spec
30 Mar 2009   #5
TripOG

windows 7 X64
 
 

i saw that same message yesterday with a friend trying to update his video drivers on a laptop running 7068
My System SpecsSystem Spec
30 Mar 2009   #6
Martin

7 Ultimate x64 RTM 7600.16385
 
 

Problem solved, I have installed "WD Drive Manager (PC)" , still no luck with firewire, but at least is detected using USB!
My System SpecsSystem Spec
30 Mar 2009   #7
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Martin View Post
Problem solved, I have installed "WD Drive Manager (PC)" , still no luck with firewire, but at least is detected using USB!
good to see you fixed part of the issue, 7057 might have an issue with firewire connections. ive never used 1394 connections myself cos i dont have anything that uses them.

so the way you fixed it was you installed the OEM drivers you got with the drive, or was it from their website?
just make it clear so if others have had issues as well.
did you have to use compatibiliuty mode with anything?

dont forget to select " report post" at the top and ask the forum moderator to mark the thread as 'solved' if you think all is good. it just makes it easier for others if they have a similar problem they can see that you have found a solution to fix it and could work for them.

Rick.
My System SpecsSystem Spec
30 Mar 2009   #8
Martin

7 Ultimate x64 RTM 7600.16385
 
 

Yes, I have download the OEM drivers from the wdc.com website, unistalling the current firewire driver, next step after the WD driver manager was installed is reboot pc, after rebooting connect the usb cable and there you go, now is recognized as everything for now working smoothly

thank you guys for your help!
My System SpecsSystem Spec
14 Apr 2009   #9
MBernard

Windows 7x64 + XP Mode
 
 
WD 1TB not recognized

Martin
Where exactly did you find OEM drivers on wdc.com? I have a WD Studio 1TB and a WD Studio II 2TB, both formatted NTFS for use on PC. I couldn't make W7 x64 see either of
them, though they're visible in my XP machine.

When I looked on the WD site, all I could find was a statement that "There are no downloadable USB, Firewire, or eSATA drivers available on our Downloads page. WD external drives use the resident USB and Firewire drivers in Windows 2000 SP4, XP SP2, Vista, and Mac 10.4.8 or higher".

I hunted for solutions on the web, and the one that seems to work for me is to plug the drives directly into the mains - not into an extension bar, not into a 3-way adapter. It's maddening, because I don't have 2 free sockets within reach of my computer, so everything else is stacked up on power bars - but at least I can use the drives.

Mary
My System SpecsSystem Spec
21 May 2009   #10
Martin

7 Ultimate x64 RTM 7600.16385
 
 

Sorry Mary it has been long time since i've visited the forum, you still need help with this??

sorry!
My System SpecsSystem Spec
Reply

 WD 1TB not recognized




Thread Tools



Similar help and support threads for2: WD 1TB not recognized
Thread Forum
I really need help~ USB Not recognized?! But theres no USB in.. General Discussion
USB not recognized Hardware & Devices
SSD not recognized by Win 7 Hardware & Devices
amd cpu not recognized Hardware & Devices
my mic is not being recognized Hardware & Devices
Getting my 4TB to be recognized on XP Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App