Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed 7 from XP now Internet not working..

01 Apr 2009   #1
Rich90

OS X(10.6)/ Windows 7 Build 7068
 
 
Installed 7 from XP now Internet not working..

Hi guys..

I've installed 7 successfully on my macbook pro, now i have tried on my pc (tiny), and it won't connect to the internet. I have a screen shot of the drivers needed, I don't know much about the computer except:

Processor: AMD athlon 64 processor 3700+. 2.39 GHz
Ram: 1GB
and its running windows 7 build 7000 32 bit



As I can't connect to the internet i have no idea how to get the drivers ..

any help greatly appreciated


My System SpecsSystem Spec
01 Apr 2009   #2
andythecurefan

7 Pro Build 7600.16385x64 [2.0 WEI]
 
 

any way you could get us a make/model for the computer?
My System SpecsSystem Spec
01 Apr 2009   #3
Rich90

OS X(10.6)/ Windows 7 Build 7068
 
 

Its A TINY computer its.. been discontinued now (the company went bust) the model is.. 80162TLF04T8 i think... but it does not have an evident model number
My System SpecsSystem Spec
01 Apr 2009   #4
andythecurefan

7 Pro Build 7600.16385x64 [2.0 WEI]
 
 

Oh! That's what you meant by Tiny. I will look into it but I'm sure it will help others help you by supplying that bit of info.
My System SpecsSystem Spec
01 Apr 2009   #5
Rich90

OS X(10.6)/ Windows 7 Build 7068
 
 

Thanks your a good man !
My System SpecsSystem Spec
01 Apr 2009   #6
error

win7 Pro
 
 

you're gonna have to find out what motherboard is in that thing...I can't remember if tiny made their own or used 'off the shelf'...all I remember is they were cheap..and for a reason
does the cat5 (internet) cable connect to the motherboard itself, or a seperate card in the PC?
My System SpecsSystem Spec
01 Apr 2009   #7
Orbital Shark

 
 

Quote   Quote: Originally Posted by Rich90 View Post
Hi guys..

I've installed 7 successfully on my macbook pro, now i have tried on my pc (tiny), and it won't connect to the internet. I have a screen shot of the drivers needed, I don't know much about the computer except:

Processor: AMD athlon 64 processor 3700+. 2.39 GHz
Ram: 1GB
and its running windows 7 build 7000 32 bit



As I can't connect to the internet i have no idea how to get the drivers ..

any help greatly appreciated
I've had the same issue with my laptop. When installing build 7000, 7022, 7048 & 7057 it was not detecting my RaLink wireless adaptor. Build 7068 however, detected before even installing the desktop.

It might be a bit tiresome for you you could try 1 of 2 things;

1, Install the drivers with compatability for XP or Vista (if you haven't tried already).
2, Install the latest build 7068 which solved my issue instantly.

Hopefully 1 of these might help

UPDATE: Sorry, just saw about the 'Can't get drivers' have you tried a friend who could download for you?
My System SpecsSystem Spec
01 Apr 2009   #8
Rich90

OS X(10.6)/ Windows 7 Build 7068
 
 

Humm.. i dunno what the motherboard is on it..
i'll try and download the latest build, where can i get that from ?

Cheers
My System SpecsSystem Spec
01 Apr 2009   #9
Orbital Shark

 
 

Quote   Quote: Originally Posted by Rich90 View Post
Humm.. i dunno what the motherboard is on it..
i'll try and download the latest build, where can i get that from ?

Cheers
You'll have to search torrent sites for a build (7068). You can get both x86 (32bit) & x64 (64bit) depending on what's needed.

NOTE: Always look for the torrent with the most posted comments, this will indicate validity of the download.
My System SpecsSystem Spec
01 Apr 2009   #10
Rich90

OS X(10.6)/ Windows 7 Build 7068
 
 

ahh right i see... what can x64 do that x86 cannot ?
My System SpecsSystem Spec
Reply

 Installed 7 from XP now Internet not working..




Thread Tools





Similar help and support threads
Thread Forum
Husbands Lenovo PC Won't Connect to the Internet. Internet working.
My husbands lenovo PC won't connect to the internet. The internet is working fine for my PC, his samsung galaxy s3 mini phone, and the PS3s. His PC won't connect, though. Please, can someone help me1 I don't know what the hell is going on with his PC! is it hardware, software? I think a...
Network & Sharing
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Installed AOE3, but its not working!? Help please!
I've installed all 3 Disc and tried starting up the game, but nothing came up at all. Message bubble: "The color scheme has been changed to Windows 7 Basic" "A running program isn't compatible with certain visual elements of Windows." Don't have a clue on what to do.
Gaming
Internet wireless not working on my PC, but working on other computers
Hi people, I'm using Windows 7 Home Premium. My wireless connection has been working on and off for a while, but now it just refuses to work. The other computers in the wireless network are working just fine, so it must be definitely something in my laptop. I can detect the network just...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
I installed xmapp and it's not working
I installed xmapp and it worked. when i came back to start working with it, it didnt work. Its really delaying my project, i have unistalled and reinstalled but still not working. THe funny thin is that i even dowloaded wampp and esayphp all dont work. Ok now, the only thing i think happened was...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App