Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: LIBusb, USB ports doesn't work. Safe mode also no work

13 Feb 2010   #1

Windows 7 Home Premium
LIBusb, USB ports doesn't work. Safe mode also no work

After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore.
When I restart in safe mode both still doesnt work.

OS: W7 Home Premium 64b
Computer: HP Pavilion p6250

Please Help!!

My System SpecsSystem Spec
19 Mar 2010   #2

win 7

did you get sorted i have same problem

My System SpecsSystem Spec
03 Jan 2011   #3

Windows 7 Home Premium 64bit

I had the same issue concerning LibUSB.
i deleted all files linked to LibUSB and restarted pc.
All ports and wifi are working correctly but i still get
A message before entering windows that my os is damaged due to new installed softwares.

Any clue on how to arrange the issue?

My System SpecsSystem Spec


 LIBusb, USB ports doesn't work. Safe mode also no work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Disk Read Error, Acer eRecovery Doesn't Work, Can't Access Safe Mode
My sister's Acer Aspire One 722 running Windows 7 gives this message "A disk read error occurred. Press Control +Alt to restart" every time we try to start the computer. She did not download anything new or made any changes prior to this. However, she told me that before this happened she had put...
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
Keyboard for some reason doesn't work in rear ports.
My microsoft 600 usb mouse and keyboard suddenly do not work properly anymore. Whenever I plug them into the rear ports they disconnect and freeze(computer remains running). It sometimes requires a reboot for it to work again. This is really weird and frustrating as I can run my other devices out...
Hardware & Devices
What does it mean when I can work in Safe Mode but normal mode is unus
The other day I booted up my notebook in the morning and was reading the news when my browser froze, then the entire system locked up. Now it takes an absurd amount of time to boot up and once I'm in, the system once again freezes if I try to do anything. I am able to get into Safe Mode and it runs...
Performance & Maintenance
After installing clean windows 7 usb ports doesn't work
My problem began when someday i had issue in my windows which was usb was not recognized as i tried putting 3 usbs but all of them didn't work and i have 2 usb ports in my laptop which is dell xps 15z so i don't think it is a hardware issue My problem continued and i searched and searched the...
BSOD While Booting, Safe mode doesn't work, new build
Hello everyone, I just built a desktop with brand new hardware, all except the hard drive, which is taken from my old system. The hard drive has the OS from my old system (which was working fine) plus all of the data. Now, the hardware on the system seem to be working fine, but it goes to...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App