Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installing video driver for Intel 855 Centrino Chipset

16 Jan 2009   #31
Brad

Windows 7 RC 7100
 
 

FYI, I got my hands on some signed drivers, same result. BSOD on boot.


My System SpecsSystem Spec
.
22 Jan 2009   #32
lourspolair

XP
 
 

I got an 855GME in my averatec 1150 laptop.
Seven install freeze in completing step (just after the second reboot)

the VGA driver flip ,and install freeze.

how to insert VGA driver during seven install ?
My System SpecsSystem Spec
25 Jan 2009   #33
gmccord

Vista
 
 
Anyone get around the BSOD yet?

Lots of interesting things to try in this thread! I have an Inventec notebook with the 855 chipset and am also getting the BSOD when I try to use the Vista or XP drivers. Has anyone found a solution? I briefly got it to kind of work using the 945 then 855 trick in the thread, but managed to lock it up by running the performance test.

Also, the bcdedit fix to turn off driver signing doesn't seem to work for me. Even though the command seems to execute properly, the system still always checks for driver signing after reboot. Sigh. I'm guessing that MS disabled / changed that particular setting in build 7000, which is the version I'm running.

Cheers!
My System SpecsSystem Spec
.

03 Feb 2009   #34
Brad

Windows 7 RC 7100
 
 

Looks like at this point the only hope is to convince MS to write a new driver.

So everyone who is having this problem, please select "Send Feedback" on the desktop and report this driver problem. Let them know this worked better in Vista than 7.

Thanks!
My System SpecsSystem Spec
05 Feb 2009   #35
jpgamer

Windows 7 beta
 
 
Anyone Tried This yet for a 700/710m ?

"just a few hours after writing this, I got it to work. For some reason it wouldn't work with the latest drivers direct from Intel, but when I installed the ones from Dell (my laptop is a Latitude 100L) it finally worked. Had to right-click the Dell executable and set it to run in XP SP2 compatibility mode, though.

If any of this applies to you, you might have to do bcdedit.exe /set TESTSIGNING ON and/or bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS to make sure the drivers stick... been working like a charm for me.

HTH"

got it from
Anyone else trying the Windows 7 beta? - Yahoo! Answers

Edit* Tried it out myself, got BSOD. From reading various posts and what-not however, I am convinced that this is only a problem on the 700/710m and all other laptops with this chipset can get the drivers to work to some limited extent. This means that the problem is a conflict with a device driver for the motherboard or some other device controller which is not allowing the video driver to work properly and causing it to crash and dump.

I'm going to try some ViaArena hyperion drivers for xp and see if it leads to any fixes (or completely ruins my install)
My System SpecsSystem Spec
05 Feb 2009   #36
Brad

Windows 7 RC 7100
 
 

No joy here.
My System SpecsSystem Spec
06 Feb 2009   #37
MegaFixer

Microsoft Windows 6.1 (Build 6801)
 
 

Quote   Quote: Originally Posted by Brad View Post
No joy here.
check out the first page of this thread (updated)
My System SpecsSystem Spec
08 Feb 2009   #38
gopinndn

windows 7
 
 

hi frnds i tried this way but i cant get it .after trying so much i got 100% result.thatis after installing installing w7 u get stander vga drivers then u directly install only[only] this driver [by going through computer managment>displaydrivers>properties>update driver>locate this drivers on hard drive after unziping .]and reboot after installation is completed.

vvimp MEGAUPLOAD - The leading online storage and file delivery service

2.drag cmd prompt on to the desktop . start run as adminitrator >type Bcdedit.exe /set nointegritychecks ON
3.u can check in dxdiag>display for conformation
My System SpecsSystem Spec
08 Feb 2009   #39
MegaFixer

Microsoft Windows 6.1 (Build 6801)
 
 

Hi Mate,

Check out the very first post of this thread or click here and post your feedback
My System SpecsSystem Spec
08 Feb 2009   #40
gmccord

Vista
 
 

Yep, already tried that one. There was actually a brief, shining moment where it appeared to work, but as soon as I rebooted, BSOD-city.

sigh.
My System SpecsSystem Spec
Reply

 Installing video driver for Intel 855 Centrino Chipset




Thread Tools




Similar help and support threads
Thread Forum
Installing Intel Chipset Driver shuts down USB Ports - New Computer
Hey, So I have posted this problem on another large forum but the thread has only received 9 views and 0 replies. So, here it goes: I am going to try to keep this post short so let me know if you all need any more information. My dad and I just finished building a new computer. The computer...
Drivers
seeking for intel chipset driver
hello I have uninstalled the usb ports root by mistake and even after restarted my computer will not install the drivers automatically. Now, I look for the driver chipset for Intel Corporation Mobile GME965/GLE960 I use Windows 7 Starter 32bit with a Compaq 610 Notebook
Drivers
Intel chipset 946 - Win7 driver [.inf]
Does it exist? (Win 7 32) Con someone post a link?
Drivers
Intel Chipset driver error
Hello, I just put my new build together and im installing drivers, i inserted the msi disk and clicked on the chipset driver. after going thought a few screens the screen turned black and the bluescreen popped up. I tried again but by downloading the driver from the website and still the same...
Drivers
Confused with Intel Chipset driver
I'm gettting a new system shortly & will be building it myself which I haven't done for many a year. I'm confused with the chipset driver. The board is an Asus P7P55D-E Deluxe. The chipset is a P55 Express. The cpu is an Intel i7-875k. OS is win 7 pro 64. I found this, Chipset Software...
Drivers
Installing network adapter - Intel 855 Centrino Chipset
Ok. so I'm trying to install this Intel 802.11bg driver on my Tosh lappy. (I am installing it from a USB Flash drive, since the machine has no network connections.) I install in XP2 compatability mode, and the report is that the installation is correct. But on restart, "Windows could not find a...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App