Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros/Lenovo Wireless A/B/G card roaming issues

06 Apr 2009   #1
mrfitp

Windows 7
 
 
Atheros/Lenovo Wireless A/B/G card roaming issues

I'm experiencing an issue with build 7000 and the wireless card. It won't connect to different wireless networks automatically after putting the machine into standby. example, use the corporate network at the office, close the lid, bring the laptop home open the lid (resume from standby) it attempts to reconnect to the corporate wireless and never recovers. i get the same experience when going into standby at the office and returning to the office.

Oh, driver is from Microsoft version 1.0.0.7 date: 11/7/08, manufacture of card indicates: Atheros Communications Inc.


My System SpecsSystem Spec
.
06 Apr 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

yeah i had that already covered here...
Wireless Connection Workaround for Standby or Hibernation
if you have any problems post back and ill see what i can do...
My System SpecsSystem Spec
Reply

 Atheros/Lenovo Wireless A/B/G card roaming issues




Thread Tools





Similar help and support threads
Thread Forum
Wireless roaming between Access Points
Hi all, I need to set up multiple access points so that a wireless user (with a laptop for instance) can roam between the APs without losing a connection. Does anyone have any recommendations? Is there a particular wireless setting on the laptops? Is there something I should be looking...
Network & Sharing
Atheros Wireless Card Not Working!
I just installed windows 7, was a completely fresh installation. I wiped the harddrive, installed the OS and for the most part it went well. I did run into one issue. All drivers installed correctly except the one for my wireless card. In device manager it shows up as properly installed (no yellow...
Network & Sharing
Wireless Card Issues
I don't know if this should be under Hardware or Networking. Networking appears to get more hits, so I am posting it here. I've got a Dell D630 laptop with the Dell Wireless 1490 Dual Band WLAN Mini-Card B/G wireless card. Sometimes it will connect to our wireless router, sometimes it does...
Network & Sharing
Wireless Atheros Issues
Basically, my problem is that my wireless adapter doesn't work. The adapter is under system specs on my page, Atheros 802.11 a/b/g/n Dualband Wireless Network Module. Device manager says the wireless adapter is working properly, and has the most recent driver. The adapter cannot, however, detect...
Network & Sharing
Lenovo Wireless connection issues
oh my, you guys arent going to believe this... I burned 7048 to a dvd disk, went out and bought an external CD drive, did a clean install of 7048 on my laptop... and NOTHING. Still doesn't detect the wireless.... This is awful... ... are there wireless driver packs I could download or...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App