Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Think im missing ethernet driver?


06 Mar 2010   #11

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I am having trouble find info about an ECS MB model M863 on the ECS website, can you try the CPU-Z program to check the MB brand & model



Attached Images
   
My System SpecsSystem Spec
.

06 Mar 2010   #12

windows 7
 
 

Im pretty sure its an older model, here are two snapshots.


Attached Thumbnails
Think im missing ethernet driver?-cpuz1.png   Think im missing ethernet driver?-cpuz2.png  
My System SpecsSystem Spec
06 Mar 2010   #13

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

We need a snapshot of the Mainboard Tab
My System SpecsSystem Spec
.


06 Mar 2010   #14

windows 7
 
 

I knew it right when I saw that one, here it is.


Attached Thumbnails
Think im missing ethernet driver?-cpuz.png  
My System SpecsSystem Spec
06 Mar 2010   #15

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Ok, good snapshot, just trouble finding that MB listed

How about the ethernet ? is it on the MB or a plug in card ? What brand & model ? Does any of the SysInfo software gives us that info ?
My System SpecsSystem Spec
06 Mar 2010   #16

windows 7
 
 

Do you know where the info would be on the mb for the ethernet card?
My System SpecsSystem Spec
06 Mar 2010   #17

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

It will not be listed on th MB, we have to use a sofware program to find it. Like the SIW (Software Info for Windows) that I attached earlier in this thread.

Also in Device Manager it might give use a make & model


Attached Images
 
My System SpecsSystem Spec
06 Mar 2010   #18

windows 7
 
 

I went under system info for windows but what should I look for under hardware? When im under network adapters it just says my pc (ecs m863)
My System SpecsSystem Spec
06 Mar 2010   #19

windows 7
 
 

Does this help? Under devices then network adapters?


Attached Thumbnails
Think im missing ethernet driver?-sysinfo.png  
My System SpecsSystem Spec
06 Mar 2010   #20

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here's mine


Attached Images
 
My System SpecsSystem Spec
Reply

 Think im missing ethernet driver?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33