Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: no sound realtek hd

09 Apr 2010   #11

El Capitan / Windows 10

Quote   Quote: Originally Posted by mitchell65 View Post
Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by petlo99 View Post
thanks but that didn't work for me, there are no disabled devices to show...
For what it's worth, I've not been following this thread but I know for an absolute fact that many case mfrs have not adopted the hd wire pinout. So if your onboard audio is hd and the jack assy is ac97 you wont get sound. Get the latest realtek drivers from Realtek, install them and then look for this in the tray after the mandatory reboot:
Attachment 66086
Hi baarod
Interesting this but can you look at Attachment 66086 as the link appears broken.
Interesting. It lost the attachment. Just look for the orange speaker icon in the tray. Right click it and select Sound Manager. Click the yellow folder icon in the upper right corner and Disable Front Panel Jack Detection.

My System SpecsSystem Spec

 no sound realtek hd

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound.. Help! [Realtek HD]
I've tried to fix this problem all night, reading old posts but nothing works. Okej look, this is my motherboard: Gigabyte GA-Z87X-D3H Nothing is connected, i've tried to 'check' the front panel...jack in connector settings...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
Realtek onboard sound. No sound
I don't know how to title this too well but yeah. I have been using a USB headset for quite some time but I recently purchased some Audio Technica ADH-700's. I've plugged them in and woolah!.. Just kidding.. No sound at all :( I have an Avermedia Live Gamer HD Capture Card and with getting it...
Sound & Audio
RealTek OnBoard Sound Issue - No Sound
Hello everyone, My audio has seem to quit on me. I updated to the newest drivers for my mobo (biostar A870U3) from their download page and now I get no sound whatsoever from my speakers. I have tried uninstalling all of the sound devices from the device manager and letting windows reinstall...
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App