Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IEEE 1394 Issues


03 Apr 2010   #1

Windows 7 Pro
 
 
IEEE 1394 Issues

I've been having some recent issues with FireWire on my Windows 7 desktop. Now, it's worked before, but now in the device manager, I don't see anything relating to IEEE 1394.

When I hook up my Sony HandCam, the "hardware connected" sound plays, then it plays the "disconnect" sound. Right before is disconnects, I get a message on my taskbar saying "USB Device Not Recognized". It essentially, disconnects my device as soon as it pops up.

I've tried various tips on trying to get the cursed thing to work, but to no avail.
Any ideas?

The FireWire plug is on my case, and is connected directly to the motherboard. Due to my motherboard's sheer lack of PCI ports, I don't have the space to try a separate card.

My System SpecsSystem Spec
.

03 Apr 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi silentwulf could you tell us the manf of your mobo so we will be able to assist you further, you can redownload the motherboard drivers and try that , until we have a little more information , it will be all guess work
My System SpecsSystem Spec
03 Apr 2010   #3

Windows 7 Pro
 
 

I have a Foxconn Bloodrage.
I've tried looking for new drivers on the website, but with no luck.

One other thing I should mention is;

I recently bought a new desk, and had my PC unhooked for about 12 hours. When hooking it back up, Windows started re-installing all my drivers...

Prior to that, the camera worked fine.

Sadly, I don't have System Restore enabled, so I can't use that as a trouble-shooting method.
My System SpecsSystem Spec
.


03 Apr 2010   #4

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

here is the link to the drivers Foxconn Support - Download= in device manager do yo have any triangles with exclamation marks against the devices if so right click on them and "update driver" then hopefully windows will find the driver for you could you give us a little more detail on the mobo i found it hard to find the appropriate drivers on the website because i did not have enough info , are you using 32 bit or 64 bit os system ?
My System SpecsSystem Spec
03 Apr 2010   #5

Windows 7 Pro
 
 

I use Windows 7 Pro 64-Bit.
As I mentioned, I did check the site for drivers, but no luck.
And Windows disconnects the item as soon as it's connected.
The one time I caught it in the Device Manager, it was under the USB section, not IEEE.
I don't even have an IEEE anymore o,o

Just incase;
Pentium i7 1366 Socket 2.67GHz
6GB DDR3 1333MHZ Ram

I tried downloading drivers off the site you provided, but all of the archives seem to be corrupt :-|
(Not surprised, being Foxconn)
My System SpecsSystem Spec
03 Apr 2010   #6

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

silentwulf try this link Foxconn Support - Download i just downloaded and opened the mainboard drivers so you should be able to
My System SpecsSystem Spec
03 Apr 2010   #7

Windows 7 Pro
 
 

Still wont' download properly. Tried two computers too :-|
My System SpecsSystem Spec
03 Apr 2010   #8

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

will do, but it is not adviseable to post your email addy on an open forum, you leave youself open to spammers
My System SpecsSystem Spec
03 Apr 2010   #9

Windows 7 Pro
 
 

I plan to remove it once the drivers are emailed XD
My System SpecsSystem Spec
03 Apr 2010   #10

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

has the mail arrived yet silentwulf ?
My System SpecsSystem Spec
Reply

 IEEE 1394 Issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33