Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VGNFZ140E Sony Vaio Camera problems


04 Apr 2010   #1

Windows 7
 
 
VGNFZ140E Sony Vaio Camera problems

I did a clean install of windows 7 recently and found the drivers here.
The only problem is my camera works but the vaio capture utility is not working.
As soon as I run it it crashes "exception error"
I've ran the setup and executable files both in compatibility to vista.

I've installed the VCC4 drivers, the image filter, the camera utilities, and the camera capture utilities...

This is a VGNFZ140E sony vaio

My System SpecsSystem Spec
.

05 Apr 2010   #2

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by milk909 View Post
I've installed the VCC4 drivers, the image filter, the camera utilities, and the camera capture utilities...
Try installing the Shared Library too.
My System SpecsSystem Spec
05 Apr 2010   #3

Windows 7
 
 

yeah i've done the shared library and other components in the "correct" order from a link in notebook forums but yet the camera has still stumped me.
My System SpecsSystem Spec
.


06 Apr 2010   #4

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
06 Apr 2010   #5

Windows 7
 
 

yeah i'm pretty sure that was the link.. but i'm not 100% sure cause i know i've clicked that link before.
Maybe I should do a 64-bit install? and see if it works.
My System SpecsSystem Spec
06 Apr 2010   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by milk909 View Post
Maybe I should do a 64-bit install?
I can't see it not working but it's up to you. The drivers to get the camera working at the link above, aren't 64bit drivers, so try reinstalling and follow the guide.
My System SpecsSystem Spec
07 Apr 2010   #7

Windows 7
 
 

the problem is not the camera working, it works fine. I'm speaking about the camera capture utility. Sorry, if you thought it was the camera.... I read somewhere earlier that the utility wont work on 7. Unless you have it working...

Let me know if yours work or anyone let me know.
Thanks FZ for all your help.
My System SpecsSystem Spec
Reply

 VGNFZ140E Sony Vaio Camera problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33